Contents

Preface

How to Use This Guide .................................................. xv
Conventions Used in This Guide ................................. xvi
Workstation Safety ................................................... xviii
How to Obtain More Information ............................... xviii
How to Obtain Services and Support ........................ xix

Chapter 1  Introduction to ABI PRISM SeqScape Software

New Features in SeqScape Software v2.1 .............................. 1-2
New Features for v2.1 ..................................................... 1-2
For Users of Earlier Versions of SeqScape Software ........ 1-3
Features of v2.0 ............................................................ 1-3
About SeqScape Software ................................................. 1-5
  Genetic Analyzer Applications ..................................... 1-5
  SeqScape Software Applications ..................................... 1-5
Resequencing Data with SeqScape Software ................... 1-5
Data Sources for Resequencing Projects ......................... 1-6
Levels of Automated Analysis ........................................ 1-6
What the Software Does ................................................. 1-6
How the Software Performs Analyses .............................. 1-7

Chapter 2  Getting Started

Administrator: Registering the Software ............................ 2-2
  License and Warranty .................................................. 2-2
  Registering Your Software ............................................. 2-2
Hardware and Software Requirements .............................. 2-3
  Minimum System Requirements ..................................... 2-3
  Hard Drive Partitions .................................................. 2-4
SeqScape Software Versions .......................................... 2-5
Preparing to Install SeqScape Software ........................................... 2-6
Installing the Full Version for the First Time ................................. 2-7
Upgrading from SeqScape Software Versions 1.0, 1.1, or 2.0 .............. 2-8
   About the Upgrade .......................................................... 2-8
   Upgrading to v2.1 ............................................................ 2-8
   Existing Users ............................................................... 2-8
Removing SeqScape Software ....................................................... 2-9
   What the Uninstallation Process Does .................................... 2-9
   Removing the Software ...................................................... 2-9
Starting SeqScape Software for the First Time ............................... 2-10
   Before You Begin .......................................................... 2-10
   File-Naming Convention ................................................... 2-10
   Starting SeqScape Software ............................................... 2-11
   Creating New Users ....................................................... 2-13
   Setting Up Authentication & Audit ...................................... 2-15
   Changing User Information ................................................. 2-19
   Setting Up the Default Directory ...................................... 2-20
New Users Logging In for the First Time ..................................... 2-21
   When New Users Log In .................................................... 2-21
SeqScape Software Structure ..................................................... 2-22
   SeqScape Manager Window ............................................... 2-22
   Project Window ............................................................. 2-23
SeqScape Software Toolbar ....................................................... 2-24
Menus on the Main SeqScape Window .......................................... 2-26
Workflow ................................................................. 2-28

Chapter 3  Creating Analysis Defaults and Display Settings

Workflow for This Chapter ....................................................... 3-2
Analysis Defaults Settings ..................................................... 3-3
Creating Analysis Protocols .................................................... 3-3
   Analysis Protocol Editor Tabs .......................................... 3-4
   Specifying the Basecall Settings ...................................... 3-4
   Specifying the Mixed Bases Settings ................................... 3-7
   Specifying Clear Range ................................................... 3-8
   Specifying the Filter Settings ......................................... 3-10
Chapter 4 Creating a Reference Data Group

Workflow for This Chapter ........................................... 4-2
Reference Data Group (RDG) ........................................... 4-3
About the Reference Data Group ................................. 4-3
GenBank Features ....................................................... 4-4
Downloading a GenBank File ........................................ 4-5
About Creating a New Reference Data Group (RDG)s .......... 4-5
Creating a New RDG Using the Wizard .............................. 4-6
Using the Wizard to Learn the Software ......................... 4-6
Setting Up the Reference Segment ................................. 4-10
Creating a New RDG Using SeqScape Manager ................... 4-12
Before You Begin ....................................................... 4-12
Creating an RDG from SeqScape Manager ....................... 4-12
About the Reference Sequence ................................... 4-12
Importing a Reference Segment .................................. 4-13
Defining Regions of Interest (ROI) ................................. 4-15
Defining an ROI ......................................................... 4-15
Pasting a Reference Segment ..................................... 4-15
Deleting an ROI or Layer .......................................... 4-16
Deleting a Reference Segment .................................... 4-16
ROI Tab Descriptions .................................................. 4-18
Layer Pane Functions ................................................. 4-18
The ROI Pane .......................................................... 4-18
Columns in the ROI Pane .......................................... 4-19
Creating a Library ....................................................... 4-20
About the Library ....................................................... 4-20
Using Aligned FASTA Files ....................................... 4-20
Using a Tool to Align the Files .................................... 4-20
Setting Up Your Library ............................................. 4-21
Creating New Layers .................................................. 4-24
Adding a Reference Break in a Sequence ......................... 4-27
Chapter 5 Creating a Project Template

Workflow for This Chapter .................................. 5-2
Creating a Project Template ................................. 5-3
  About Creating a New Project Template ................. 5-3
  Creating a New Project Template ....................... 5-4
Saving Project Components ................................. 5-5
  About Saving Template Components .................. 5-5
  Saving Template Components from Within a Project .. 5-5
  Examples of Changing the Settings Within a Project .. 5-6

Chapter 6 Creating and Analyzing a Project

Workflow for This Chapter ................................. 6-2
  Before You Begin Creating a Project .................. 6-3
  What an Analysis Entails ............................... 6-3
Ways to Create and Analyze a New Project ............... 6-4
Using the New Project Wizard to Create and Analyze a Project .... 6-5
  The New Project Wizard ................................ 6-5
Creating and Analyzing a New Project Using a Project Template .. 6-10
  About the Project Template ........................... 6-10
  Creating a New Project Using a Template .............. 6-10
Adding Specimens and Importing Data into a Project ........... 6-11
Overview ........................................................................ 6-11
Adding Specimens and Importing Samples Automatically .... 6-11
Adding Specimens and Importing Samples Manually ........ 6-14
Adding Specimens and Importing Data Files .................. 6-15
Importing Text-Only Files .............................................. 6-20
Removing Samples or Specimens ................................... 6-21
Analyzing the Data .......................................................... 6-21
Running an Analysis ...................................................... 6-21
Reanalyzing a Project Using a Different Project Template .... 6-22
When You Would Want to Do This ................................. 6-22
Saving a Project Before Reanalyzing ............................. 6-22
Applying a Template to an Existing Project ................... 6-23
Incorporating Variants into the Project RDG .................. 6-25
About Incorporating Variant Sequences .......................... 6-25
Changing a Single Unknown Variant to a Known Variant .... 6-25
Changing Multiple Unknown Variants ......................... 6-27
Importing Variants ....................................................... 6-28
Creating a New Variant in a Project ............................... 6-29
Adding a Variant in the Project ..................................... 6-31
Importing Variants to the Project ................................. 6-32
Importing and Exporting Project Information .................. 6-34
About Importing and Exporting .................................... 6-34
Importing from SeqScape Manager ............................... 6-34
Exporting from SeqScape Manager ............................... 6-34

Chapter 7 Viewing the Results

Workflow for This Chapter .............................................. 7-2
About the Project Data .................................................... 7-3
View Formats ............................................................... 7-3
Data Display Conventions ............................................ 7-3
Quality Value Display .................................................. 7-3
Exporting and Printing Project Data .............................. 7-3
Project Views ............................................................... 7-4
Displaying the Project Views ........................................ 7-4
Specimen Views ........................................................... 7-10
Segment Views ............................................................ 7-11
Displaying the Segment Views ...................................... 7-11
Sample Views .................................................. 7-15
Displaying the Sample Views .......................... 7-15
Viewing Variants .......................................... 7-20
Saving Your Data .......................................... 7-21
About the Reports ........................................ 7-22
Types of Reports ......................................... 7-22
Exporting and Printing Reports ...................... 7-22
Viewing the Reports ..................................... 7-23
Viewing the Reports and Project Results ........... 7-25
Analysis QC Report ....................................... 7-26
Mutations Report ......................................... 7-28
AA Variants Report ....................................... 7-31
Specimen Statistics ...................................... 7-32
Sequence Confirmation Report ......................... 7-33
Base Frequency Report .................................. 7-34
Library Search Report ................................... 7-35
RDG Report ............................................... 7-37
Audit Trail Report ........................................ 7-38
Genotyping Report ....................................... 7-39
Customizing the Reports .............................. 7-42
    Customizing Text Settings .......................... 7-42
    Customizing the Data View ......................... 7-44

Chapter 8  Reanalyzing and Editing Data

Workflow for This Chapter ............................. 8-2
About Analysis Parameters ............................ 8-3
    Introduction ....................................... 8-3
    Viewing Analysis Parameters in the Sample Manager . . 8-4
Changing the Analysis Parameters in the Sample Manager . 8-6
    Adding Samples to the Sample Manager .............. 8-6
    Changing Basecaller and DyeSet/Primer Files ....... 8-6
Changing the Analysis Parameters in an Analysis Protocol . 8-7
    Editing an Analysis Protocol ....................... 8-7
    Applying the Analysis Protocol .................... 8-12
Chapter 9  Exporting and Printing Data and Reports

Exporting Data Files ........................................ 9-3
  File Names ........................................ 9-3
  Format Options ...................................... 9-3
Exporting a Project Alignment ............................. 9-4
Exporting a Specimen .................................... 9-5
Exporting a Segment ..................................... 9-6
Exporting a Sample ...................................... 9-7

Exporting Reports .......................................... 9-8
  File Names ........................................ 9-8
  Format Options ...................................... 9-8
Exporting a Report ....................................... 9-9
Exporting All Reports Automatically ...................... 9-10

Printing Data and Reports ................................ 9-11
  Customizing Header and Footer Display ................ 9-11
  Printing Views of a Sample File ....................... 9-12
  Printing Various Views of a Project ................... 9-14
  Printing a Report .................................... 9-16
Chapter 10  Sample and Consensus Quality Values

Types of Quality Values (QVs) ............................................. 10-2
Sample Quality Values ..................................................... 10-3
  Sample Quality Values ............................................... 10-3
  Interpreting the Sample Quality Values ......................... 10-3
  Sample Score .......................................................... 10-3
Consensus Quality Values ............................................... 10-5
  Interpreting the Consensus Quality Values ...................... 10-5
  Consensus Score ........................................................ 10-5
Displaying Quality Values ............................................... 10-6
  Customizing the Quality Value Display ......................... 10-7
  Displaying the Quality Bars and Values ......................... 10-9
Editing Bases with Quality Values .................................... 10-10
Cumulative Quality Value Scoring in Reports ..................... 10-11
  Analysis QC Report ................................................... 10-11
  Mutations Report ...................................................... 10-12
  Specimen Statistics Report ........................................... 10-13
  Genotyping Report ..................................................... 10-14

Chapter 11  Automating Analysis

Integrating SeqScape and Data Collection Software ............. 11-2
  Overview ............................................................... 11-2
  Software Relationships .............................................. 11-3
Before You Start .......................................................... 11-4
Required Files Created in SeqScape Software .................... 11-6
Launching Autoanalysis Manager .................................... 11-7
Creating Required Files in the Data Collection Software ....... 11-8
  For More Information ................................................... 11-8
  If the Files Already Exist ............................................ 11-8
  Creating an Instrument Protocol ................................... 11-9
  Creating an Analysis Protocol ..................................... 11-11
  Creating a Results Group ............................................ 11-14
  Creating a Plate Record .............................................. 11-18
  Completing a Plate Record ......................................... 11-20
Scheduling and Starting a Run ........................................... 11-22
Understanding the Autoanalysis Manager .................................. 11-24
Overview ............................................................................ 11-24
Files Created ....................................................................... 11-24
Components ......................................................................... 11-24
General Tab ......................................................................... 11-25
SeqScape 2.1 Tab ................................................................. 11-26
File Sharing Between Data Collection and SeqScape Software ... 11-28

Appendix A Basecallers and DyeSet/Primer Files

Definitions and Naming .......................................................... A-2
Basecaller Algorithm ............................................................. A-2
DyeSet/Primer File ................................................................. A-2
DyeSet/Primer File-Naming Conventions ............................... A-2
Basecaller and DyeSet/Primer Compatibility ........................... A-4
ABI PRISM 310 Genetic Analyzer Files .................................. A-5
ABI PRISM 377 DNA Sequencer Files ..................................... A-8
ABI PRISM 3100 Genetic Analyzer Files ................................. A-10
ABI PRISM 3100-Avant Genetic Analyzer Files ......................... A-13
ABI PRISM 3700 DNA Analyzer Files ..................................... A-15
Applied Biosystems 3730/3730xl DNA Analyzers Files .......... A-17

Appendix B Frequently Asked Questions

Upgrading FAQs ................................................................. B-2
Training and Documentation FAQs .................................. B-3
SeqScape Software Basics FAQs ........................................ B-4
General SeqScape Software FAQs ...................................... B-5
SeqScape Manager FAQs .................................................. B-9
Library FAQs ................................................................. B-14
Mutation, Variant, HIM, and HFM Detection FAQs .............. B-15
Data Analysis FAQs ...................................................... B-16
Analysis Reports FAQs ................................................... B-18
Quality Values FAQs ..................................................... B-19
Printing and Exporting Results FAQs ................................. B-20
Audit Trail, Security, and Access Control FAQs .................... B-21
Appendix C  Translation Tables

IUPAC/IUB Codes ........................................... C-2
IUPAC Diagrams .............................................. C-3
Complements ................................................... C-3
Universal Genetic Code ..................................... C-4
Amino Acid Abbreviations .................................. C-5

Appendix D  User Privileges

Tables of User Privileges .................................. D-1

Appendix E  Aligned Variant and FASTA File Format

Tab-Delimited Files .......................................... E-2
Creating a Variant Text File ............................ E-2
FASTA File Format .......................................... E-3
  FASTA Format Description .......................... E-3
  FASTA Format Example ............................. E-3
  IUB/IUPAC Codes ...................................... E-4
  Supported Nucleic Acid Codes ...................... E-4
  Supported Amino Acid Codes ....................... E-5

Appendix F  Creating a Multi-Aligned FASTA File

Introduction .................................................. F-1
Method 1: Create a Multi-Aligned FASTA File Using SeqScape Software . . F-2
  1. Create a Multi-Aligned FASTA File ........................ F-2
  2. Create Your Library in SeqScape Software .......... F-3
Method 2: Create a Multi-Aligned FASTA File Using ClustalX Software F-4
  1. Obtain ClustalX Software ............................. F-4
  2. Create a Multi-Aligned FASTA File .................. F-4
  3. Edit Characters in the .gde File ...................... F-6
  4. Create Your Library in SeqScape Software .......... F-7
Appendix G  Software Warranty

Computer Configuration ........................................... G-1
Limited Product Warranty ......................................... G-1
Limited Warranty .................................................. G-1
Warranty Period Effective Date ............................... G-2
Warranty Claims .................................................... G-2
Warranty Exceptions .............................................. G-2
Warranty Limitations .............................................. G-3

Glossary

Index
Preface

How to Use This Guide

Purpose of This Guide

Audience
This guide is intended for novice and experienced analysts and scientists who are doing resequencing.

Assumptions
This manual uses conventions and terminology that assume a working knowledge of the Windows® operating system, the Internet, and Web-based browsers.

What You Should Know Before Getting Started
To make the best use of SeqScape® Software Version 2.1 and the documentation, be sure you are familiar with:

- Microsoft® XP with Service Pack 1 or Microsoft® Windows 2000® with Service Pack 3 operating system
- The Internet and Web browser terminology
- DNA sequence detection and analysis methods
- DNA and amino acid coding conventions
Conventions Used in This Guide

Text Conventions
This guide uses the following text conventions:

- **Bold** indicates user action. For example:
  Type 0, then press Enter for each of the remaining fields.
- Titles of documents and CDs are shown in italics. For example:
  *ABI PRISM® SeqScape® Software Version 2.1 User Guide*
- *Italic* text indicates new or important words and is also used for emphasis.
- A right arrow bracket (>) separates successive commands you select from a drop-down or shortcut menu. For example:
  Select **File > Open Project**.
  Right-click the sample row, then select **View Filter > View All Runs**.

File Naming Convention
Some alphanumeric characters are not valid for user names or file names. The characters that are illegal are listed below:

spaces

\ / : * ? " < > |

User Attention Words
Two user attention words appear in Applied Biosystems user documentation. Each word implies a particular level of observation or action as described below:

**Note:** Provides information that may be of interest or help but is not critical to the use of the product.

**IMPORTANT!** Provides information that is necessary for proper software operation.

Examples of the user attention words appear below:

**Note:** Names for Reference Segments are not editable.

**IMPORTANT!** Do not click OK until you have completed the RDG.
Safety Alert Words

Four safety alert words appear in Applied Biosystems user documentation at points in the document where you need to be aware of relevant hazards. Each alert word implies a particular level of observation or action, as defined below:

Definitions

**IMPORTANT!** – Indicates information that is necessary for proper instrument operation, accurate chemistry kit use, or safe use of a chemical.

⚠️ **CAUTION** – Indicates a potentially hazardous situation that, if not avoided, may result in minor or moderate injury. It may also be used to alert against unsafe practices.

⚠️ **WARNING** – Indicates a potentially hazardous situation that, if not avoided, could result in death or serious injury.

⚠️ **DANGER** – Indicates an imminently hazardous situation that, if not avoided, will result in death or serious injury. This signal word is to be limited to the most extreme situations.

Examples

The following examples show the use of IMPORTANT, CAUTION, and WARNING safety alert words:

**IMPORTANT!** The sample name, run folder name, and path name, combined, can contain no more than 250 characters.

⚠️ **CAUTION** MUSCULOSKELETAL AND REPETITIVE MOTION HAZARD. These hazards are caused by potential risk factors that include but are not limited to repetitive motion, awkward posture, forceful exertion, holding static unhealthy positions, contact pressure, and other workstation environmental factors.

⚠️ **WARNING** Do not attempt to lift or move the computer or the monitor without the assistance of others. Depending on the weight of the computer and/or the monitor, moving them may require two or more people.
Workstation Safety

Correct ergonomic configuration of your workstation can reduce or prevent effects such as fatigue, pain, and strain. Minimize or eliminate these effects by configuring your workstation to promote neutral or relaxed working positions.

**CAUTION MUSCULOSKELETAL AND REPETITIVE MOTION HAZARD.** These hazards are caused by potential risk factors that include but are not limited to repetitive motion, awkward posture, forceful exertion, holding static unhealthy positions, contact pressure, and other workstation environmental factors.

To minimize musculoskeletal and repetitive motion risks:

- Use equipment that comfortably supports you in neutral working positions and allows adequate accessibility to the keyboard, monitor, and mouse.
- Position the keyboard, mouse, and monitor to promote relaxed body and head postures.

How to Obtain More Information

**Related Documentation**

The following related documents are shipped with the software:

- SeqScape Online Help – Provides procedures for common tasks. Help is available from the Help menu in the main SeqScape window, or by pressing F1.
- **ABI PRISM® SeqScape® Software Tutorial**
- **ABI PRISM® SeqScape® Software Quick Reference Card**

Portable document format (PDF) versions of the documents listed above are available on the SeqScape software installation CD or by selecting Programs > Applied Biosystems > SeqScape. If you do not have Acrobat Reader installed on your computer, install it from the SeqScape software CD, so you can open the pdf files.

**Note:** For additional documentation, see “How to Obtain Services and Support” on page xix.

**Send Us Your Comments**

Applied Biosystems welcomes your comments and suggestions for improving its user documents. You can e-mail your comments to: techpubs@appliedbiosystems.com
How to Obtain Services and Support

For the latest services and support information for all locations, go to http://www.appliedbiosystems.com, then click the Support tab.

At the Support page, you can:

- Search through frequently asked questions (FAQs)
- Submit a question directly to Technical Support
- Order Applied Biosystems user documents, MSDSs, certificates of analysis, and other related documents
- Download PDF documents
- Obtain information about customer training
- Download software updates and patches

In addition, the Support page provides access to worldwide telephone and fax numbers to contact Applied Biosystems Technical Support and Sales facilities.
Introduction to ABI PRISM SeqScape Software

This chapter contains:

New Features in SeqScape Software v2.1 .......................1-2
For Users of Earlier Versions of SeqScape Software ..............1-3
About SeqScape Software ........................................1-5
New Features in SeqScape Software v2.1

**New Features for v2.1**

ABl PRISM® SeqScape® Software Version 2.1 includes the following new features and enhancements:

- **Optimization**
  - Faster project load, import, and save times
  - Analysis pipeline time is 33% faster
- **Data analysis**
  - **Automatic analysis.** Integration for automatic analysis with Applied Biosystems 3730/3730xl Data Collection Software version 2.0 and ABI PRISM® 3100/3100-Avant Data Collection Software version 2.0
  - **M13 primer trimming.** Trims the M13 universal primer sequence from the PCR product
  - **3’ clear range trimming.** Trims PCR primer sequences
  - **New Basecallers.** KB basecallers identify pure and mixed bases, then assign quality values for data generated on ABI PRISM® 310, 3100, and 3100-Avant systems and Applied Biosystems 3730 and 3730xl systems
- **Microsoft® Windows® XP SP1 OS compatibility**
- **Reports**
  - **NT Mutations report.** Shows the amino acid effect of each mutation and hyperlinks link the nucleotide variant with the amino acid variant (and vice versa).
  - **New Genotyping report.** Identifies the genotype at one or more positions of all the specimens in the project and provides coverage of the samples against the expected coverage based on the targeted sequence. See page 7-39.
  - **Specimen Statistics report.** Provides the position of the clear range on the reference of the samples on the segment
  - **Amino Acid report.** Provides the option of displaying the amino acid full name or three-letter symbol
- **Specimen heterozygous indel mutation (HIM) identification**
  - Mutations report lists HIMs
- **Amino acid alignment can be coupled to the nucleotide alignment**
- **Sequence Collector/BioLIMS software is no longer supported**
For Users of Earlier Versions of SeqScape Software

Features of v2.0

The following features were introduced in SeqScape Software v2.0:

- **Extended Reference Data Group.** SeqScape Software v2.0 contains an extended reference data group (RDG). The RDG contains a known reference sequence and any known nucleotide or amino acid variants. The RDG available in this new version of the software enables analysis of simple or complex projects.

  The Reference Sequence within the RDG can be a:
  - Contiguous reference sequence with a single reading frame.
  - Contiguous reference sequence with multiple reading frames.
  - Reference sequence constructed from several reference segments. Each segment can come from different locations in the genome.

  The reference sequence can contain features such as exons, introns, splice junctions, primer-binding sites, and promoter regions.

- **Heterozygous insertion/deletion mutation.** SeqScape identifies potential instances of this variant which often require manual review by trained personnel.

- **Library searching.** You can compare each consensus sequence to a sequence library to identify the closest match genotype, allele or haplotype.

- **Enhanced reports.** You can customize reports. Each variant in the report is hyperlinked to the sequence data, providing rapid transition from results to data. The results reports eliminate the need to manually record results. You can automatically sort and reorganize any report.

- **Password protection and audit trail.** The software protects your data by providing password protection, automatic lockout when the software is inactive, and three levels of access control. An audit trail records each manual insertion, deletion, or base modification, with reasons for each change.

- **Integration automation.** The software uses an improved process for setting up samples for automated analysis on Applied Biosystems 3730/3730xl instruments.
• **New Basecallers.** The KB basecaller is a new algorithm that identifies mixed or pure bases and generates sample quality values. The ABI basecaller is an algorithm used in sequencing analysis software.

• **Basecalling with ABI basecaller only is no longer available.** In SeqScape Software v1.1, you can choose to basecall data with ABI basecaller or ABI basecaller with TraceTuner™ Software. In software v2.0, you do not have the option to basecall with ABI basecaller only. The new options are:
  – Basecall with ABI and TraceTuner software (automatic)
  – Basecall with KB basecaller

• **Implicit Reference is no longer available.** In software v1.1, you can have an empty RDG and use the first specimen as your implicit reference sequence, but this is no longer available in v2.0. However, you can create an RDG and add an .ab1 sample file as a reference sequence.
About SeqScape Software

Genetic Analyzer Applications
SeqScape software is one of a suite of Applied Biosystems Genetic Analyzer software applications designed to control an instrument, collect data, and manage automated analysis. This suite of data collection and analysis software systems includes:

- GeneMapper™ Software – Performs genotyping using fragment analysis methods.
- ABI PRISM® Sequencing Analysis Software – Displays, analyzes, edits, and prints sequencing files.
- ABI PRISM® SeqScape® Software – Performs sequence comparisons for variants identification, SNP discovery, and SNP validation.

SeqScape Software Applications
Common resequencing applications include:

- SNP discovery and validation
- Mutation analysis and heterozygote identification
- Sequence confirmation for mutagenesis or clone-construct confirmation studies
- Identification of genotype, allele, and haplotype from a library of known sequences

Resequencing Data with SeqScape Software
SeqScape software allows analysis of resequenced data, comparing consensus sequences to a known reference sequence and optionally searching against a sequence library.

For example, a simple project might contain one contiguous reference sequence in a single reading frame, with no known nucleotide or amino acid variant information. SeqScape software compares a consensus sequence to this reference sequence, identifying any differences.

A more complex project might include a reference sequence constructed from several reference segments representing multiple exons and introns. You can use SeqScape software to:

- Build unique sequence layers composed of different groupings of reference sequence features.
- Compare consensus sequences to each unique layer.
- Identify differences.
- Compare the sequence to a library of sequences to identify the closest match.
Chapter 1  Introduction to ABI PRISM SeqScape Software

Data Sources for Resequencing Projects

You can create projects in SeqScape software using sequencing data generated from the following systems:

- ABI PRISM® 310 Genetic Analyzer
- ABI PRISM® 377 DNA Sequencer
- ABI PRISM® 3100-Avant Genetic Analyzer
- ABI PRISM® 3100 Genetic Analyzer
- ABI PRISM® 3700 DNA Analyzer
- Applied Biosystems 3730 DNA Analyzer
- Applied Biosystems 3730xl DNA Analyzer

Each project can contain:

- Unanalyzed sample files (.ab1)
- Previously basecalled sample files (.ab1)
- Text sequences (.seq or .fsta)
- Aligned consensus sequences

A single project can contain sample files from one or a mixture of instrument platforms. The software analyzes the data, displays several views of the analyzed project, and reports on results for quality control and data review.

Levels of Automated Analysis

SeqScape software performs two levels of analysis:

- It identifies variants, positions that differ from the reference sequence, and classifies those variants as known or unknown.
- It searches a library of alleles or haplotypes to identify the alleles that most closely match the sample.

What the Software Does

When you have added a reference sequence, a library, and sample files, SeqScape software performs two levels of analysis:

- Identification of nucleotide and amino acid variants. The software identifies positions that differ from the reference sequence and classifies those variants as known or unknown variants.
- Identification of genotypes, alleles, or haplotypes from a library. In addition to identification of variants, the software searches a library of genotypes, alleles, or haplotypes and identifies the alleles that most closely match each consensus sequence.
About SeqScape Software

How the Software Performs Analyses

You provide the following information to the system before analysis:

- A reference sequence (backbone) made up of one or more reference segments and any known nucleotide variant information or amino acid variant information. (SeqScape software uses the backbone to classify all polymorphic positions as known variants or unknown variants.)
- An allele library (a set of sequences for the alleles or haplotypes).

Using the reference sequence, variants, allele library, and software settings, you create a reusable project template. With this template and the sequencing samples, SeqScape software:

- Performs basecalling, quality value assignment, and mixed base identification, in that order.
- Trims low-quality bases from each sequence.
- Identifies poor-quality samples and removes them from further analysis.
- Assembles the remaining samples against the reference sequence and generates a specimen consensus sequence.
- Reviews the base-calling quality values and the sample assembly to confirm, improve, and assign quality values to the consensus sequence.
- Identifies variants by aligning specimen sequences to the reference sequence and comparing the specimen consensus sequences to the reference sequence.
- Generates nine detailed reports.

Note: If you link a library to a project, the software also automatically searches the library to find the closest match to each consensus sequence.

When the analysis is complete, the software generates a project file that contains sample files, a consensus sequence for each specimen, and nine reports. You can print and export your results.
Getting Started

This chapter contains:

Administrator: Registering the Software .................................. 2-2
Hardware and Software Requirements .................................... 2-3
SeqScape Software Versions .................................................. 2-5
Preparing to Install SeqScape Software .................................. 2-6
Installing the Full Version for the First Time .......................... 2-7
Upgrading from SeqScape Software Versions 1.0, 1.1, or 2.0 ....... 2-8
Removing SeqScape Software .................................................. 2-10
Starting SeqScape Software for the First Time ....................... 2-11
New Users Logging In for the First Time ............................... 2-22
SeqScape Software Structure ................................................. 2-23
SeqScape Software Toolbar ................................................... 2-25
Menus on the Main SeqScape Window ................................. 2-27
Workflow ................................................................. 2-29
Chapter 2  Getting Started

Administrator: Registering the Software

This chapter provides information you need to know before installing and using the ABI PRISM® SeqScape® Software Version 2.1. The administrator must follow the procedures in this section, “Administrator: Registering the Software,” through “Starting SeqScape Software for the First Time” on page 2-10.

License and Warranty

Before you begin, read Appendix F, “Software Warranty Information.” Appendix F explains your rights and responsibilities regarding the SeqScape software.

During the installation process of the software, you must accept the terms and conditions of the Software License Agreement before the software can be installed.

Registering Your Software

To register your copy of SeqScape software, complete the registration card (included in this software package) and return it to Applied Biosystems.

Registering the software enables Applied Biosystems to send you notification of software updates and any other future information that may be specific to SeqScape software owners.

IMPORTANT! Your product registration number is located on the registration card. Be sure to record the number here before you return the registration card.

Registration Number:
Hardware and Software Requirements

Minimum System Requirements

SeqScape software can be installed on a computer that meets the minimum requirements summarized in Table 2-1 below.

In general, the more memory and the more processing power in the system, the better its performance.

Table 2-1 Minimum System Requirements

<table>
<thead>
<tr>
<th>System Component</th>
<th>Minimum Requirements</th>
</tr>
</thead>
<tbody>
<tr>
<td>CPU</td>
<td>733 MHz or faster with an Intel Pentium® III or IV processor</td>
</tr>
<tr>
<td></td>
<td>The software does not run on computers with a dual processor or with a Xeon chip set.</td>
</tr>
<tr>
<td>CD-ROM drive</td>
<td>Any</td>
</tr>
<tr>
<td>Operating system</td>
<td>Microsoft® Windows 2000® OS with Service Pack 3</td>
</tr>
<tr>
<td></td>
<td>Microsoft Windows® XP with Service Pack 1</td>
</tr>
<tr>
<td>RAM</td>
<td>256 MB. 512 MB is recommended</td>
</tr>
<tr>
<td>Printer</td>
<td>An HP® 4500, 8100, 990cxi or an Epson® 980 printer is recommended</td>
</tr>
<tr>
<td>Monitor</td>
<td>A 17-inch monitor or larger is recommended</td>
</tr>
<tr>
<td></td>
<td>A monitor with 1024 × 768 resolution is recommended</td>
</tr>
<tr>
<td>Disk space</td>
<td>1 GB</td>
</tr>
<tr>
<td></td>
<td>Storage requirements depend primarily on the quantity of data to be generated and stored.</td>
</tr>
<tr>
<td></td>
<td>It is common to store many SeqScape software project files on the analysis computer.</td>
</tr>
<tr>
<td></td>
<td>Install SeqScape software on a partition with enough space for the projects and their files because SeqScape software stores data files in the area where the program is installed.</td>
</tr>
</tbody>
</table>
Hard Drive Partitions

The installer uses the following location for SeqScape software files:

\textit{drive letter:}\!\ Applied Biosystems\!\ SeqScape

The drive letter is determined by the following conditions:

Table 2-2 Drive Letter Determination:

<table>
<thead>
<tr>
<th>If the computer ...</th>
<th>The installer selects drive ...</th>
</tr>
</thead>
<tbody>
<tr>
<td>is not connected to a genetic analyzer</td>
<td>D (default), or C (if D drive is not available)</td>
</tr>
<tr>
<td>has data collection software that is connected to a genetic analyzer</td>
<td>E</td>
</tr>
</tbody>
</table>
SeqScape Software Versions

There are four versions of SeqScape Software v2.1 available:

<table>
<thead>
<tr>
<th>Software Version</th>
<th>Intended for a system that ...</th>
<th>Existing Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>SeqScape Software v2.1 full release version</td>
<td>Has no SeqScape software installed, or has the 30-day demo version installed</td>
<td>Data created in v1.0, 1.1, or 2.0 will be moved to version 2.1.</td>
</tr>
<tr>
<td>SeqScape Software v2.1 upgrade</td>
<td>Has SeqScape software v1.0, 1.1, or 2.0 installed</td>
<td>Data created in v1.0, 1.1, or 2.0 will be moved to version 2.1.</td>
</tr>
<tr>
<td>SeqScape Software v2.1 update</td>
<td>Has SeqScape v2.0 installed</td>
<td>Data created or saved in v2.0 will be moved to v2.1.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>IMPORTANT! This update does not work on systems with SeqScape software v1.0 or 1.1.</td>
</tr>
<tr>
<td>SeqScape Software v2.1 30-day demo</td>
<td>Meets the minimum requirements</td>
<td>You must export any files created in the 30-day demo version before the software expires. You can then import any exported files into the full release version of SeqScape v2.1.</td>
</tr>
</tbody>
</table>
Preparing to Install SeqScape Software

**Note:** An administrator should install the software and use it for the first time. The administrator can set up the software for the analyst, scientist, or other administrator users.

**To prepare for the installation:**

1. Ensure that your system meets the minimum requirements (see “Hardware and Software Requirements” on page 2-3).
   
   Check that you have at least 1 GB of free disk space to accommodate SeqScape software, and sufficient space for all projects and their sample files.

2. Temporarily turn off any virus protection software.

3. Exit all programs except the Applied Biosystems 3730/3730xl or ABI PRISM® 3100/3100-Avant Data Collection software, if applicable.

**IMPORTANT!** To properly install SeqScape Software v2.1 on a computer that is connected to Applied Biosystems 3730/3730xl DNA Analyzers or ABI PRISM® 3100/3100-Avant Genetic Analyzers, the **data collection software must be running**. SeqScape software will not register with the Data Service if the data collection software is not running. See Chapter 11, “Automating Analysis,” for more information on file sharing and automation.
Installing the Full Version for the First Time

The administrator of the software installs the software and sets up new users.

Follow this procedure to install the full version of SeqScape Software v2.1 only if you are installing on:

- A computer that does not have a previous version of the software, or
- A computer that has a 30-day demo version of the software installed

IMPORTANT! If you are using a SeqScape software 30-day demo, export your data before the end of the 30 days and before you load the full version of SeqScape software. To ensure data is not lost:

a. Export your data: Select Tools > SeqScape Manager > Target Files and click Export.

b. Load the software as described in the procedure below.

c. Re-import your data.

To install the full version of SeqScape software for the first time:

1. Insert the ABI PRISM® SeqScape® Software v2.1 CD into the computer CD-ROM drive.

2. If the installer does not start automatically, double-click setup.exe on the CD.

3. When the InstallShield Wizard Complete window opens, click Finish.

After the software is installed, the administrator must log into the software for the first time. After the initial login, the software can be set up for additional users.
Upgrading from SeqScape Software Versions 1.0, 1.1, or 2.0

About the Upgrade

The SeqScape Software v2.1 installer automatically:

- Detects the previous version and backs up your data folder
- Removes the previous version, then installs the new version of SeqScape software

Follow the instructions on the installer.

Upgrading to v2.1

To upgrade your software:

1. Insert the appropriate SeqScape software installation CD into the CD-ROM drive:

<table>
<thead>
<tr>
<th>If you are upgrading from SeqScape software version</th>
<th>Then, insert the CD titled</th>
</tr>
</thead>
<tbody>
<tr>
<td>2.0</td>
<td>ABI PRISM® SeqScape® Software v2.1 Update CD</td>
</tr>
<tr>
<td>1.0 or 1.1</td>
<td>ABI PRISM® SeqScape® Software v2.1 Upgrade CD</td>
</tr>
</tbody>
</table>

2. If the installer does not start automatically, double-click setup.exe.

3. In the SeqScape Registration Code dialog box, enter your registration code for SeqScape software v2.0.

4. Follow the instructions to upgrade the software.

After the software is installed, you must register and log in as an Administrator user. After you log in as Administrator, you can set up additional users with Admin, Scientist, or Analyst permissions.

Existing Users

All existing users of an earlier version of SeqScape software will have Analyst privileges. Only a user belonging to the Administrator group can change the user to Scientist or Analyst. A dialog box opens for users who existed in previous versions to set up their user profiles (name and password) when they try to use SeqScape Software v2.1 for the first time.
Removing SeqScape Software

What the Uninstallation Process Does

To completely remove SeqScape software from your computer, follow the procedure in this section. The uninstallation process:

- Deletes all folders and files installed by SeqScape software. However, if you moved SeqScape software folders or files from their original installed location, they may not be found and deleted by the uninstallation process.
- Does not delete any files or folders created by users. Any files that have been added to the application folders, such as those created when the applications are run, are not deleted by the uninstallation process.

Removing the Software

To uninstall SeqScape software:

1. Select Start > Programs > Applied Biosystems > SeqScape > Uninstall SeqScape vx.x.

2. Continue to follow the instructions to uninstall the software.

When the uninstallation is complete, all the software program files are removed. Your data files remain on the computer. The uninstaller does not delete any folders or files created after installation. If you want to delete any folders and files created after installation, you must remove them manually.
Starting SeqScape Software for the First Time

Before You Begin  When you start the software for the first time, you are prompted with a registration dialog box that creates an administrator account. Log in to SeqScape software as Admin and enter the password you created.

To create new users, you must log in as Admin. Logging in with a user name allows SeqScape software to track each user’s interactions with each project.

For information on the privileges for each category of user using the software, refer to Appendix D, “User Privileges.”

File-Naming Convention  Some alphanumeric characters are not valid for user names or file names. The invalid characters are below:

spaces
\ / : * ? " < > |

An error message is displayed if you use any of these characters. You must remove the invalid character to continue.

IMPORTANT! User names cannot be named seqscape_admin in this version of the software. If you have used this user name in a previous version of the software, you must change the user name to follow the File Naming Convention shown above.
Starting SeqScape Software

To start the software for the first time:

1. Double-click the SeqScape software desktop shortcut. The SeqScape Registration dialog box opens.

2. In the SeqScape Registration dialog box, enter all the information in the text fields. The User Name and password must be 6 to 15 characters long. The first user created is automatically assigned Administrator privileges.

3. Enter the registration code on the registration card you received with your software.

4. Click OK. The splash screen appears while the program is loading, then the Log In dialog box opens.

The SeqScape Registration dialog box is shown with the following fields:
- User Name: AdminUser
- First Name: Admin
- Last Name: User
- Password: ********
- Re-enter Password: ********
- Group: Admin
- Organization: Yours
- Registration Code: [enter code]

The OK and Exit buttons are present at the bottom of the dialog box.
5. Enter your user name and password again, then click **OK**.

The License dialog box opens.

6. Read the license agreement then click **Accept**.
The SeqScape software main window opens.

Creating New Users

Because SeqScape software tracks the projects and settings for each user, Applied Biosystems recommends that you create users for each individual who uses SeqScape software on the computer. The Users tab allows exporting of user names and access privileges for these users.

IMPORTANT! The administrator is the only person who can set up and change the information in the Users tab. The selections in this tab are inactive for all other users.
To set up new users:

1. Select **Tools > Options** to open the Options dialog box.

2. In the Options dialog box, select the **Users** tab, then click **New**.

3. Fill in the appropriate user name, password, first and last names, then select the level of user from the Group drop-down list.

   **Note:** Enter a User Name that contains only alphanumeric characters. This field must not contain any spaces or characters that do not conform with the Microsoft® Windows OS file system. Refer to “File-Naming Convention” on page 2-10.

   The new user appears in the list in the Users tab.

4. To set up users on multiple computers, we recommend that the administrator do the following:
   a. Create the list of users.
   b. Export the file.
   c. Install SeqScape software on the other computers.
   d. Import the user file.

   New users can log in after exiting and then restarting SeqScape software.
Setting Up Authentication & Audit

Users belonging to the Administrator group can change the default settings in the Authentication & Audit tab for security features of the application.

Note: The Administrator is the only person who can set up and change the information in the Authentication & Audit tab. The selections in this tab are inactive for all other users.

The Authentication & Audit panes provide a way to track the changes in projects such as base change, variants, or processes you want to track. You must turn Audit Trail On for tracking to occur.

To set up authentication and auditing:

1. Select the Authentication & Audit tab to change the defaults for the Authentication Settings:

   a. Lockout occurs when a user enters an incorrect password or user name the number of times you select for the Lockout user after invalid login attempts field. Enter the number or accept the default.

   b. The within minutes field indicates that the user will be locked out if the maximum number of attempts occur within the time entered in this field. Enter a number or accept the default.
c. The **Maintain lockout for minutes** field indicates the number of minutes that must elapse before the user can login again after being locked out of SeqScape software. Enter the number of minutes or accept the defaults.

d. The **Change password every days** field indicates the number of days before the users must enter a new password. Enter a number of days or accept the default.

2. In the Audit Trail pane, select the **Audit Trail On** check box to have a dialog box open whenever an indicated reason occurs.
3. In the Audit Reason pane, enter reasons to provide an audit trail.
   a. Double-click the **Reason 1** field, or highlight it and click **New**.

   ![Audit Reason Editor](image)

   b. In the Reason field, type a reason for a change to the project to identify, for example, a base change, or a variant that is imported.

   c. Enter a description of the reason, if desired.

   d. Click **OK** in the Audit Reason Editor. The first reason appears in the list in the Options dialog box.
Chapter 2  Getting Started

e. Whenever a change is made in any of the project views, the Audit Reason Editor dialog box opens as shown below. Select the reason for the change from the drop-down list.

![Audit Reason Editor dialog box]

4. If desired, click **Export** in the Options General tab and navigate to export the configuration settings to another computer. The Import button allows configuration settings to be imported from another computer.

5. Click **OK** in the Options dialog box to save the authentication and audit settings.

**Note:** It is possible to import or export Authentication & Audit configurations from one computer to another. For example, an administrator may want to set up authentication and audit information for many users, then select all the files and export them to other systems using SeqScape software.
Changing User Information

You can change the default settings for a user you are setting up.

IMPORTANT! The Administrator is the only person who can set up and change the information in the Users tab. The selections in this tab are inactive for all other users.

To change any of the information for a user:

1. In the Options dialog box, select the Users tab.
2. Double-click the name in the list to open the User Management dialog box.
3. Change or correct the user information and click OK.
4. If desired, click the Export button in the Options dialog box to export the application configuration settings and/or settings for a single user or multiple users in a zipped .ctf format.
5. Enter the path for exporting files in the Export User dialog box, then click Export.
6. Click OK to close the Options dialog box.

Note: This process can be used by the first administrator to set up additional users or another administrator. It is possible to import or export user settings from one computer to another. For example, an administrator can set up user information for many users, then select all the user files and export them to other systems using SeqScape software.
Setting Up the Default Directory

The default directory should be set up for users for importing and exporting data files. If the directory path is not set up, the default directory opens to C:.

To set up the default directory path:

1. In the SeqScape software main window, select **Tools > Options**.

2. In the General tab, select the appropriate check boxes for your setup, if desired.
   
   a. Select the **Display Reports after Analysis** check box.

   b. Select the **Export Reports after Analysis** check box, if desired, then select the format in which to export them from the Format drop-down list.

3. Click **Browse** and navigate to the directory to use as the default for files to be stored.

4. Click **Open**.

   The exported reports are stored in the directory you select as the default.

5. Click **OK** to save the directory path and close the dialog box.
New Users Logging In for the First Time

When New Users Log In

After the installation and setup are complete, new users can log in to the software.

To log in to SeqScape software:

1. Start the software by double-clicking the desktop shortcut.
2. The Log In dialog box opens, showing the last user’s name. Enter your user name and password, then click OK.

IMPORTANT! If you have forgotten your user name or password, contact your administrator.

SeqScape software is ready to use.

Note: All existing users of an earlier version of SeqScape software will have Analyst privileges. Only a user belonging to the Administrator group can change the user to Scientist or Analyst. Users who existed in previous versions will be asked to set up their user profiles (name and password) when they try to use SeqScape Software v2.1 for the first time.
SeqScape Software Structure

SeqScape software is organized around two main windows:

- SeqScape Manager window, from which you enter and manage the information necessary to perform analyses
- Project window, from which you manage the results of analyses

**SeqScape Manager Window**

In the SeqScape Manager, you configure projects by creating project templates. The project templates can be reused in multiple projects and can be exported to be shared with other researchers. The project templates contain:

- Reference sequence information
- Analysis settings (including analysis protocols)
- Display settings
**Project Window**  
In the Project window, you can view your data in the following ways:

**Table 2-3  Views in the Project Window**

<table>
<thead>
<tr>
<th>View</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Project View</td>
<td>Shows the reference sequence, each specimen consensus sequence, and electropherogram snippets for each sample file in each specimen.</td>
</tr>
<tr>
<td></td>
<td>The Expanded Nucleotide View shows all the nucleotides. The Collapsed Nucleotide View shows only variants of the nucleotides.</td>
</tr>
<tr>
<td></td>
<td>The Expanded Amino Acid View shows all the amino acids.</td>
</tr>
<tr>
<td></td>
<td>Characters (NT or AA) that are the same as the reference are shown as dots. The Character/Dots button switches to show or hide the view.</td>
</tr>
<tr>
<td></td>
<td>The Identification pane, which shows the library search results, appears at the bottom of the Project view.</td>
</tr>
<tr>
<td>Specimen View</td>
<td>Shows the clear range and orientation of each sample and how they line up to the reference sequence, and the overview pane with active ROIs.</td>
</tr>
<tr>
<td>Segment View</td>
<td>A table of sample information. Clicking a row in the table shows the corresponding sample sequence below. The Layout tab shows the direction of each sample within the segment. The Assembly tab shows samples aligned to the consensus sequence. An overview pane that represents forward and reverse sequences, variants, and ROIs. Electropherograms can be displayed for one or all sequences.</td>
</tr>
<tr>
<td>Sample View</td>
<td>Shows pertinent information for the sample, which includes annotation, sequence, electropherogram and raw data.</td>
</tr>
</tbody>
</table>

Refer to Chapter 10, “Sample and Consensus Quality Values,” for detailed descriptions of these views.
SeqScape Software Toolbar

The SeqScape software toolbar displays buttons for software functions that you are likely to use often. Refer to the next two figures for the names, descriptions, and keyboard shortcuts for each button. The top row of buttons, Figure 2-3, are processing tools.

![Figure 2-3 Main Toolbar]

New Project
Ctrl+N
Creates a new project

Save Project
Ctrl+S
Saves a new/modified project

Import Samples into Project
Ctrl+M

Find Again
Ctrl+G
Finds a selected sequence again

Delete
Deletes a selected object

Sample Manager
Opens the Sample Manager window

Analysis Settings
Ctrl+B
Opens the Analysis Protocol window to enter basecall, mixed bases, clear range, and filter settings for the selected sample

MyScience
Links to www.appliedbiosystems.com

Open Project
Ctrl+O
Opens an existing project

SeqScape Manager
Opens the SeqScape Manager window

Undo Base Change
Ctrl+N

Find
Ctrl+F
Finds a selected string/IUB code in a sequence

Report Manager
Ctrl+1
Opens the Report Manager window

New Specimen
Opens a new specimen

Analyze Samples
Ctrl+R

RDG Properties
Ctrl+D
Opens the RDG Properties window
The second row of buttons, Figure 2-4, are viewing options for the projects you create.

Figure 2-4  Viewing Toolbar
Chapter 2  Getting Started

Menus on the Main SeqScape Window

Figure 2-5 shows the menu structure of the main SeqScape window.

![Diagram of SeqScape Window Menus]

<table>
<thead>
<tr>
<th>Main Menus</th>
<th>Submenus</th>
<th>Submenus</th>
</tr>
</thead>
<tbody>
<tr>
<td>File</td>
<td>New Project</td>
<td>Sample Sequence File (in Sample view)</td>
</tr>
<tr>
<td></td>
<td>Open Project</td>
<td>Consensus Sequence (in Specimen and Segment view)</td>
</tr>
<tr>
<td></td>
<td>New Project Wizard</td>
<td>Aligned Sample Sequence (in Specimen and Segment view)</td>
</tr>
<tr>
<td></td>
<td>Close Project</td>
<td>Project Alignment - Nucleotides (in Project view)</td>
</tr>
<tr>
<td></td>
<td>Save Project</td>
<td>Project Alignment - Amino Acid Report (in Project view)</td>
</tr>
<tr>
<td></td>
<td>Save Project As</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Import Samples To Project</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Import Text Segment</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Export</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Print</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Last 4 Projects Opened</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Exit</td>
<td></td>
</tr>
<tr>
<td>Edit</td>
<td>Undo Base Change</td>
<td>General</td>
</tr>
<tr>
<td></td>
<td>Find</td>
<td>Analysis</td>
</tr>
<tr>
<td></td>
<td>Find Again</td>
<td>Display</td>
</tr>
<tr>
<td></td>
<td>Delete</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Rename</td>
<td></td>
</tr>
<tr>
<td>View</td>
<td>Toolbars</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Show/Hide Electropherogram (in Assembly view)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Show/Hide All Electropherograms (in Assembly view)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Full View</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Zoom In</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Zoom Out</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Show/Hide Consensus QV (in Project view)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Show/Hide Sample QV</td>
<td></td>
</tr>
</tbody>
</table>

Continued on next page...

Figure 2-5  Main SeqScape Window Menus
Workflow

A typical workflow using SeqScape software is shown below.

Figure 2-6  Typical Workflow for a Project
Creating Analysis Defaults and Display Settings

This chapter contains:

Workflow for This Chapter . . . . . . . . . . . . . . . . . . . . . . . . . .3-2
Analysis Defaults Settings . . . . . . . . . . . . . . . . . . . . . . . . . . .3-3
Creating Analysis Protocols . . . . . . . . . . . . . . . . . . . . . . . . . . .3-3
Specifying the Analysis Settings . . . . . . . . . . . . . . . . . . . . . . . .3-12
Specifying Display Settings . . . . . . . . . . . . . . . . . . . . . . . . . . .3-18
Chapter 3  Creating Analysis Defaults and Display Settings

Workflow for This Chapter

Figure 3-1  Create Analysis Defaults and Display Settings Step
Analysis Defaults Settings

Analysis Defaults are a component of the project template. They are used to set the analysis settings for all the samples as they are imported into a project.

Creating Analysis Protocols

Before you create analysis defaults, you need to create the analysis protocol. An analysis protocol in the ABI PRISM® SeqScape® Software Version 2.1 specifies the analysis conditions to be applied to your samples. You can specify the analysis protocol settings for one or more samples. You must select an analysis protocol before selecting analysis defaults. The analysis protocol settings include:

- Basecalling
- Mixed bases
- Clear range
- Filtering

Figure 3-2  Analysis Protocol Editor Showing General Tab
**Chapter 3  Creating Analysis Defaults and Display Settings**

**Analysis Protocol Editor Tabs**

The Analysis Protocol Editor tabs and descriptions are used to set up the analysis protocol to select with the analysis defaults.

- The **General** tab contains general information on the analysis protocol, for example, the name, creation date, and modification date. Refer to Figure 3-2.
- The **Basecalling** tab has settings for how the software calls bases. The basecaller you select is determined by the instrument and chemistry you are using. For further details on basecalling files and dye primer set selections, see Appendix A, “Basecallers and DyeSet/Primer Files.”
- In the **Mixed Bases** tab, the Use Mixed Bases Identification box generates calls following the international standard IUB code for heterozygous positions. Mixed bases identification occurs only if secondary peak threshold is equal to or more than a specified percentage of the highest peak. You set the level according to sample type, reaction kit, and purification reaction.
- **Clear Range** is the region of the sequence that remains after excluding the low-quality or error-prone sequence at the 5′ and 3′ ends and the M13 primer sequence, if applicable. You can specify a range as a default. It is recommended that you always select Use reference trimming.
- The **Filter** tab sets the criteria for rejecting sequences if they do not meet minimum standards. Sequences not meeting the filter settings are not assembled.

**Specifying the Basecall Settings**

To specify the basecall settings:

1. Select **Tools > SeqScape Manager**.
2. Select the **Analysis Protocols** tab, then select the project in the list for which you want to change the settings.
3. Click **Properties**.
4. In the Analysis Protocol Editor, select the **Basecalling** tab to view the basecalling settings.
5. Select the appropriate basecaller dedicated to your instrument. For more information, refer to Appendix A, “Basecallers and DyeSet/Primer Files.”

6. Select the DyeSet/Primer settings (mobility files, having the .mob extension) for the instrument you are using. For more information, refer to Appendix A, “Basecallers and DyeSet/Primer Files.”

7. If you have short PCR products, you should end basecalling at the end of the PCR product. In this case, select the At PCR Stop check box.

8. You can also stop basecalling after a specified number of ambiguities, or Ns, or after a certain number of bases. Enter your changes to the settings.

For more information on basecaller settings, refer to the *ABI PRISM® DNA Sequencing Analysis Software User Guide*. 
9. For KB basecaller only, select to display the data as either a true or flat profile in the Processed Data area.

**True Profile** – Displays data as processed traces scaled uniformly so that the average height of peaks in the region of strongest signal is about equal to a fixed value. The profile of the processed traces will be very similar to that of the raw traces.

**Flat Profile** – Displays data as processed traces scaled semi-locally so that the average height of peaks in any region is about equal to fixed value. The profile of the processed traces will be flat on an intermediate scale (> about 40 bases).

10. For KB basecaller only, set the quality threshold.

**Call all bases and assign QV** – Use this setting to assign a base to every position, as well as the QV.

**Assign ‘N’ for bases with QV>** – Use this setting to assign Ns to bases with QVs less than the set point. The QV will be grayed out.

**IMPORTANT!** Applied Biosystems recommends that you use the KB basecaller to perform your analysis. The KB basecaller was introduced with SeqScape software v2.0 and Sequencing Analysis software v5.0. We will continue to improve and develop this algorithm. The ABI basecaller is an older algorithm that will be removed in future versions of the software.
Specifying the Mixed Bases Settings

To specify the mixed bases settings:

1. In the Analysis Protocol Editor, select the Mixed Bases tab.

2. Select the Use Mixed Base Identification check box to generate calls according to the international standard IUB code for heterozygous positions. Mixed bases identification occurs only if the second peak height is greater than or equal to a percentage of the main peak height.

3. Set the level according to sample type, reaction kit and purification reaction, and expected or acceptable percentage. Enter the threshold for calling a mixed base for the % value of the primary peak.

IMPORTANT! Applied Biosystems recommends that you do not enter a value less than the 15% default value. If you decrease the default percentage to detect low-percentage mixed bases, the background signal may be higher and interfere with mixed base detection. Be aware of this condition.
Specifying Clear Range

You can apply all or a subset of the Clear Range Methods algorithms. Each is applied in order from top to bottom, with the clear range method never being lengthened based on the settings in subsequent algorithms. The result is that the smallest clear range is used. If you want to preserve the existing clear range in a sample when reapplying analysis protocol settings to a sample, do not select any of the Clear Range methods.

IMPORTANT! You can create a protocol without selecting a clear range method, but it is recommended that at least one clear range method be selected for reference trimming.

The Clear Range tab enables you to set the part of the sequence that you consider to be good quality. Good quality means that the sequence has the fewest errors and ambiguities, and offers good base calling and spacing.

To set the way the clear range is determined:

1. In the Analysis Protocol Editor, select the Clear Range tab.

Because SeqScape software generates quality values for each base, you can choose to use a region of sequence where a certain number of bases reach an appropriate quality value.
2. Select **Use clear range minimum and maximum**, then set the minimum first base and maximum end base or the number of bases to trim from the 3’ end of the clear range.

3. Select **Use quality values** to remove bases until there are < X number of bases per Z number of bases with QV < Y. This sets a window with a specified number of allowed low-quality bases.

4. Select **Use identification of N calls** to remove bases until there are < X number of Ns per Y number of bases. This sets a window with a specified number of allowed ambiguous base calls (Ns).

5. Select **Mask M13 universal sequencing primers** to exclude the M13 primer sequence from the clear range.

6. Select **Use reference trimming** to have the samples automatically trimmed to contain only sequences that align to the reference.
Specifying the Filter Settings

The Filter tab sets the criteria for rejecting sequences if they do not meet minimum standards. Sequences not meeting the filter settings are not assembled.

Use the maximum percentage of mixed bases to look for frame shift. Use the maximum percentage of ambiguities (N) and the minimum length settings to ensure that you are working with enough data for further analysis. This filters data that may exceed a specified percentage of ambiguities.

Also, use a minimum sample score to ensure that the quality of the sequences is high. A setting of 20 indicates that the data is accepted if the mean quality value of all bases in the clear range is 20 or greater. This corresponds to a 1-to-100, or 1%, error rate.

**To select the filter settings:**

1. In the Analysis Protocol Editor, select the **Filter** tab.
2. Enter your changes to the settings using the descriptions of the settings in the following table as a guide.

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Maximum Mixed Bases (%)</td>
<td>Total maximum percentage of mixed bases that can occur in the clear range of a sample file. Any more than this number causes the sample to fail analysis.</td>
</tr>
<tr>
<td>Maximum Ns (%)</td>
<td>Total maximum percentage of Ns that can occur in the clear range of a sample file. Any more than this number causes the sample to fail analysis.</td>
</tr>
<tr>
<td>Minimum Clear Length (bp)</td>
<td>Minimum length of bases required in the clear range of a sample file. Any less than this number causes the sample to fail analysis.</td>
</tr>
<tr>
<td>Minimum Sample Score</td>
<td>Minimum quality value score (average of all sample QVs in the clear range) that is acceptable. The range is 1–50 (see “Sample Quality Values” on page 10-3)</td>
</tr>
</tbody>
</table>

3. When the analysis protocol is complete, click OK to save the new settings. If you do not want to save the new settings, click Cancel to save the previous settings.

**Note:** To implement the changes, you must click OK to save them and then run the analysis.

If all filters pass, then the assembly occurs.
Specifying the Analysis Settings

To accommodate sample variability and to ensure the quality of your results, you can modify the settings used to analyze a sample and then reapply them to a sample.

You can save changes to the analysis defaults and display settings contained in a project, and you can also save them in SeqScape Manager to be used in a project template.

The procedures in the following sections describe selecting the analysis settings for a set of samples. These analysis settings can be saved as analysis defaults and saved in SeqScape Manager.

For information on reapplying a new project template, see “Reanalyzing a Project Using a Different Project Template” on page 6-22.

Gap and Extension Penalties

Project Tab Settings

The settings for Gap Penalty apply for alignment of different specimen consensus sequences to each other and the reference.

Figure 3-3 Analysis Defaults Project tab
If you want to add gap and extension penalties, these settings introduce gaps into sequence alignments allowing the alignment to be extended into regions where one sequence may have lost or gained characters not in the other gap penalty score \((G+Ln)\). \(G\) is gap penalty, \(L\) is the length of gap, and \(n\) is the number of bases. A penalty is subtracted for each gap introduced into an alignment because gap increases uncertainty into an alignment.

**Note:** Applied Biosystems recommends that you use the default values. The default settings are already optimized for the current algorithm.

**Specimen Tab Settings**

The settings of gap and extension penalty apply to setting alignment of samples to the reference.

![Figure 3-4 Analysis Defaults Specimen tab](image)

**Figure 3-4 Analysis Defaults Specimen tab**
Setting Analysis Defaults

To create new Analysis Defaults:

1. In the SeqScape Manager, select the Analysis Defaults tab, then click New.

2. In the General tab of the New Analysis Settings dialog box, enter an Analysis Defaults Name.

   **Note:** The name cannot contain spaces or characters that do not conform with the Windows file system. Refer to “File-Naming Convention” on page 2-10.

3. Enter any comments pertaining to the new analysis settings in the Comments box.
4. Select the **Project** tab and, if desired, change the Penalty Settings. The recommended gap penalty is 30 and the recommended extension penalty is 1.0.

**Note:** The gap and extension penalties refer only to the alignment algorithms that are used to align the consensus sequences to the references and to each other. They do not affect the alignment of the samples to the reference for assembly.
5. Select the **Specimen** tab.
   
   The # Library Matches check box indicates the number of hits desired to match the library you select. The recommended gap penalty is 22.5 and the recommended extension penalty is 8.5.

   ![New Analysis Settings dialog box](image)

   a. If desired, change the settings.

   b. Select **Basecall Samples** to automatically calculate clear range and basecall samples. If you do not select Basecall Samples, the sample files are not basecalled, and it is assumed that you have previously basecalled and edited the data. When basecalling is skipped, the software proceeds to filtering and assembly in the analysis pipeline.
6. Select the **Sample** tab then select the analysis protocol you just created from the Analysis Protocol drop-down list.

![New Analysis Settings dialog box]

7. Click **Save** to save the new settings for this project.

8. Click **Close** in the SeqScape Manager dialog box.

**Note:** Changing the analysis defaults does not affect the analysis settings of samples that are already in the project.

**To select the analysis settings for each sample individually:**

1. Select the sample in the Project view.

2. Select **Analysis > Analysis Settings**. This opens the Analysis Protocol for that individual sample file.

3. Make relevant changes to the settings, then click **Save**.
Specifying Display Settings

To accommodate personal preferences, SeqScape software allows you to select the way results are displayed. The display settings can be modified and then reapplied to a project. The selected settings can also be saved in the SeqScape Manager to be used in a project template.

The display settings control:

- Font colors and style for bases
- Electropherogram display and axis scale
- Display views for variants
- Display views for nucleotide translation
- Quality value display and thresholds
To specify the display settings:

1. In the SeqScape Manager, select the Display Settings tab, then click New.

   The Display Settings dialog box opens displaying the General tab.

2. Click the Display Settings Name field, then enter a name for the new display settings.

   **IMPORTANT!** The name cannot contain spaces or characters that do not conform with the Windows file system. Refer to “File-Naming Convention” on page 2-10.

3. Enter any comments you want to record for the sample.
4. Select the **Bases** tab.

![Display Settings](image)

a. Enter the desired text style and color for each base. In the **Base Font** section, select your font preferences for the sequence bases, or use the defaults.

b. In the **Base Scale** section, enter the frequency at which to display bases for the reference sequence in the Project view.

c. In the **Base Colors** section, select your color preferences for the sequence bases and electropherogram traces. To select a color, click the colored box (next to A:, G:, C:, and T:) to open the color chart. Select a new color, then click **OK**.

d. In the **Quality Values** section, click the colored bars to open a color chart, then select the color, if necessary. To select the threshold values, drag the divider bars between the colors.

**Note:** The styles you specify here do not apply to variants.

For more information on quality values, see Chapter 10, “Sample and Consensus Quality Values.”
5. Select the **Electropherogram** tab, then enter your preferences for viewing the electropherogram and axes.
   a. Enter your Scaling and Axes preferences.
   b. Select a Vertical Display setting (**Real Values** or **Relative**).
6. Select the Views tab, then enter your preferences for the Project and Specimen views.

   a. In the General View Settings section, click the buttons for the displays you want turned on in the project. Select the Electropherogram view.

   Note: If it is not selected, when the Assembly view is printed, it appears that the peaks are not aligned.

   Most of the buttons on this tab are the same as the viewing buttons on the lower row of the toolbar in the main SeqScape window. Refer to “Viewing Toolbar” on page 2-25.

   b. In the drop-down lists, select how you want to tab through the data.

   c. In the Sample View Settings section, select the icon if you want to see the original sequence displayed.
d. To differentiate forward and reverse sequences, in the Specimen View Settings section, select **Italicize Reverse Strand**.

e. In the Project View Settings section, enter the number of bases to be displayed for the Project view electropherogram snippets in the EP Window field (the minimum is 3).

7. Click **Save** to save the changes and close the dialog box.

The new display settings are added to the SeqScape Manager.
Creating a Reference Data Group

This chapter contains:

Workflow for This Chapter ........................................... 4-2
Reference Data Group (RDG) ........................................ 4-3
Creating a New RDG Using the Wizard ......................... 4-6
Creating a New RDG Using SeqScape Manager ............... 4-12
Defining Regions of Interest (ROI) ............................ 4-15
ROI Tab Descriptions ............................................. 4-18
Creating a Library .................................................. 4-20
Creating New Layers ............................................... 4-24
Declaring Variants into an RDG ............................... 4-29
Creating an RDG from Aligned Consensus Sequences ...... 4-34
Chapter 4 Creating a Reference Data Group

Workflow for This Chapter

Figure 4-1  Showing Create Reference Data Group Step
Reference Data Group (RDG)

About the Reference Data Group

The Reference Data Group defines the sequence to which the ABI PRISM® SeqScape® Software Version 2.1 compares the consensus segments to the reference sequence. It contains the reference sequence and reference-associated data. The reference sequence is the entire “backbone” sequence for the project, consisting of one or more reference segments separated by reference breaks.

The RDG contains all the gene/analysis-specific information consisting of:

- A reference sequence containing continuous or discontinuous sequences made up of one or more reference segments
- Nucleotide variants
- Amino acid variants
- Translation codon table
- Layers, which are units of analysis in any project, and regions of interest (ROIs) grouped together into layers for display and translation
- Associated allele libraries
- User-defined styles for identification of variants in the project

A reference segment is a contiguous segment of the reference sequence corresponding to a single contiguous DNA sequence. It is also a region of interest. The reference segment consists of:

- An analyzed sample file
- A text-only format, FASTA, or .seq file
- A GenBank format file
GenBank Features

Every GenBank entry has a single contiguous sequence associated with it. This is also referred to as the source feature. This sequence is always numbered starting at 1.

Because of this, the sequence from a single GenBank entry translates into a single reference segment in the extended RDG. Numbering of the base ROI on this segment is set by default to start at 1.

Every GenBank entry has a feature table. These features translate into regions of interest and layers in the extended RDG. In the following table, items in {} are qualifiers read for that feature key (for example, {gene} is the value of the \gene qualifier). If that qualifier doesn’t exist, then “” is substituted.

Table 4-1 GenBank feature table

<table>
<thead>
<tr>
<th>GenBank Feature</th>
<th>Extended RDG equivalent</th>
</tr>
</thead>
<tbody>
<tr>
<td>source</td>
<td>Skipped. The source feature corresponds to the region of interest associated with the whole reference segment that is automatically created.</td>
</tr>
<tr>
<td>exon</td>
<td>Region of interest is created, called (gene)_exon(number). Translatable by default.</td>
</tr>
<tr>
<td>intron</td>
<td>Region of interest is created, called (gene)_intron(number). Not translatable by default</td>
</tr>
<tr>
<td>gene</td>
<td>Region of interest is created, called (gene)_gene. Translatable by default.</td>
</tr>
<tr>
<td>CDS</td>
<td>Layer is created, called ((gene)</td>
</tr>
<tr>
<td>misc_feature</td>
<td>Region of interest is created called (note). Not translatable by default.</td>
</tr>
<tr>
<td>Unknown feature</td>
<td>Region of interest is created called (feature key). Not translatable by default.</td>
</tr>
</tbody>
</table>

It is possible with this translation table to create many non-uniquely named ROIs (for example, if the entry had lots of variation features).
**Download a GenBank File**

To download a GenBank file from the Internet:

1. Open your web browser and enter the following URL:
   

2. In the Search menu, select **Nucleotide**.

3. Enter the nucleotide you want for the reference sequence in the **for** text box, then click **Go**.

4. After finding the desired sequence, select the check box to the left of the accession number.

5. At the top of the page (next to Display) select **Genbank**, then select **Send to File**. The file will be saved to the specified location. This file can then be imported into the RDG. The file can have a .gb, .fcgi, or .cgi extension.

---

**About Creating a New Reference Data Group (RDG)s**

**IMPORTANT!** Only a user from the Administrator or Scientist group can set up a new RDG. Refer to Appendix D, “User Privileges,” for a list of the privileges that apply to each group.

You can create a new RDG in the following ways:

- Use the RDG wizard and follow the instructions
- Use the SeqScape Manager window to open a blank RDG

Follow the RDG wizard procedures below, if desired, to familiarize yourself with the windows of the RDG. Then, create subsequent RDGs by using the SeqScape Manager. Refer to “Creating a New RDG Using SeqScape Manager” on page 4-12.
Chapter 4  Creating a Reference Data Group

Creating a New RDG Using the Wizard

Using the Wizard to Learn the Software

The wizard in the SeqScape Manager will familiarize you with setting up a new RDG.

To create an RDG using the RDG wizard:

1. In the main SeqScape window, select **Tools > SeqScape Manager**.

2. Select the **Reference Data Group** tab, then click **Wizard** at the bottom of the page.
3. Enter a name for the new RDG that conforms with the Windows file system. Refer to “File-Naming Convention” on page 2-10.

4. If desired, click the Codon Indicator Color by clicking the yellow color box, and select a new color.

5. Then select the Codon Table to use.

6. Click **Next**. The next page shows the Reference Sequence pane. The Reference Sequence forms the backbone for comparison. It is made up of one or more reference segments.
7. Click Add Ref. Segment in the lower left to add a segment to the Reference Sequence. A reference segment is a single sequence imported from a text file or GenBank file.

8. Navigate to the file containing the reference sequence that you have stored, such as a GenBank file (the file may have a .gb extension).

**IMPORTANT!** The window opens to the directory that was set up during installation of the software. If no default directory has been specified, the window opens to the C:\ drive. If you need to set up the default directory, select Tools > Options > General, then click Browse to locate the directory.
9. Click **Import**. The imported sequence appears in the right pane of the dialog box, as shown in the figure below.

![Image of the New RDG Wizard dialog box]

10. Click **Next**.

**Note:** For a procedure on using the Paste Ref. Segment button, refer to “Pasting a Reference Segment” on page 4-15, and for a procedure on using the Split Ref. Segment button, refer to “Adding a Reference Break in a Sequence” on page 4-27.

The wizard continues the instructions to add a new layer and regions of interest (ROI) to that layer. An ROI is a region on a reference segment that defines exons, introns, splice junctions, and other features.
Chapter 4  Creating a Reference Data Group

Setting Up the Reference Segment

To set up the reference segment:

1. Select the bases in the region of interest that you want to compare with the reference sequence (or backbone). In the Reference Segment pane, drag through the bases you want to select, or type the starting and ending bases under the Find ROI label.

2. Click Add ROI to add the segment to the ROI table in the ROI pane above the sequence. Add as many ROIs as desired.

3. Click Next.

4. Follow the instructions to add layers and ROIs to layers. Layer 1 is always the reference sequence, which is generated by the software and is locked. Click New Layer, then name each layer that you add.

IMPORTANT! To avoid confusion, give each layer that you add a unique name.
5. Click the new layer under the Layer label in the layer pane, then select the ROI on Layer check box in the ROI pane to associate it with the selected layer. Do this for each layer you create.

**IMPORTANT!** In a layer, you cannot define ROIs that overlap one another.

6. Click **Finish**, or if you want to change any of the selections, click **Back**.

The newly created RDG appears in the Reference Data Group list.
Creating a New RDG Using SeqScape Manager

Before You Begin
You must have administrator or scientist privileges to create a new RDG using SeqScape Manager.

Before creating a new RDG, make sure you:
- Download a GenBank file, a FASTA text file, or have a reference sequence that is stored on your computer
- Define on paper the ROIs, layers, and segments to compare to the reference sequence

Creating an RDG from SeqScape Manager
Creating a Reference Data Group, requires that you:
- Import reference segments
- Create ROIs
- Create layers

To create a new RDG from the SeqScape Manager:
1. In the main SeqScape window, select Tools > SeqScape Manager, then select the Reference Data Group tab.
2. Click New.
3. In the General tab, enter a name in the Reference Data Group Name field. The General tab contains general information about the RDG.
4. Select a Codon table type and add comments, if desired.
5. Select the ROI tab.

IMPORTANT! Do not click OK. More steps are needed to set up the RDG.

About the Reference Sequence
The reference sequence is made up of one or more reference segments that become a backbone or reference to which all other sequences or regions of interest are compared. After the reference sequence is imported into the RDG, it cannot be changed or edited.
Creating a New RDG Using SeqScape Manager

Importing a Reference Segment

To form the reference sequence, you need to import one or more segments.

To import a reference segment:

1. If it is not already open, select the ROI tab. The dialog box that opens shows Reference Sequence as a place holder in the lower left pane.

2. Click Add Ref. Segment in the lower left to add a segment to the reference sequence.

3. Navigate to the file containing the reference sequence. It can be a GenBank file or a file that you stored on your computer (the file may have a .gb extension).

4. Click Import.

The reference sequence is on Layer 1, which is locked so it cannot be modified.
Figure 4-2 ROI Tab in the RDG Properties Dialog Box
Defining Regions of Interest (ROI)

Defining an ROI

Each reference segment has its own locked ROI. Identify the ROIs you want to define on a piece of paper, then use the information to define ROIs in the software. However, if you are using a GenBank file, the ROIs or features will already be defined. You can add additional ROIs where appropriate to your analysis.

To define an ROI:

1. In the ROI tab, select an empty layer or a layer where you want the ROI to appear.
2. Select a segment in the nucleotide sequence pane (by dragging through the region of interest), then click Add ROI.
3. Enter a name for the ROI under the ROI Name column in the ROI pane.
4. Define as many ROIs as appropriate by dragging through the regions of interest, or by entering a number in the text box where the ROI should begin.

Pasting a Reference Segment

You can create or enter a sequence in a text editor or word processing program and copy the segment into the RDG at a later time.

To define a reference segment by pasting:

1. Open a text file, then click-drag the region of interest you want to use as a reference segment.
2. Select Edit > Copy.
3. In the RDG Properties ROI tab, click Paste Ref. Segment to use a reference segment that you copied to the clipboard. The copied reference appears in the Reference Sequence pane.
4. If you want to delete the copied reference segment, select it, press Delete, then click OK in the Confirmation dialog box.
**Deleting an ROI or Layer**

To delete an ROI or layer, reference segment:

1. Select the ROI, layer, or segment.
2. Press **Delete**. Only unlocked rows can be deleted.
3. Check this on software

**IMPORTANT!** After you delete an object, it cannot be undone.

**Deleting a Reference Segment**

When RDG Properties window is open without being associated with a project, a reference segment can be deleted. Right-clicking a selected reference segment in the Reference Sequence pane opens a pop-up menu with selections to rename or delete the selected segment.

**Note:** The reference segments and Layer 1 cannot be deleted by selecting them in the Layer pane, then pressing Delete, because they are in locked layers. They cannot be deleted when they are part of an existing open project.

To delete a reference segment:

1. In SeqScape Manager, select the **Reference Data Group** tab and highlight the RDG in which you want to delete a reference segment.
2. Click **Properties**, then click the **ROI** tab.
3. In the Reference Sequence pane, highlight the reference segment you want to delete.
4. Right-click and select **Delete** in the pop-up menu. A confirmation dialog box opens.

![Confirmation dialog box]

5. Click **OK** in the confirmation dialog box. Once you click **OK**, the delete cannot be undone.

![Software screenshot]
ROI Tab Descriptions

Layer Pane Functions

The Layer pane in the ROI tab (refer to Figure 4-2 on page 4-14) has the following functions:

- **Layers** – Shows the locked Reference Sequence in Layer 1, and ROIs associated with each layer.
- **New Layer button** – Adds a new layer to the end of the layer table.
- **Layer Number Settings** – The settings of the selected layer. Each layer has its own unique settings.
- **Layer Name** – The name of the layer, which can be edited.
- **Library** – Contains libraries to select if you are performing allele or haplotype identification. Before you select a library to associate, the Library field is blank. A library can be copied into the RDG, but is not associated until you select it from the Library drop-down list. Once it is selected, the Library field shows the name of the library.
- **Index Codon Number** – Indicates the first amino acid number. This number is always in relation to the number of the first reference segment base, positive numbers only.
- **Translation Frame** – Sets the translation frame for the layer. The values are 1, 2, 3.
- **Orientation** – Sets the orientation of the layer, right (forward) or left (reverse).

The ROI Pane

The ROI pane has the following features:

- **Clicking a row selects the ROI.** When you select an ROI in the RDG, it selects and scrolls the reference segment and the associated sequence.
- **Primary ROIs** that are created when reference segments are imported are locked as indicated by the lock icon. These primary ROIs cannot be deleted from the ROI table, but can be deleted from the Reference Sequence navigation pane by right-clicking and selecting Delete.
### Columns in the ROI Pane

The ROI pane in the middle of the RDG Properties dialog box has the following columns:

- **ROI numbers** – The number of the ROI. The Reference Sequence on Layer 1 is always locked. Reference segments that make up the Reference Sequence are also locked. Unlocked layers are below the reference segments and can be edited.
- **ROI Name** – Name of the ROI. ROI names that are not locked can be edited. The ROI Name must be unique.
  
  **Note:** Names for Reference Segments are not editable in the ROI pane. They can be edited in the Reference Sequence navigation pane by right-clicking and selecting **Rename**.
- **Segment** – Name of the segment to which the ROI is associated.
- **Seg. Start** – The nucleotide number in the Reference Sequence where the ROI begins.
- **Seg. End** – End of the ROI segment.
- **ROI Start** – The first nucleotide number you assign to this ROI. The number can be positive or negative.
- **ROI Length** – Length of the ROI. The value is automatically recalculated if you change the Segment Start or ROI Length values. Entering a number into this cell automatically recalculates the ROI Length value.
- **Translation** – Sets whether or not the ROI is translated.
- **Color** – Shows the color of the ROI. Click to display the standard Color Picker dialog box if you want to select a different color for the ROI.
  
  **Note:** When an ROI is defined, a default color is applied to the ROI based on the name of the ROI.
- **On Layer (number)** – Check box. The label for this column changes based on the selected layer. If the check box is selected, the ROI appears on the selected layer. ROIs can be associated with multiple layers. However, ROIs cannot overlap on a layer. Therefore, the check box is disabled if the Start/Length range of the ROI overlaps with the range of an ROI already associated with the layer. This prevents you from overlapping ROIs on the Layer table. A dialog box appears if you try to select an overlapping ROI.
Chapter 4  Creating a Reference Data Group

Creating a Library

About the Library

You must classify your library as a haploid or diploid library and determine how many library matches you would like to see for each consensus sequence. A library match is one allele or a pair of alleles that agree closely with each consensus sequence.

A haploid library contains sequences that have pure bases only (AGCT). When searching against a haploid library, SeqScape software provides library matches, and each library match contains a pair of sequences (haplotypes) that best match the genotype of each consensus sequence.

A diploid library contains sequences composed of pure bases only, or pure bases and mixed bases. When searching against a diploid library, SeqScape software provides library matches, and each match is a single sequence that best matches the genotype of each consensus sequence.

Using Aligned FASTA Files

To use the library search feature, you must import an aligned multiple sequence FASTA file into the SeqScape software. If you have a series of FASTA sequences, you must use a tool to align those sequences and create a single aligned multiple sequence FASTA file before importing the file into the software.

IMPORTANT! All sequences in the library must be of equal length. If some sequences are shorter than other sequences, you can use dashes (-) for missing bases.

Using a Tool to Align the Files

If you have a series of text sequences or electropherograms, you must create FASTA files, then use a tool to align those sequences and create a single multi-aligned FASTA file.

A common tool used to create aligned multiple-sequence FASTA files is Clustal X. For instructions on how to obtain and use Clustal X, see Appendix F, “Creating a Multi-Aligned FASTA File.”
Setting Up Your Library

Note: Review the following procedure, “Setting Up Your Library,” then go to the next section, “Creating New Layers” on page 4-24. Use the following procedure to select the library before continuing with the procedure to create new layers.

To set up a library:

1. In the main SeqScape window, select **Tools > SeqScape Manager**, then select the **Libraries** tab.

   ![Libraries tab in SeqScape Manager](image)

2. Select **New**.
3. In the Library Editor General tab, enter a name for the new library, and select **Haploid** or **Diploid**.

4. Select the **Entries** tab, then click **Import**.

5. Import the aligned multiple sequence FASTA file, and click **OK**.

6. In SeqScape Manager, select the **Reference Data Group** tab and select the RDG that you want to link to the library

7. Click **Properties**, then select the **ROI** tab.

   **Note:** At this point, if you do not have layers in the RDG or you do not know how to create a layer, go to “Creating New Layers” on page 4-24. Otherwise, continue to the next step.
8. Select a layer in the Layer pane.
9. In the Library drop-down list, select the corresponding library that you created in steps 2 through 5.
Creating New Layers

Layers organize groups of related, nonoverlapping ROIs. By organizing ROIs into layers, results reviewing and library searching are faster and more focused. The Layer table shows the organization of ROIs into layers.

To create new layers:

1. In the ROI tab, Layer pane, click **New Layer**, then enter a name in the Layer Name field.

2. Select a layer by clicking it under the Layer label in the Layer pane. If you need more information on libraries, refer to “Creating a Library” on page 4-20.
   a. Select a library from the Library drop-down list if you are performing allele or haplotype identification.
   b. Select the library folder icon to open the Library Editor and view the entries.

Note: The selected library in the Library drop-down list is associated with the layer in the Layer Name field.
The Library Editor opens as shown in the sample below.

```
c. In the Layer pane, enter the Index Codon Number.
d. Select the Translation Frame.
e. Select the Orientation.

3. Select the appropriate Reference Segment in the Reference Sequence pane, highlight the sequence representing the ROI, then click **Add ROI**.
   
The ROI is added to the ROI pane and to the selected layer.

4. Repeat the process to build layers containing all the ROIs and layers you previously defined on paper.

5. You can edit the ROIs in the ROI pane by selecting the attributes, then editing them directly in the table.
```
6. To include an existing ROI on an unlocked layer, select or create the layer, then select the **On Layer** check box for the ROI.

**IMPORTANT!** If you want to add variants, follow the procedure on page 4-29. Do not click **OK**. If you do not want to add variants, go to the next step.

7. When you finish adding ROIs and layers, click **OK**. The new RDG appears in the Reference Data Group list.
Adding a Reference Break in a Sequence

A reference break can be added in the Reference Sequence by using the Split Ref. Segment button. Reference segments can be split if you want to delete intervening reference sequences. When reference segments are split, the ROIs associated with the reference segment are also split.

To add a reference break:

1. In the ROI tab Sequence pane, select the base position where you want a split to occur, then click Split Ref. Segment.

2. A confirmation dialog box opens showing the position for the reference break. Click OK.
There is a new reference break in the Reference Sequence in the Layer pane, as shown in the next screen shot. The Reference Sequence shown in the ROI Layer is now in two locked layers, one segment ending at position 270, and the second segment starting at position 271. The Sequence pane shows the first segment ending at position 270.
Declaring Variants into an RDG

About NT Variants

The NT Variants tab in the RDG Properties dialog box lists the known nucleotide variants associated with a reference sequence. The entries you define in this tab are used to identify known and unknown variants in your projects.

You can enter NT variants by:

- Clicking Add Variant in the ROI tab, then entering the variant attributes in the New NT Variant dialog box.
- Creating a table of variants in a tab-delimited format, then saving the file and importing it into the NT variant file.

One way of creating a table of variants is by using Microsoft® Excel. The columns in the Excel table must map to the columns in the NT Variants tab as shown below.

![Figure 4-3 NT Variants Tab Showing Table Column Names](image)

- Importing an aligned FASTA file.
- Selecting a sequence within a reference segment, then clicking Add Variant. This procedure is described below.
Creating New NT Variants

To create new NT variants:

1. In the SeqScape Manager, select the Reference Data Group tab, then click Properties.

2. Select the ROI tab.

3. Drag to select a sequence in the nucleotide sequence area of the tab, then click Add Variant.
4. In the New NT Variant dialog box, select the type of variant: **Insertion**, **Deletion**, or **Base Change**.

![New NT Variant dialog box](image)

5. Enter the Variant base.

6. If desired, change the style and enter a description.

7. Select the **Used by all ROIs** box if this NT variant is to be used by all ROIs.
8. Click **Create Another**, or **OK** to save the changes.

After you click **OK**, the variant additions appear in the list in the NT Variants tab.

To import an NT variant from a tab-delimited NT variant file:

1. In the SeqScape Manager, click the **Reference Data Group** tab.
2. Select the RDG in the list for which you want to import NT variants.
3. Click **Properties**, then select the **NT Variants** tab.
4. Click **Import**.
5. Navigate to the tab-delimited NT variants file, and click **OK**.
6. An Import Results dialog box opens to show the number of variants imported as shown in the sample below. Click **OK** to close the Import Results dialog box.

7. The new variants appear in the NT Variants list. The Table Format options at the bottom of the window are General (default) and Hugo. If desired, select the format in the drop-down list.

8. Click **OK** to save the imported variants and close the RDG Properties window.
Creating an RDG from Aligned Consensus Sequences

**About Creating an RDG**

SeqScape software will create a new reference sequence and variants from a set of aligned sequences imported into a blank RDG that contains no reference sequence. The file format of the imported aligned sequences must be in FASTA text. For more information on FASTA format, see Appendix E, “Aligned Variant and FASTA File Format.”

SeqScape software uses the first sequence in the set of aligned sequences in the FASTA file as the reference. The rest of the sequences will be evaluated relative to that first sequence to derive variants. Any positions that are found to differ from the first sequence will be used to populate the variants table.

**Importing NT Variants from an Aligned FASTA File**

To import NT variants using an aligned FASTA file:

1. Select **Tools > SeqScape Manager**.
2. Click the **Reference Data Group** tab, then select the RDG for which the variant will be added.
3. Click **Properties**.
4. In the RDG Properties window, select the **NT Variants** tab.
5. Click **Import**.
6. In the Import NT Variants dialog box, navigate to and select an aligned sequence FASTA file (.fsta extension).
7. Click **Import**.
8. In the Select Reference Segment dialog box, select the reference segment for which the variants are to be added.

![Select Reference Segment dialog box](image)

9. Click OK.

After the data is imported, the Import Results dialog box opens, displaying information about the import.

The first sequence in the imported file will populate the reference. The subsequent sequences will be used to derive variants by comparison to the first sequence. These variants will appear in the Variants table.
Chapter 4 Creating a Reference Data Group

10. Click **OK** to close the Import Results dialog box. The list of variants are displayed in the NT Variants tab.

![Reference Data Group Properties Window](image)

11. Click **OK** to close the RDG Properties window.

**Entering New AA Variants**

The AA Variants tab lists the known amino acid variants associated with a reference sequence. The entries you define in this tab are used to identify known and unknown amino acid variants in your projects.

You can enter AA variants in two ways:

- Click Add Variant in the ROI tab, then enter the variant attributes in the New AA Variant dialog box.
- Create a table of variants using Microsoft® Excel, then import the table. The columns in the Excel table must map to the columns in the AA Variants tab. Refer to Figure 4-3 on page 4-29 for the column names.

**To enter a new AA variant:**

1. In SeqScape Manager, click the **Reference Data Group** tab.
2. Select a listed RDG, and click **Properties**.
3. Select the **AA Variants** tab, then click **New**.
4. Select the type of variant (Insertion, Deletion, or Residue Change).

5. Enter the Position (codon) in the reference sequence that you want changed. The Reference appears after you enter the position in the sequence.

6. Enter the variant.

7. Select a color style and enter a description, if desired.

8. Click OK. The new variant appears in the AA Variants list.

9. Click OK to save the new variant.
Importing AA Variants

To import an AA variant from a tab-delimited file:

1. In SeqScape Manager, select the Reference Data Group tab, then select the RDG you created.
2. Click Properties, then select the AA Variants tab.
3. Click Import, then navigate to the variant data file. It can be a tab-delimited text file (.txt file).
4. Click Import.

5. Select any layer from the drop-down list, and click OK.
6. Click OK in the Import Results dialog box.
The amino acid variants are imported and appear in the list in the AA Variants tab. A sample of AA variants is shown below.

### Assigning Styles to Variants

The Variant Styles tab allows you to define text coloring styles that identify different types of variants and change the display characteristics of variants in the Project view. Use the Variant Style tab to assign styles to the variants as desired.

The table at the top of the dialog box displays the generic styles. The table at the bottom of the dialog box lists the different types of variant conditions and their associated styles. The styles you set appear in the Project view to identify the different types of variants.
To assign styles to the variants:

**IMPORTANT!** When assigning color to text, select light background colors so the text is easy to read.

1. In the RDG Properties dialog box, select the **Variant Style** tab. The Variant Styles pane shows the available default colors of the variants.

2. Select the colors in which you want the base changes, insertions, and deletions for known variants displayed.
   a. To add a new color and style, click **New**.
   b. To name the variant style, click the **Foreground Color** box, select a new color in the color palette, then click **OK**.
   c. Select a color from the color palette for the **Background Color**, then click **OK** in both dialog boxes to set the new variant style.

The variant styles you set appear in the Project view to identify the different types of variants.
Creating an RDG from Aligned Consensus Sequences

3. To delete a color, select the color, then click **Delete**.
   **Note:** The first seven Foreground colors cannot be changed or deleted.

4. In the Variant Settings pane, select the colors in which you want the base changes, insertions, and deletions for unknown variants to be displayed. The Variant Styles area shows a list of the available default colors.

**Saving a Copy of the RDG**

To save a copy of the RDG:

1. In SeqScape Manager, select the RDG you want to save.
2. Click **Save As**.
3. When the confirmation window opens, rename the RDG or click **OK**.

**Saving the RDG for Other Projects**

If you are working with an RDG that is embedded in a project or project template, you can save a copy of the RDG into SeqScape Manager. This is useful if you make edits to an RDG and want to reuse the RDG for other projects.

To save the RDG:

1. With the project open, in the RDG Properties window, click **Save To Manager As**.
2. Enter a name for the RDG, then click **OK** to save a copy of the RDG under a new name.

If you accept the default name, a copy of the original RDG is saved with that name and is available to use with another project.
Save To Manager As Button  The selections on the Analysis menu, RDG Properties, Analysis Defaults and Display Settings have the Save To Manager As button available for all tabs in each dialog box. The purpose of saving these elements of the project is to have them available to use for changes to the project template for that particular project or other projects that are created.

To use the Save To Manager As button:

1. With the project open, select the Analysis menu, then select RDG Properties, Analysis Defaults or Display Settings.
2. Select any tab in any of these three dialog boxes, then click Save to Manager As.
3. In the Name field, enter a new name, or accept the default nameCopy and click OK.

The saved copy is available to import into another project.
Creating a Project Template

This chapter contains:

Workflow for This Chapter ...........................................5-2
Creating a Project Template .........................................5-3
Saving Project Components ...........................................5-5
Workflow for This Chapter

Figure 5-1  Showing Create Project Template Step
Creating a Project Template

Before you can effectively use the ABI PRISM® SeqScape® Software Version 2.1, you must create and configure a project template. A project template contains all the reference data and settings needed to analyze your data automatically. It defines how the software analyzes and displays your samples. When project templates are created in the SeqScape Manager, they can be imported, exported, and edited.

About Creating a New Project Template

When you create a new project template from the SeqScape Manager, you select:

- A Reference Data Group – Reference sequence and associated data to which all the specimens in a project are compared. See “Creating a New RDG Using SeqScape Manager” on page 4-12 for more information.
- Analysis defaults – Settings that are used to analyze the data. See “Specifying the Analysis Settings” on page 3-12 for more information.
- Display settings – Settings that are used to display the data. See “Specifying Display Settings” on page 3-18 for more information.
Chapter 5  Creating a Project Template

Creating a New Project Template

To create a new project template:

1. In the SeqScape window, select Tools > SeqScape Manager.
2. Select the Project Templates tab, then click New.

3. Enter a name for the project in the Project Template Name field.

   Note: The project template name must contain only characters that conform to the Windows file system. Refer to “File-Naming Convention” on page 2-10 for a list of all invalid characters.

4. Select the desired Template Elements from the drop-down lists, then click OK.
Saving Project Components

**About Saving Template Components**

If you modify RDG, analysis, or display settings within a project, the changes are valid only in that one project. However, if you want to save those settings so they can be applied to other projects, you can create new SeqScape Manager template components based on existing template components.

**Saving Template Components from Within a Project**

To save project template components:

1. Within a project, select the Analysis menu, then select one of the template components that you want to modify:
   - RDG Properties
   - Analysis Defaults
   - Display Settings
2. Make the desired modifications to the component.
3. Click **Save To Manager As**.
   
   An appended name of the current template component appears in the Save.xx to the SeqScape Manager As dialog box.
4. Leave the name unchanged or change it.
   
   **IMPORTANT!** You cannot save over an existing template component. You must delete the existing master component from the SeqScape Manager before you can save a new template component.
5. Click **OK**.
6. To use the modified component for other projects, make a new project template that uses the new components.
Examples of Changing the Settings Within a Project

Example 1

1. Create a project template and apply it to a project.
2. Select **Analysis > Analysis Settings**, then change a sample analysis setting.

   The underlying Analysis Defaults are unchanged in the SeqScape Manager.

Example 2

1. Create a project template and apply it to a project.
2. Modify each component of the template.
3. Change a variant style in the RDG, then select **Save To Manager As**.

   A new RDG in the SeqScape Manager reflects this change, but the old RDG in the SeqScape Manager remains unchanged. Therefore, the project template using the old RDG is also unchanged.

**Note:** In both examples, the open project displays the changes.
Creating and Analyzing a Project

This chapter contains:

Workflow for This Chapter ........................................... 6-2
Ways to Create and Analyze a New Project ......................... 6-4
Using the New Project Wizard to Create and Analyze a Project . 6-5
Creating and Analyzing a New Project Using a Project Template 6-10
Adding Specimens and Importing Data into a Project ............. 6-11
Analyzing the Data ...................................................... 6-21
Reanalyzing a Project Using a Different Project Template ...... 6-22
Incorporating Variants into the Project RDG ....................... 6-25
Importing and Exporting Project Information ....................... 6-34
Chapter 6 Creating and Analyzing a Project

Workflow for This Chapter

Chapter 3
1. Create Analysis Defaults and Display Settings

Chapter 4
2. Create Reference Data Group
   • Add nucleotide variants
   • Add amino acid variants
   • Set up variant styles

Chapter 5
3. Create Project Template
   • Select
     • RDG
     • Analysis Defaults
     • Display Settings

Chapter 6
4. Create and Analyze Project
   • Select Project Template
   • Add Reference Sequence
   • Add ROIs
   • Create ROIs
   • Create Layers
   • Link a Library
   • Add Reference Sequence
   • Create ROIs
   • Create Layers
   • Link a Library
   • Software does automatically
     • Basecalling
     • Filter
     • Assembly
     • Consensus
     • Alignment
     • Comparison
     • Search Library

Chapter 7
5. View Data and Reports
   • Data
     • Project View
     • Specimen View
     • Segment View
     • Sample View
   • Report Manager
     • Analysis QC Report
     • Mutations Report
     • AA Variants Report
     • Specimen Statistics Report
     • Sequence Confirmation Report
     • Base Frequency report
     • Library Search Report
     • RDG Report
     • Audit Trail Report
     • Genotyping Report

Chapter 8
6. Reanalyze and Edit Data
   • Reports
     • Aligned projects
     • Consensus sequence
     • Aligned sample sequence
     • Sample files

Chapter 9
7. Export and Print

Figure 6-1 Showing Create and Analyze Project Steps
Before You Begin
Creating a Project

Before you can create a project in the ABI PRISM® SeqScape® Software Version 2.1, you must have created a project template that contains:

- A Reference Data Group
- Analysis Defaults
- Display Settings

What an Analysis Entails

The analysis in SeqScape software:

- Basecalls the raw data
- Assigns quality values and identifies mixed bases
- Filters out poor quality data and excludes that data from further analysis
- Assembles samples within each specimen to generate a consensus sequence
- Aligns each specimen consensus sequence to the reference sequence
- Compares the aligned consensus sequence to the reference sequence
- Displays analysis results
Ways to Create and Analyze a New Project

After the analysis defaults are set up, you can create a new project for data analysis by:

- Using the New Project Wizard (see page 6-5)
- Using an existing project template (see page 6-10)

Figure 6-2 Components of a Project
Using the New Project Wizard to Create and Analyze a Project

The New Project Wizard

The New Project Wizard takes you through the process of setting up a new project.

To create a new project using the New Project wizard:

1. Launch SeqScape software.
2. Select **File > New Project Wizard**.
3. Enter a name for the new project in the Project Name field, then click **Next**.
4. Enter a sample name, or click **Browse** and navigate to the sample you want.
5. Select a sample with the .ab1 extension, then click **Open**.
6. Click **Next**. The wizard uses analysis settings based on your sample choice.

![New Project Wizard](image)

7. Verify the analysis settings (Basecaller, DyeSet/Primer files, and Ending Bases), then click **Next**.
8. In the Select Reference Data Group page:

   a. Do one of the following:
      - Select **Use a GenBank file containing Reference Data Group data**, then specify a GenBank file. Or,
      - Select **Use an existing Reference Data Group**, then select a Reference Data Group file in the list.
   
   b. Click **Next**.
9. Add specimens and import samples in the Create Specimens page:

   a. In the Files section, select a sample, multiple samples, or a folder, then click **Auto Add**.

   b. Click **Next**.

   **Note:** For information on adding specimens, see “Adding Specimens and Importing Data into a Project” on page 6-11.
When you use the Project Wizard for the first time, master display settings are created. These same settings are used if the wizard is used again.

10. Review the setup. Click **Back** to change the setup, if necessary.

11. Do one of the following:

<table>
<thead>
<tr>
<th>To analyze ...</th>
<th>Then ...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Now</td>
<td>Click <strong>Finish</strong>.</td>
</tr>
</tbody>
</table>
| Later          | 1. Deselect **Analyze Project** at the bottom left corner of the page.  
|                | 2. Click **Finish**. |

12. When you close the new project, click **Yes** to save it.

This project is now available in the list of available projects in the SeqScape Manager.
Creating and Analyzing a New Project Using a Project Template

You can use an existing project template to create a new project. A project template contains:

- A Reference Data Group (RDG)
- Analysis defaults
- Display settings

About the Project Template

For convenience, one example project template is included in the software. To create your own project template, see “Creating a Project Template” on page 5-3.

Table 6-1 Components of the Project Template Included in SeqScape Software:

<table>
<thead>
<tr>
<th>Template Component</th>
<th>File Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>Project Template Name</td>
<td>• HLA-3100_POP6mixed_v2</td>
</tr>
<tr>
<td></td>
<td>• p53_exon7-v2</td>
</tr>
<tr>
<td>Reference Data Group</td>
<td>• HLA-C_exons2-4_noNT_v2</td>
</tr>
<tr>
<td></td>
<td>• p53_Exon7_v2</td>
</tr>
<tr>
<td>Analysis Defaults</td>
<td>• 3100-SR_POP6_BDTv1_mixed_v2</td>
</tr>
<tr>
<td></td>
<td>• 3700LR_POP5_BDTv1_v2</td>
</tr>
<tr>
<td>Display Settings</td>
<td>• DefaultDisplaySettings_v2</td>
</tr>
</tbody>
</table>

Creating a New Project Using a Template

To create a new project using a project template:

1. Select **File > New Project**.
2. When the New Project window opens, select a template from the list and enter a project name.

   **Note:** To see the whole name in the list, click-drag the Project Template heading to the right when the double-headed arrow cursor appears on the column bar.

3. Click **New**.

   The new project using the selected template opens.
Adding Specimens and Importing Data into a Project

Overview
All sample data from a single biological source should be placed inside a specimen within a project. All sample data inside a specimen is assembled, and a consensus sequence is produced. You can think of each specimen as holding the assembled samples from one PCR product, for example. The consensus that is generated is compared to the references and aligned to the other consensus sequences from other specimens.

If you have new, unanalyzed data, you need to create specimens in the project to hold the data. You can add specimens to a project automatically or manually.

For more information on what types of data can be imported into a project, see “Adding Specimens and Importing Samples Manually” on page 6-14.

IMPORTANT! Unanalyzed specimen and sample data show a red slash line through their icons, indicating that analysis is needed.

IMPORTANT! Specimen names can be edited only after they are imported. Sample names cannot be edited from within SeqScape software at any time.

Adding Specimens and Importing Samples Automatically
Using a text delimiter, SeqScape software simultaneously and automatically creates specimens and imports unanalyzed or analyzed samples into a project.

Sample IDs and Sample File Names
To take advantage of this feature, your sample ID (which is created by the data collection software and stored within each sample file) needs to contain the same prefix for all samples in each specimen.

IMPORTANT! The sample ID (sample name) is the name that you assign to the sample in the data collection software. You cannot modify the sample name.

The sample file name is longer than the sample ID, and often is derived from the sample ID. The sample file name is what you see when looking for the sample. You can modify the sample file name.
The text delimiter is chosen from the sample ID. Using this function, a set of sample files that are grouped into the same folder and that share a similar delimiter can be imported into their corresponding specimens in a single step.

In the example shown in Figure 6-3, the delimiter is a dash. Everything to the left of the delimiter determines the specimen name. When you select Add Automatically, the sample files are automatically transferred into specimens that are also created and named automatically. In this example, the first specimen includes all files that start with A1.

The sample ID also appears in the Annotation view of the sample, as indicated in Figure 6-3.
To create a specimen and import samples automatically:

1. With the Project window open, select File > Import Samples To Project or click .

2. In the Specimen name delimiter field, enter the delimiter text. **Note:** The delimiter text is derived from the sample ID name in the data collection software sample sheet or plate record. In the figure in step 3, the delimiter is a dash. The sample ID name from the data collection software appears in the Sample name section of the Annotation view of the sample.

3. Select the folder containing the samples to be imported, then click Auto Add.

Based on the text delimiter, the samples are automatically imported into the appropriate specimens (in this example, the specimens are shown under HLA-C specimens).
4. Click **OK** to import the specimens and samples into the project.

**Adding Specimens and Importing Samples Manually**

You can import the following types of sample data into specimens within a project:
- Sample data files from ABI PRISM instruments
- Database files
- Specimen text-only files

**Table 6-2 Types of Sample Data**

<table>
<thead>
<tr>
<th>To import ...</th>
<th>See ...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sample data files</td>
<td>“Adding Specimens and Importing Data Files” on page 6-15</td>
</tr>
<tr>
<td>Specimen text-only files</td>
<td>“Importing Text-Only Files” on page 6-20</td>
</tr>
</tbody>
</table>
Adding Specimens and Importing Data into a Project

To add specimens and import sample data files:

1. With the Project window open, select File > Import Samples To Project, or click to open the Import Samples dialog box.

2. Create a new specimen:
   a. Click New Specimen.
   b. Add two more specimens.

3. In the Samples To Add section on the right, select the specimen into which to import the data.
4. In the Files pane, navigate to the samples you want to add.
5. Select the first specimen in the Samples to Add pane.
6. In the Files section, select the sample data files.

<table>
<thead>
<tr>
<th>To import ...</th>
<th>Then ...</th>
</tr>
</thead>
<tbody>
<tr>
<td>A single sample</td>
<td>Select the single sample.</td>
</tr>
<tr>
<td>Multiple samples</td>
<td>Ctrl+Click to select contiguous or noncontiguous samples.</td>
</tr>
<tr>
<td>All samples in a folder</td>
<td>Select the folder.</td>
</tr>
</tbody>
</table>

7. Click Add Sample.

The sample data appears in the selected specimen, showing where the data will be imported. No data is actually imported into the project until you click OK.
8. Select the second specimen, select the samples, and click **Add Sample**. Repeat this for the third specimen.

9. Click **OK** to perform the imports and return to the Project window. The project reflects the new specimens and samples, with the specimens shown with a red line through them. This indicates that the samples are unanalyzed and unassembled.
10. If desired, select each specimen and type a new name for the specimen, then press the Enter key.

11. The green arrow button on the toolbar indicates that the samples need to be analyzed. Click this button. After the samples are analyzed, the red line through the specimen is gone and the samples are assembled as shown in the figure below.

12. Close the project and save it.
You can import into a project a consensus sequence in text format as a text-only specimen.

To import text or previously assembled sequences:

1. In the Project Navigator, select the project name, then select **File > Import Text Segment**.

2. Click **Browse** and navigate to the target segment.

3. In the Import Text-Only Segment dialog box, select the text file (.fsta format), then click **Import**. The segment appears in the previously blank section in the Import Text Segment dialog box.

4. Repeat steps 2 and 3 to add additional text segments.
5. Click **OK**.

A new specimen is created with the name specified in the first line of the file.

Removing Samples or Specimens

To remove samples or a specimen from a project:

1. In the Project Navigator of the project, select the samples or specimen you want to remove from the project.

2. Press the **Delete** key.

   **IMPORTANT!** This deletes the results and cannot be undone. If you press Delete in error, close the project without saving to restore the results.

3. In the Confirm Delete dialog box, click **Yes**.

Analyzing the Data

After you import all your data, you can run the analysis. After new data is imported or analysis settings are changed for a sample, the Analyze icon in the toolbar appears green, indicating that there is unanalyzed data.

Running an Analysis

To run an analysis in the project, click **(Analyze)**, or select **Analysis > Analyze**.
Reanalyzing a Project Using a Different Project Template

When You Would Want to Do This

After you analyze an entire project that contains many samples, you may want to reanalyze all the data using a project template that contains different settings or reference data.

Saving a Project Before Reanalyzing

IMPORTANT! Applying a new project template discards all analyzed data, including basecalls, features, alignments, and manual edits. To avoid discarding the data, rename the project to keep your original analysis, if desired.

To save a project that you want to reanalyze:

1. Select Tools > SeqScape Manager.
2. In the Project list, select the project that you want to save before reanalyzing.
3. Click Save As and rename the project.
4. Click OK.
   The project is saved under a new name and your original project remains in the list.
Applying a Template to an Existing Project

To reanalyze the project with a different template:

1. Create a template containing the desired changed settings and/or reference sequence (see “Creating a New Project Using a Template” on page 6-10).

2. Open the existing project that has the data analyzed using the old settings.

   **IMPORTANT!** Save the project under a new name if you want to keep the current project data to compare to the new project data. If you do not save the project, all the data is overwritten when you apply a new project template.

3. Select **Analysis > Apply Project Template** to open the Apply New Project Template dialog box.

4. In the Selected Project Template drop-down list, select the project template that you want to apply to the project.

5. Click **OK**.
6. A dialog box opens warning you that all analyzed data and results will be discarded. To continue, click Yes.

The project opens, containing all the specimens and samples, but the data is unanalyzed.

7. To analyze the data with the new template, select **Analysis > Analyze**.
You can incorporate variants into an active project RDG by doing one of the following:

- Changing an unknown variant in a specimen to a known variant
- Adding a variant
- Importing a file containing variant sequences
- Importing a set of variants from a TXT file

Note: If you have a master RDG and want to include additional variants in the RDG, you must incorporate them using the SeqScape Manager.

You can incorporate variants automatically by importing a file of a tab-delimited text file of variant positions and descriptions. By this method, variants are created and styles are applied to all the variants in the file.

Alternatively, you can change an unknown variant in a specimen to a known variant, or you can create variants by adding them to the Reference Data Group.

To change an unknown variant to a known variant:
1. Select a variant base in a specimen, then right-click it.
2. Select **Add Variant** from the shortcut menu to open the New NT Variant dialog box.

The information regarding the type and position of the variant appears in the New NT Variant dialog box.

![New NT Variant dialog box](image)

3. Select a variant style from the Style drop-down list.
4. In the Description field, enter text, if desired, then click **OK**.
5. Repeat steps 1 through 4 for another variant.
To change multiple unknown variants to known variants, you need to export unknown variants in a project alignment file and then import them into the project.

**To change multiple unknown variants to known variants:**

1. Open the project and select the specimen containing the unknown variants.

2. Select **File > Export > Project Alignment-Nucleotides**.

3. In the Export Project NT Alignment dialog box, select a destination for the exported data, then click **Export**.
**Importing Variants**

To import variants:

1. Select **Analysis > RDG Properties**.
2. Select the **NT Variants** tab.
3. Select **Import**.
4. In the **Import NT Variants** dialog box, navigate to the project alignment file, then select it. Make sure the Files of type is set to **All Files** or **Aligned Sequences**.

5. Navigate to or select the file to import.
6. Click **Import**.
7. Select the reference segment in the drop-down list in the Select Reference Segment dialog box, then click **OK**.

   The variants appear in the NT Variants table as Known variants. The descriptions are the specimens in which the variants appear and the style is the default style for the variant type.

8. Select the **Variant Style** tab in the RDG Properties dialog box to change the default style in the RDG and enter a description of the imported variants.
9. Select the **NT Variants** tab to be sure the variants are Known.
10. Click **OK** to save the variants.
Creating a New Variant in a Project

You can add a variant to a project by:

- Entering the type and position of the variant in the Variants tab of the RDG Properties dialog box.
- Selecting the location on the reference sequence in the Sequence tab in the RDG Properties dialog box. The appropriate information regarding the variant is automatically entered in the variant dialog box.

To create a new variant in the project:

1. From the Project window, open the RDG Properties dialog box by selecting **Analysis > RDG Properties**.

2. Click the **ROI** tab, then select **Add Variant**.

3. In the New NT Variant dialog box, select the type of variant (**Base Change**, **Insertion**, or **Deletion**).
4. Select the Position and either To (position) or Variant base.

   **Note:** The Reference base is entered by the software based on the position.

5. Select a style (color) with which you want the variant to be displayed, then enter a description of the variant, if desired.

6. Click **Create Another** to add more variants, or click **OK** to save the variant to the RDG.
Adding a Variant in the Project

To add a variant in the project:

1. From the Project window, select **Analysis > RDG Properties**.
2. Select the **ROI** tab.
3. Indicate your variant by doing one of the following:
   - Select the base that corresponds to the substitution variant or range of bases for a deletion variant.
   - Click the position at which you want an insertion variant.
4. Select **Add Variant**.
5. In the New NT Variant dialog box, note that the Position and the Reference base are already entered.
6. Select the type of variant by clicking **Base Change**, **Insertion**, or **Deletion**, then enter the Variant base.
7. Select a style for the variant, then enter a description of the variant, if desired.
8. Click **OK** to save the variant to the project.
**Importing Variants to the Project**

When you import variants into a project, they must be in one of the following configurations:

- Tab-delimited text file format
- Text file format containing aligned sequences

**To import variants into a project:**

1. Open the RDG Properties dialog box and select the **NT Variants** tab.
2. Click **Import**.
3. Browse to the appropriate file and select it.

**Note:** The files must be tab-delimited text files as indicated in the File Types field.
4. Click **Import**.

5. Select the reference segment, then click **OK**.

6. After the data is imported, the Imports Results dialog box opens with information regarding the import.

7. Note the information, then click **OK**.

The variants now appear in the NT Variants tab of the RDG Properties dialog box.
Chapter 6  Creating and Analyzing a Project

Importing and Exporting Project Information

About Importing and Exporting

The purpose of importing and exporting project information is to transfer the project information to another computer.

You can export or import projects, project templates, reference data groups, nucleotide and amino acid variant tables, libraries, and analysis defaults from the SeqScape Manager. This allows you to examine and compare results from different Data Stores.

Note: The export and import functions of SeqScape Manager use the file extension CTF.

Importing from SeqScape Manager

To import from SeqScape Manager:

1. Select Tools > SeqScape Manager.
2. Select any tab into which you want to import.
3. Click Import.
4. Navigate to the file that you want to import.
5. Click Import.

The imported file appears in the list under the appropriate tab.

Exporting from SeqScape Manager

To export from SeqScape Manager:

1. Select Tools > SeqScape Manager.
2. Select any one of the tabs from which you want to export.
3. Select the file that you want to export from the list, then click Export.
4. Navigate to a location to export.
5. Rename the file, if necessary, using the .ctf extension.
6. Click Export.

The exported file is available to import into another project.
Viewing the Results

This chapter contains:

Workflow for This Chapter ...........................................7-2
About the Project Data .............................................7-3
Project Views ..............................................................7-4
Specimen Views .........................................................7-10
Segment Views ............................................................7-11
Sample Views ..............................................................7-15
Viewing Variants ..........................................................7-20
About the Reports ..........................................................7-22
Viewing the Reports .......................................................7-23
Viewing the Reports and Project Results ...............................7-25
Analysis QC Report .......................................................7-26
Mutations Report ...........................................................7-28
AA Variants Report .......................................................7-31
Specimen Statistics .......................................................7-32
Sequence Confirmation Report .........................................7-33
Base Frequency Report ...................................................7-34
Library Search Report .....................................................7-35
RDG Report .................................................................7-37
Audit Trail Report ...........................................................7-38
Genotyping Report ..........................................................7-39
Customizing the Reports ..................................................7-42
Workflow for This Chapter

**Chapter 3**
1. Create Analysis Defaults and Display Settings

**Chapter 4**
2. Create Reference Data Group
   - Add Reference Sequence
   - Create ROIs
   - Create Layers
   - Link a Library
   - Add nucleotide variants
   - Add amino acid variants
   - Set up variant styles

**Chapter 5**
3. Create Project Template
   - RDG
   - Analysis Defaults
   - Display Settings
   - Select

**Chapter 6**
4. Create and Analyze Project
   - Select Project Template
   - Add Specimens
   - Import Sample Files
   - Software does automatically
     - Basecalling
     - Filter
     - Assembly
     - Consensus
     - Alignment
     - Comparison
     - Search Library

**Chapter 7**
5. View Data and Reports
   - Data
     - Project View
     - Specimen View
     - Segment View
     - Sample View
   - Report Manager
     - Analysis QC Report
     - Mutations Report
     - AA Variants Report
     - Specimen Statistics Report
     - Sequence Confirmation Report
     - Library Search Report
     - Base Frequency report
     - RDG Report
     - Audit Trail Report
     - Genotyping Report
   - ROIs

**Chapter 8**
6. Reanalyze and Edit Data

**Chapter 9**
7. Export and Print
   - Reports
     - Aligned projects
     - Consensus sequence
     - Aligned sample sequence
     - Sample files

Figure 7-1  Showing the View Data and Reports Steps
About the Project Data

View Formats
You can view the results in multiple formats:

- Project view – A summary of all the specimen consensus sequences
- Specimen view – A summary of all the segment sequences within each specimen
- Segment view – A summary of all the sample sequences within each segment
- Sample view – A summary of the data for each sample

Data Display Conventions
The sequence data is displayed using the following conventions:

- Every mixed base (or choice of mixed bases) is represented as a single IUB code. For more information, see Appendix C, “Translation Tables.”
- Spaces in aligned sequences are displayed as dashes and are not part of the original sequence.
- In the Dots view and in the collapsed NT view, characters that are identical to the reference are displayed as dots.
- The aligned reference sequence appears at the top of the table and the aligned sequences appear in the rows below in the Project view.

Quality Value Display
The QV (quality value) is displayed as a bar above each called base for the sample sequence and consensus sequence. The height of a bar corresponds to a 1–99 value that is determined by the analysis.

Note: For QVs from 50 to 99 all QV bars are identical in height and color.

Note: For more information on quality values, see Chapter 10, “Sample and Consensus Quality Values.”

Exporting and Printing Project Data
To export the project data, see “Exporting Data Files” on page 9-3, and to print data, see “Printing Data and Reports” on page 9-11.
Project Views

There are three project views, only one of which can be displayed at a time:

- Expanded NT
- Collapsed NT
- Expanded AA

Displaying the Project Views

To display project views:

1. Open the project of interest.
2. Select a layer in the Active Layer drop-down list.
3. At the top of the navigation pane, select the project icon.
4. Use the instructions in Table 7-1 to display the project views of interest.

Table 7-1 Project Views

<table>
<thead>
<tr>
<th>View</th>
<th>Procedure</th>
<th>Display</th>
</tr>
</thead>
<tbody>
<tr>
<td>Expanded Nucleotide</td>
<td>Click</td>
<td><img src="image1.png" alt="Expanded Nucleotide View" /></td>
</tr>
</tbody>
</table>
### Table 7-1  Project Views (continued)

<table>
<thead>
<tr>
<th>View</th>
<th>Procedure</th>
<th>Display</th>
</tr>
</thead>
<tbody>
<tr>
<td>Collapsed Nucleotide</td>
<td>Click <img src="image1.png" alt="Image" /></td>
<td><img src="image2.png" alt="Image" /></td>
</tr>
<tr>
<td></td>
<td></td>
<td>This view shows only those columns that differ from the aligned reference. Bases that match the reference sequence are displayed as dots, regardless of the state of the Dots setting. <strong>Note:</strong> Click <img src="image3.png" alt="Image" /> (Expanded Nucleotide View) to return to the expanded view.</td>
</tr>
<tr>
<td>Expanded Amino Acids (translation of the nucleotide sequence)</td>
<td>Click <img src="image4.png" alt="Image" /></td>
<td><img src="image5.png" alt="Image" /></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Note:</strong> Holding the pointer over an amino acid displays the possible translations and the codon at that position. <strong>Note:</strong> Bold red characters (default) indicate the location of a degenerate codon.</td>
</tr>
</tbody>
</table>
## Chapter 7  Viewing the Results

### Table 7-1  Project Views (continued)

<table>
<thead>
<tr>
<th>View</th>
<th>Procedure</th>
<th>Display</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dots</td>
<td>Click <img src="image" alt="Dots" /></td>
<td><img src="image" alt="Dots" /></td>
</tr>
</tbody>
</table>

**Note:** The characters that are identical to the reference are displayed as dots.

<table>
<thead>
<tr>
<th>Consensus QV</th>
<th>1. Click <img src="image" alt="Consensus" /></th>
<th><img src="image" alt="Consensus" /></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>2. Click <img src="image" alt="QVs" /></td>
<td><img src="image" alt="QVs" /></td>
</tr>
</tbody>
</table>

**Note:** Holding the pointer over a base displays the numerical QV assignment for that base.
In the Expanded Nucleotide or Dot view, select a base in the summary or specimen sequence.
2. Click the triangle next to the specimen name.

**Note:** Pressing Ctrl+Z centers any electropherogram snippets in the middle of the view.
### Table 7-1 Project Views (continued)

<table>
<thead>
<tr>
<th>View</th>
<th>Procedure</th>
<th>Display</th>
</tr>
</thead>
<tbody>
<tr>
<td>Inverse Video</td>
<td>Click <img src="inverse_video.png" alt="image" /></td>
<td><img src="inverse_video.png" alt="Inverse Video" /></td>
</tr>
</tbody>
</table>

#### QVs with Snippets or Dots

From the Snippet or Dots view, click ![image](snippet.png) for sample QVs and/or click ![image](dots.png) for consensus QVs.

**Consensus QVs**

**Sample QVs**

**Note**: A gray QV bar indicates that the base has been edited and that the QV no longer holds true (until you restore the previous base).

**Note**: Holding the pointer over a base displays the numerical QV assignment for that base.
Table 7-1  Project Views (continued)

<table>
<thead>
<tr>
<th>View</th>
<th>Procedure</th>
<th>Display</th>
</tr>
</thead>
</table>
| Identification | 1. Drag the split bar at the bottom of the window up until you reach the desired height.  
2. Select a base in a specimen sequence. | ![Split bar diagram] <br> The **# Diff** column displays the number of bases that differ between the consensus sequence and the allele sequence. |
Specimen Views

The specimen result is displayed as a schematic of the location and orientation of all samples within a specimen with respect to the reference, ROIs in the current layers, and consensus sequence.

To display the specimen view:

1. Open the project of interest.
2. Select a layer in the Active Layer drop-down list.
3. In the navigation pane, open the project (if necessary), then select a specimen icon.
Segment Views

There are two segment views:

- **Layout view** – Displays a schematic of the location and orientation of the samples with respect to the consensus segment and the reference.
- **Assembly view** – Displays the nucleotide sequence of the consensus and samples, sample electropherogram data, and view position.

**Note:** The view position in the Assembly view (blue box) is represented by red lines in the Layout view. Click the Layout view to navigate to a desired position in the Assembly view.

Table 7-2 describes the multiple Assembly view types.

**Displaying the Segment Views**

To display segment views:

1. Open the project of interest.
2. Select a layer in the Active Layer drop-down list.
3. In the navigation pane, open a specimen, then select a segment.
4. Use the procedures in Table 7-2 to display the segment views of interest.

<table>
<thead>
<tr>
<th>View</th>
<th>Procedure</th>
<th>Display</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Layout</strong></td>
<td>Select the Layout tab.</td>
<td></td>
</tr>
</tbody>
</table>
Table 7-2  Segment Views (continued)

<table>
<thead>
<tr>
<th>View</th>
<th>Procedure</th>
<th>Display</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sequence Assembly</td>
<td>Select the <strong>Assembly</strong> tab.</td>
<td>![Sequence Assembly Image]</td>
</tr>
<tr>
<td>Dot Assembly</td>
<td>1. Select the <strong>Assembly</strong> tab.</td>
<td>![Dot Assembly Image]</td>
</tr>
<tr>
<td></td>
<td>2. Click</td>
<td></td>
</tr>
<tr>
<td>Electro-pherogram Assembly</td>
<td>1. Select the <strong>Assembly</strong> tab.</td>
<td>![Electropherogram Assembly Image]</td>
</tr>
<tr>
<td></td>
<td>2. Select a sample in the sample table.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>3. Click for multiple EPS or click for one EP.</td>
<td></td>
</tr>
</tbody>
</table>
Table 7-2  Segment Views (continued)

<table>
<thead>
<tr>
<th>View</th>
<th>Procedure</th>
<th>Display</th>
</tr>
</thead>
<tbody>
<tr>
<td>QV</td>
<td>1. Select the <strong>Assembly</strong> tab.</td>
<td></td>
</tr>
<tr>
<td>Assembly</td>
<td>2. Click <img src="image" alt="Assembly" /> for sample QVs and/or click <img src="image" alt="Consensus" /> for consensus QVs.</td>
<td><img src="image" alt="Display" /></td>
</tr>
</tbody>
</table>
Chapter 7  Viewing the Results

Table 7-2  Segment Views (continued)

<table>
<thead>
<tr>
<th>View</th>
<th>Procedure</th>
<th>Display</th>
</tr>
</thead>
<tbody>
<tr>
<td>Assembly</td>
<td>(The EP and QV views can be used with the Sequence or Dot view.)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>1. Select the <strong>Assembly</strong> tab.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>2. Click <img src="image1.png" alt="image" /></td>
<td></td>
</tr>
<tr>
<td></td>
<td>3. Click <img src="image2.png" alt="image" /></td>
<td></td>
</tr>
<tr>
<td></td>
<td>4. Click <img src="image3.png" alt="image" /></td>
<td></td>
</tr>
</tbody>
</table>

**Note:** A black dot above a base in the consensus sequence indicates a discrepancy between the consensus and the reference sequences, and a red dot above a sample base indicates the base was edited by the consensus caller.

**Options:**

- Use ![image](image4.png) (zoom tools) to zoom in/out the horizontal view.
- Use ![image](image5.png) (Aligned EP) to scale horizontal EP peaks to be of even width and aligned to base calls.
- Use ![image](image6.png) (View Column Selector) to turn on column selector, indicating position where base call is aligned to EP peak of original (not scaled) EP.
- Use ![image](image7.png) (Inverse Video) to switch between white and black background displays.
- Use Find and Find Again to search for text.
Sample Views

The sample result includes all the data characteristics of a sample. Sample data characteristics are displayed in the following tabs:

Table 7-3  Sample View Tabs

<table>
<thead>
<tr>
<th>Tab</th>
<th>Displayed Information</th>
</tr>
</thead>
<tbody>
<tr>
<td>Annotation</td>
<td>Information about the data and its analysis.</td>
</tr>
<tr>
<td>Sequence</td>
<td>Sequence of the sample in NT codes. For readability, the display clusters the sequences into substrings of 10 characters each, separated by blanks.</td>
</tr>
<tr>
<td>Features</td>
<td>Calculated clear range and multiple base positions.</td>
</tr>
<tr>
<td>Electropherogram</td>
<td>Electropherogram and basecall data for the sample. The data excluded from the clear range is shown in gray.</td>
</tr>
<tr>
<td>Raw</td>
<td>Raw data collected by the genetic analyzer.</td>
</tr>
</tbody>
</table>

Displaying the Sample Views

To display sample views:

1. Open the project of interest.
2. In the navigation pane, open a specimen, then open a segment.
3. Select a sample, then select a tab (see Table 7-3).
4. Select a new tab to change the view.
5. To view a different sample, select a new sample from an open segment, then select a tab.

Examples of the five tab views are displayed in Table 7-4, “Sample Views,” on page 7-16.
## Chapter 7 Viewing the Results

### Table 7-4 Sample Views

<table>
<thead>
<tr>
<th>Tab</th>
<th>Display</th>
</tr>
</thead>
<tbody>
<tr>
<td>Annotation</td>
<td><img src="image" alt="Annotation Display" /></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Data Collection</th>
<th>Sample name: A1-3F_01</th>
</tr>
</thead>
<tbody>
<tr>
<td>Models</td>
<td>3100</td>
</tr>
<tr>
<td>Number of Samps</td>
<td>11557</td>
</tr>
<tr>
<td>Length</td>
<td>981</td>
</tr>
<tr>
<td>Start Run</td>
<td>1/24/2001, 14:47:13.0</td>
</tr>
<tr>
<td>Stop Run</td>
<td>1/24/2001, 17:16:14.0</td>
</tr>
<tr>
<td>Collection Started</td>
<td>1/24/2001, 14:47:13.0</td>
</tr>
<tr>
<td>Collection Stopped</td>
<td>1/24/2001, 17:16:14.0</td>
</tr>
<tr>
<td>Dyset/Primer</td>
<td>DPT01003908 (BB)_v2.wsh</td>
</tr>
<tr>
<td>Lot number</td>
<td>00E0008</td>
</tr>
<tr>
<td>Expiration date</td>
<td>2001/05/01 12:00:00:000</td>
</tr>
<tr>
<td>Instrument name</td>
<td>9422000</td>
</tr>
<tr>
<td>Date Run</td>
<td>1.7557140571-0355</td>
</tr>
<tr>
<td>Collection version</td>
<td>1.0</td>
</tr>
<tr>
<td>Data Analysis</td>
<td></td>
</tr>
<tr>
<td>Base Call Start</td>
<td>566</td>
</tr>
<tr>
<td>Base Call Ends</td>
<td>11557</td>
</tr>
<tr>
<td>Peak 1 Location</td>
<td>566</td>
</tr>
<tr>
<td>Ave Signal Intensity: G (4402), A (885), T (633), C (585)</td>
<td></td>
</tr>
<tr>
<td>Channels AvAIL</td>
<td>1</td>
</tr>
<tr>
<td>Basecaller</td>
<td>Basecaller-3CO0806R-bhp</td>
</tr>
<tr>
<td>Basecaller Version</td>
<td>01.5.1b-3</td>
</tr>
<tr>
<td>Base caller used</td>
<td>14-1220999</td>
</tr>
<tr>
<td>Length to Detector</td>
<td>59</td>
</tr>
<tr>
<td>Tube Positions</td>
<td>A3</td>
</tr>
<tr>
<td>Module file name</td>
<td>StdSeqS0_F04DefaultModule</td>
</tr>
</tbody>
</table>
### Sample Views

**Table 7-4  Sample Views (continued)**

<table>
<thead>
<tr>
<th>Tab</th>
<th>Display</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Sequence</strong></td>
<td><img src="image" alt="Sequence Tab Display" /></td>
</tr>
</tbody>
</table>

Use `(Show/Hide Sample QV)` to display/hide sample QVs.

| Features | ![Features Tab Display](image) |

**Features**

<table>
<thead>
<tr>
<th>Feature</th>
<th>Range</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>ClearRng</td>
<td>10-290</td>
<td>This is the clear range</td>
</tr>
<tr>
<td>668_MultiBase</td>
<td>34 W</td>
<td></td>
</tr>
<tr>
<td>668_MultiBase</td>
<td>42 Y</td>
<td></td>
</tr>
<tr>
<td>668_MultiBase</td>
<td>92 M</td>
<td></td>
</tr>
<tr>
<td>668_MultiBase</td>
<td>150 S</td>
<td></td>
</tr>
<tr>
<td>668_MultiBase</td>
<td>211 Y</td>
<td></td>
</tr>
<tr>
<td>668_MultiBase</td>
<td>327 Y</td>
<td></td>
</tr>
<tr>
<td>668_MultiBase</td>
<td>341 B</td>
<td></td>
</tr>
<tr>
<td>668_MultiBase</td>
<td>781 R</td>
<td></td>
</tr>
</tbody>
</table>
Chapter 7  Viewing the Results

Table 7-4  Sample Views (continued)

<table>
<thead>
<tr>
<th>Tab</th>
<th>Display</th>
</tr>
</thead>
<tbody>
<tr>
<td>Electropherogram</td>
<td>![Electropherogram Image]</td>
</tr>
</tbody>
</table>

**Options:**

- Use [ ] (zoom tools) to zoom in/out the horizontal view.
- Use [ ] (Show/Hide Sample QV) to display/hide sample QVs.
- Use [ ] (Inverse Video) to switch between white and black background displays.
- Use [ ] (View Original Sequence) to display/hide the original sequence called by the software.
- Use Find and Find Again to search for text.
### Table 7-4  Sample Views (continued)

<table>
<thead>
<tr>
<th>Tab</th>
<th>Display</th>
</tr>
</thead>
<tbody>
<tr>
<td>Raw</td>
<td><img src="image" alt="Sample Views" /></td>
</tr>
</tbody>
</table>
Chapter 7  Viewing the Results

Viewing Variants

Two methods to view variant data are presented here.

**Note:** To edit variant data, see “Editing Variants” on page 8-20.

To view variant data:

**Method 1**

1. Open the project of interest.
2. Click a consensus base.
3. View the electropherogram snippets by clicking the triangle that appears next to the specimen name.
4. In the Tab Jump to Next drop-down list, select **Multiple**, then select **Known Variant** and **Unknown Variant**.
5. Press **Tab** to move to the next variant or press **Shift-Tab** to move to the previous variant.

**Note:** Pressing Ctrl+Z moves any electropherogram snippets of the selected variants to the middle of the view.
Method 2

1. Open the project of interest.
2. Select **Analysis > Report Manager** or click [](#).
3. In the navigation pane, select the report you want to view.
4. Select **Window > Tile**.
5. Review the positions by selecting a base change in the Mutation table. This action brings the alignment view to the correct position in the alignment.

**Saving Your Data**

When you finish, select **File > Save Project** or click [](#).

**IMPORTANT!** Any changes you make are saved and overwrite the existing project.
Chapter 7  Viewing the Results

About the Reports

After the data is analyzed, you can view, export, and print reports. Reports can help you troubleshoot your results because reports contain hyperlinks to the primary sequence data. You can use reports with project results to evaluate your samples, modify the analysis settings, and edit the basecalling.

Types of Reports

Ten reports are generated with every project analysis. Each project has its own Report Manager window containing all of the following reports:

- Analysis QC
- Mutations
- AA Variants
- Specimen Statistics
- Sequence Confirmation
- Base Frequency
- Library Search
- RDG
- Audit Trail
- Genotyping

Note: Only one report can be viewed at a time.

Common to all reports is a Summary table that includes project information and the specimens in the report.

Exporting and Printing Reports

To export a report, see “Exporting Reports” on page 9-8, and to print a report, see “Printing Data and Reports” on page 9-11.
Viewing the Reports

The data in the reports is filtered, based on the view (project, specimen, segment, or sample) selected in the navigation pane of the project and the layer selected from the Active Layer drop-down menu.

To view a report:

1. Open the project of interest, then select the active layer.
2. In the navigation pane, select the project, specimen, segment, or sample view.
3. Select **Tools > Report Manager** or click 🗂️.
4. In the navigation pane, select the report you want to view.
5. To view other reports, select a different report in the navigation pane.

**Note:** Only one report can be viewed at a time.
6. To update the reports with additional data:
   a. In the project, select additional or different specimen/samples.
   b. Click to update the data in the open report.
Viewing the Reports and Project Results

When you view reports, you can tile the report with the Project window so that you can easily view the data when you use a hyperlink.

To view the project results and reports together:

1. Open the project of interest.
2. Select a layer in the Active Layer drop-down list.
3. Select Analysis > Report Manager or click .
4. In the navigation pane, select the report you want to view.
5. Select Window > Tile.
6. Click a hyperlink (blue text) in the report, then view the data in the Project view.

![Image of Report Manager and Project view with hyperlinks](image-url)
Analysis QC Report

Applied Biosystems recommends that you click before viewing the Analysis QC report.

This report contains four separate tables. All blue text is hyperlinked to the project navigator.

Table 7-5  Parts of the Analysis QC Report

<table>
<thead>
<tr>
<th>Table</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Summary</td>
<td>Displays project information and the specimens in the report.</td>
</tr>
<tr>
<td>Specimen Analysis</td>
<td>Displays specimen analysis results, specimen score (average consensus QV) and total number of variants.</td>
</tr>
<tr>
<td>Sample Analysis</td>
<td>Displays sample analysis errors and details.</td>
</tr>
<tr>
<td>Possible Heterozygous Indel Mutations</td>
<td>Displays possible mutations and their positions and size for each specimen.</td>
</tr>
</tbody>
</table>
Figure 7-3  Analysis QC Report
Chapter 7  Viewing the Results

Mutations Report

The report contains two separate tables. All blue text is hyperlinked to the project navigator.

Table 7-6  Parts of the Mutation Report

<table>
<thead>
<tr>
<th>Table</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Summary</td>
<td>Displays project information and the specimens in the report.</td>
</tr>
<tr>
<td>Mutation</td>
<td>Displays the bases changed, ROI, position, length, type, QV, and effect information for each mutation detected in a specimen.</td>
</tr>
</tbody>
</table>

Figure 7-4  Mutations Report
The Mutations report includes a column that provides a predicted “effect” for each nucleotide variant. Table 7-7 describes the possible values in the Effect column.

In the Mutation report, clicking an NT variant links to the corresponding base in the Project View. The corresponding AA change in the Mutation Report links to the AA Variant in the AA Variants Report. This AA variant is, in turn, linked to the AA in the Project AA view.

Table 7-7  Predicted Effects of Nucleotide Variants

<table>
<thead>
<tr>
<th>Effect</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Missense</td>
<td>The substitution variant codes for an amino acid substitution.</td>
</tr>
<tr>
<td>Nonsense</td>
<td>The substitution variant codes for a terminator codon. (In a mixed codon, if any codon is a terminator codon “nonsense” will be displayed).</td>
</tr>
<tr>
<td>Silent</td>
<td>The substitution variant is in a coding region but does not code for an amino acid change.</td>
</tr>
<tr>
<td>Frameshift insertion</td>
<td>The insertion variant is in a coding region and codes for a frameshift in translation (the size of the insertion is not a multiple of three).</td>
</tr>
<tr>
<td>Frameshift deletion</td>
<td>The deletion variant is in a coding region and codes for a frameshift in translation (the size of the deletion is not a multiple of three).</td>
</tr>
<tr>
<td>In-frame insertion</td>
<td>The insertion variant is in a coding region and does not code for a frameshift in translation (the size of the insertion is a multiple of three).</td>
</tr>
<tr>
<td>In-frame deletion</td>
<td>The deletion variant is in a coding region and does not code for a frameshift in translation (the size of the deletion is a multiple of three).</td>
</tr>
<tr>
<td>Non-coding</td>
<td>The variant is not in a coding region.</td>
</tr>
<tr>
<td>Partial codon</td>
<td>The variant is in a coding region, but occurs at the beginning or end of the sequence, where you do not know the full three-base codon sequence.</td>
</tr>
</tbody>
</table>
### Table 7-7  Predicted Effects of Nucleotide Variants

<table>
<thead>
<tr>
<th></th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>No information</td>
<td>The variant is a result of the consensus sequence not completely covering the reference sequence. These are not real variants, so you cannot predict a real effect.</td>
</tr>
<tr>
<td>Heterozygous deletion/insertion</td>
<td>Specimen-level heterozygous indel mutation (HIM) identification</td>
</tr>
</tbody>
</table>
AA Variants Report

The report contains two separate tables. All blue text is hyperlinked to the project navigator.

Table 7-8  Parts of the AA Variant Report

<table>
<thead>
<tr>
<th>Table</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Summary</td>
<td>Displays project information and the specimens in the report.</td>
</tr>
<tr>
<td>AA Variant</td>
<td>Displays the AA changed, position, length, type, and description for each variant detected in a specimen.</td>
</tr>
</tbody>
</table>

Figure 7-5  AA Variant Report
Specimen Statistics

The report contains three separate tables.

**Table 7-9 Parts of the Specimen Statistics Report**

<table>
<thead>
<tr>
<th>Table</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Summary</td>
<td>Displays project information and the specimens in the report.</td>
</tr>
<tr>
<td>Specimen Statistics</td>
<td>Displays the bases changed, ROI, position, length, type, QV, and effect information for each mutation detected for each specimen.</td>
</tr>
<tr>
<td>Sample Results</td>
<td>Displays the specimen, segment, assembly status, calculated clear range, sample score (average QV) and% mixed bases for each sample.</td>
</tr>
</tbody>
</table>

Figure 7-6 Specimen Statistics Report
Sequence Confirmation Report

The report contains two separate tables.

Table 7-10  Parts of the Sequence Confirmation Report

<table>
<thead>
<tr>
<th>Table</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Summary</td>
<td>Displays project information and the specimens in the report.</td>
</tr>
<tr>
<td>Sequence Confirmation</td>
<td>Displays the match, the number of insertions, deletions and bases, and the amount of coverage and whether it is continuous for each specimen.</td>
</tr>
</tbody>
</table>

![Figure 7-7  Sequence Confirmation Report](image.png)
Chapter 7  Viewing the Results

Base Frequency Report

The report contains two separate tables.

Table 7-11  Parts of the Base Frequency Report

<table>
<thead>
<tr>
<th>Table</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Summary</td>
<td>Displays project information and the specimens in the report.</td>
</tr>
<tr>
<td>Base Frequency</td>
<td>Displays the reference, ROI, and the% of each base and space for each variant position.</td>
</tr>
</tbody>
</table>

Figure 7-8  Base Frequency Report
Library Search Report

The report contains five separate tables (see Figure 7-9 on page 7-36).

Table 7-12  Parts of the Library Search Report

<table>
<thead>
<tr>
<th>Table</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Summary</td>
<td>Displays project information and the specimens in the report.</td>
</tr>
<tr>
<td>Library</td>
<td>Displays the library and information used in the search.</td>
</tr>
<tr>
<td>Specimen Results</td>
<td>Displays the match status, crucial position and constant position errors for each specimen.</td>
</tr>
<tr>
<td>Hit List</td>
<td>Displays the library matches found, their scores (closest match), and mismatch information for each specimen.</td>
</tr>
<tr>
<td>Constant Positions Errors</td>
<td>Displays the position, specimen base and library base for each specimen and ROI. The values in the Position column are hyperlinked to the project navigator.</td>
</tr>
</tbody>
</table>
Figure 7-9  Library Search Report
The report contains three separate tables.

### Table 7-13 Parts of the RDG Report

<table>
<thead>
<tr>
<th>Table</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Summary</td>
<td>Displays project information and the specimens in the report.</td>
</tr>
<tr>
<td>Layers</td>
<td>Displays a summary of the information for each layer in the project as defined in the RDG.</td>
</tr>
<tr>
<td>ROIs</td>
<td>Displays a summary of the information for each ROI as defined in the RDG.</td>
</tr>
</tbody>
</table>

![Figure 7-10 RDG Report](image-url)
Chapter 7  Viewing the Results

Audit Trail Report

The report contains two separate tables.

Table 7-14  Parts of the Audit Trail Report

<table>
<thead>
<tr>
<th>Table</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Summary</td>
<td>Displays project information and the specimens and samples in the report.</td>
</tr>
<tr>
<td>Audit Trail</td>
<td>Displays a record of the edits and changes made to data in a project, if the audit trail feature is on.</td>
</tr>
</tbody>
</table>

Figure 7-11  Audit Trail Report
Genotyping Report

The Genotyping report contains five separate tables.

Table 7-15  Parts of the Genotyping Report

<table>
<thead>
<tr>
<th>Table</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Summary</td>
<td>Displays project information and the specimens and samples in the report</td>
</tr>
<tr>
<td>Specimens_in_Report</td>
<td>Lists the specimens included in the report</td>
</tr>
<tr>
<td>Gene Summary</td>
<td>These fields are not used at this time</td>
</tr>
<tr>
<td>Transcript Table</td>
<td>Displays the layout of the intended amplicons. Lists all of the transcripts with their accompanying amplicons in the RDG.</td>
</tr>
<tr>
<td></td>
<td>• Layer: Name of the transcript being reported on</td>
</tr>
<tr>
<td></td>
<td>• Amplicon_ID: Identity of an amplicon on this transcript (there are many rows of amplicons for each transcript)</td>
</tr>
<tr>
<td></td>
<td>• Assay_Target_Start: Start of the assay region of the amplicon in reference segment coordinates</td>
</tr>
<tr>
<td></td>
<td>• Assay_Target_Length: Designed length of the assay region</td>
</tr>
<tr>
<td></td>
<td>• 5’_Regulatory_Length: Amount of amplicon sequence covering 5’ regulatory region</td>
</tr>
<tr>
<td></td>
<td>• Exon_Length: Amount of amplicon sequence covering exon region in this transcript</td>
</tr>
<tr>
<td></td>
<td>• Intron_Length: Amount of amplicon sequence covering intron region in this transcript</td>
</tr>
</tbody>
</table>
Chapter 7  Viewing the Results

Table 7-15  Parts of the Genotyping Report

<table>
<thead>
<tr>
<th>Table</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Resequencing Coverage</td>
<td>Displays specimen coverage statistics for the active layer.</td>
</tr>
<tr>
<td></td>
<td>• Specimen: Name of specimen being reported on</td>
</tr>
<tr>
<td></td>
<td>• FGR Coverage: Full gene region coverage. Percent of specimen consensus</td>
</tr>
<tr>
<td></td>
<td>sequence covering the entire targeted region</td>
</tr>
<tr>
<td></td>
<td>• FGR Avg QV: Average quality value of the consensus sequence across the</td>
</tr>
<tr>
<td></td>
<td>target region</td>
</tr>
<tr>
<td></td>
<td>• FGR Fwd Coverage: Percent of target region coverage by specimen consensus</td>
</tr>
<tr>
<td></td>
<td>sequence generated from forward reads</td>
</tr>
<tr>
<td></td>
<td>• FGR Rev Coverage: Percent of target region coverage by specimen consensus</td>
</tr>
<tr>
<td></td>
<td>sequence generated from reverse reads</td>
</tr>
<tr>
<td></td>
<td>• 5’ Reg Coverage: 5’ regulatory region coverage. Percent of specimen</td>
</tr>
<tr>
<td></td>
<td>consensus sequence covering the 5’ regulatory region</td>
</tr>
<tr>
<td></td>
<td>• 5’ Reg Coverage Avg QV: Average quality value of the consensus sequence at</td>
</tr>
<tr>
<td></td>
<td>the 5’ region</td>
</tr>
<tr>
<td></td>
<td>• 5’ Reg Fwd Coverage: Percent of target region coverage by specimen</td>
</tr>
<tr>
<td></td>
<td>consensus sequence generated at the 5’ region for forward reads</td>
</tr>
<tr>
<td></td>
<td>• 5’ Reg Rev Coverage: Percent of target region coverage by specimen</td>
</tr>
<tr>
<td></td>
<td>consensus sequence generated at the 5’ region for reverse reads</td>
</tr>
<tr>
<td></td>
<td>• Exon Coverage: Exon coverage for a specific gene</td>
</tr>
<tr>
<td></td>
<td>• Exon Avg QV: Average quality value of the consensus sequence at the exon</td>
</tr>
<tr>
<td></td>
<td>region</td>
</tr>
<tr>
<td></td>
<td>• Exon Fwd Coverage: Quality value of the consensus sequence at the exon</td>
</tr>
<tr>
<td></td>
<td>region for forward reads</td>
</tr>
<tr>
<td></td>
<td>• Exon Rev Coverage: Quality value of the consensus sequence at the exon</td>
</tr>
<tr>
<td></td>
<td>region for reverse reads</td>
</tr>
<tr>
<td></td>
<td>• Intron Coverage: Intron coverage for a specific gene</td>
</tr>
<tr>
<td></td>
<td>• Intron Avg QV: Average quality value of the consensus sequence at the</td>
</tr>
<tr>
<td></td>
<td>intron region</td>
</tr>
<tr>
<td></td>
<td>• Intron Fwd Coverage: Quality value of the consensus sequence at the intron</td>
</tr>
<tr>
<td></td>
<td>region for forward reads</td>
</tr>
<tr>
<td></td>
<td>• Intron Rev Coverage: Quality value of the consensus sequence at the intron</td>
</tr>
<tr>
<td></td>
<td>region for reverse reads</td>
</tr>
<tr>
<td>Genotyping Table</td>
<td>Displays genotypes of all specimens at selected positions in the reference.</td>
</tr>
</tbody>
</table>

ABI PRISM SeqScape Software v2.1 User Guide
Figure 7-12  Genotyping Report
Customizing the Reports

Customizing Text Settings

You can customize the text and select the amino acid variant.

To customize the report settings:

1. Click the **Report Settings** button on the Report Manager window.

![Report Display Settings](image)

The Report Settings dialog box opens displaying the Report Display Settings tab.

![Report Settings Dialog Box](image)

*Figure 7-13* Report Display Settings tab of the Report Settings dialog box
2. Select or deselect **Horizontal Scrolling** check box. The default is off.

3. Select a font type and font size in the appropriate drop-down lists. The default is font is Arial size 10.

4. Select or deselect **Wrap Text**. Examples of wrapped and unwrapped text are shown in Figure 7-14.

![Unwrapped and Wrapped Text Examples](image)

**Figure 7-14** Examples of unwrapped and wrapped text

To set the display of AA variants:

1. Click the **AA Variants Settings** tab.

![AA Variants Settings Dialog Box](image)

2. Select display mode then click **OK**.
To customize the information displayed in the report:

1. Right-click any column heading of a table. A list of the column headings in the table is displayed.

2. To hide a column, deselect the column heading.

3. Repeat steps 1 and 2 to deselect additional headings.

4. To redisplay a column, right-click any column heading, then select the column heading.

5. To sort the data A to Z or Z to A in a Sample Details or Errors table column, double-click the column heading. Double-click again to sort in the opposite direction.

6. To customize the table header and footer information, see “Customizing Header and Footer Display” on page 9-11.
Reanalyzing and Editing Data

This chapter contains:

Workflow for This Chapter .............................. 8-2
About Analysis Parameters .............................. 8-3
Changing the Analysis Parameters in the Sample Manager .... 8-6
Changing the Analysis Parameters in an Analysis Protocol .... 8-7
Editing the Data ........................................ 8-13
Editing a Sample or a Consensus Sequence ............... 8-14
Adjusting the Clear Range ............................. 8-16
Editing Variants ...................................... 8-20
Adding a Genotype ................................... 8-22
Workflow for This Chapter

Chapter 3
1. Create Analysis Defaults and Display Settings

Chapter 4
2. Create Reference Data Group
- Add Reference Sequence
- Create ROIs
- Create Layers
- Link a Library

Chapter 5
3. Create Project Template
- Select
  - RDG
  - Analysis Defaults
  - Display Settings

Chapter 6
4. Create and Analyze Project
- Select Project Template
- Add Specimens
- Import Sample Files

Chapter 7
5. View Data and Reports
- Data
  - Project View
  - Specimen View
  - Segment View
  - Sample View

Chapter 8
6. Reanalyze and Edit Data
- Report Manager
  - Analysis QC Report
  - Mutations Report
  - AA Variants Report
  - Specimen Statistics Report
  - Sequence Confirmation Report
  - Base Frequency report
  - Library Search Report
  - RDG Report
  - Audit Trail Report
  - Genotyping Report

Chapter 9
7. Export and Print
- Reports
  - Aligned projects
  - Consensus sequence
  - Aligned sample sequence
  - Sample files

Figure 8-1 Reanalyzing and Editing Data Step
About Analysis Parameters

**Introduction**

The analysis parameters (basecaller and DyeSet/Primer file) associated with every sample file are used when the sample files are analyzed.

Sometimes poor project results can be corrected or improved by changing certain analysis settings and applying the new settings to the affected samples.

Common examples of errors that affect basecalling are:

- Incorrect stop point selected
- Bad base spacing
- Poor quality data
- Incorrect basecaller and/or dyeset/primer used for basecalling
- Wrong peak 1 location and start point calculated by the software

**Note:** Refer to the *ABI PRISM® DNA Sequencing Analysis Software User Guide* for instructions to define a new peak 1 and the start and stop point locations.
Viewing Analysis Parameters in the Sample Manager

You can use the Sample Manager to display sample files and their current analysis information including the basecaller and DyeSet/Primer files (see Figure 8-2 on page 8-4). The analysis parameters can be modified and applied to samples. You can apply these changes to one sample, some samples, or all samples in the Sample Manager.

Figure 8-2 Sample Files in the Sample Manager

The Sample Manager window displays the following information:

Table 8-1 Information in the Sample Manager

<table>
<thead>
<tr>
<th>Column Heading</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sample File Name</td>
<td>Information from the plate record and project. It cannot be changed in the Sample Manager.</td>
</tr>
<tr>
<td>Specimen</td>
<td>Information from the plate record and project. It cannot be changed in the Sample Manager.</td>
</tr>
<tr>
<td>Sample Name</td>
<td>Name of the sample, taken from the plate record. It can be changed.</td>
</tr>
<tr>
<td>Basecaller</td>
<td>Algorithm used to call the bases. It can be changed.</td>
</tr>
</tbody>
</table>
DyeSet/Primer files are sometimes known as mobility or .mob files. All mobility files have the extension .mob.
It can be changed.

Spacing
The number of scan points from the crest of one peak to the crest of the next peak. During basecalling, a spacing calibration curve is applied to the data to determine a base spacing value.

Peak 1
The first data point that is from the sample, not including primer peaks in dye primer chemistries. It is the reference point for the spacing and mobility corrections performed by the basecalling software.

Start
The raw data point where the basecalling starts in the sample file. The Start Point is normally the same as the beginning of the first base peak.

Stop
Specifies the last raw data point to be included in the basecalling. If the default Stop Point is used, this endpoint is the last data point in the file.

Assembled
Displays the assembly status of the sample. A green box means assembled and a red circle means not assembled.
Chapter 8  Reanalyzing and Editing Data

Changing the Analysis Parameters in the Sample Manager

Adding Samples to the Sample Manager

To add samples to the Sample Manager:
1. Open the project of interest.
2. Select a layer in the Active Layer drop-down list.
3. In the navigation pane:
   - Select Analysis > Sample Manager.
   The selected files are displayed in the Sample Manager.

<table>
<thead>
<tr>
<th>To add all ...</th>
<th>Select the ...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Samples in a project</td>
<td>Project icon</td>
</tr>
<tr>
<td>Samples in a specimen</td>
<td>Specimen</td>
</tr>
<tr>
<td>Selected samples in a segment</td>
<td>Segment</td>
</tr>
<tr>
<td>Selected sample(s)</td>
<td>Sample(s)*</td>
</tr>
</tbody>
</table>

* Use the Shift key to select contiguous samples, or use the Ctrl key to select noncontiguous samples.

4. Select Analysis > Sample Manager.
   The selected files are displayed in the Sample Manager.

Changing Basecaller and DyeSet/Primer Files

Note: Use the basecaller and DyeSet/Primer tables in Appendix B to select the correct combination of files.

To change the basecaller and/or DyeSet/Primer file:
1. In the Sample Manager, select the sample you want to change.
2. In the Basecaller drop-down list, select a new basecaller.
3. In the DyeSet/Primer drop-down list, select a new DyeSet/Primer file.
4. To change multiple samples, use the Fill Down function.
5. Click Apply.
6. Click OK.
7. Click .
Changing the Analysis Parameters in an Analysis Protocol

**Editing an Analysis Protocol**

To edit an analysis protocol:

1. Add the samples to the Sample Manager (see “Adding Samples to the Sample Manager” on page 8-6).

2. In the Sample Manager window, click **Edit Analysis Protocol**.

3. In the **Basecalling** tab:
   a. In the **Basecalling** group, select the correct Basecaller and DyeSet/Primer files in the drop-down lists.
   b. In the **Editing Base** group, select one or more stop points for data analysis (optional).
c. In the **Processed Data** group, select either:
   
   **True Profile** – Scales the processed traces uniformly, so that the average height of the peaks in the region of strongest signal is about equal to a fixed value (e.g., 1000). The profile of the processed traces will be very similar to that of the raw traces.
   
   **Flat Profile** – Scales the processed traces semi-locally so that the average height of peaks in any region is about equal to a fixed value (e.g., 1000). The profile of the processed traces will be flat on an intermediate scale (> about 40 bases).
   
   d. In the **Quality Threshold** group, select either:
      
      **Call all bases and assign QV** – KB Basecaller calls all bases and assigns a QV.
      
      **Assign ‘N’ for bases with QV < x** – KB Basecaller calls Ns for all the bases that have QVs less than the value you enter.
4. Select the **Mixed Bases** tab.

   a. If desired, select **Use Mixed Base Identification**.

   b. Use the default detection level of 25% or change it by entering a new value or by dragging the % line up or down.
5. Select the **ClearRange** tab.

   ![ClearRange tab](image)

   a. If desired, select one or more stop points for data analysis.
   
   b. If desired, select to mask M13 primers from the clear range.
   
   c. Select **Use reference trimming**.
6. Select the **Filter** tab.

![Filter Settings](image)

Specify the values for the filter Settings.

7. Click **OK** to save the protocol and close the Analysis Protocol dialog box.
Applying the Analysis Protocol

To apply an analysis protocol:

1. Select the samples in the Sample Manager to apply the new settings to.

2. Click **Apply Analysis Protocol**.

3. Select a protocol from the Analysis Protocol drop-down list.

4. Click **OK**.

   The spacing, peak 1, and start and stop points change to zero.

5. Click **Apply**.

   The Assembled indicator changes from green (assembled) to red (unassembled), and the Analysis button becomes active.

6. Click **Apply**.
Editing the Data

About Sequence Editing

To edit a sequence, you can:

- Adjust the clear range
- Add, delete, or change a base in a sample
- Add or delete a space in a sample
- Add, delete, or change a base in a specimen consensus
- Add or delete a space in a specimen consensus
- Add or delete a space in a reference

You can edit sequences within a project. The change is immediately reflected in the consensus sequence. You can also edit the consensus sequence. In this case, all the samples change to reflect the consensus edits. You can edit consensus sequences when viewing the data in the Specimen view or in the Project view.

Note: An edited base change or insertion appears in lowercase to distinguish it from an unedited base. This applies to both user edits and consensus-caller edits. See “Editing Bases with Quality Values” on page 10-10 for more information on editing bases with QVs.

When to Edit the Data

After analysis is complete, and you generate the analysis reports, depending on the results in the reports, you may want to:

- Adjust the clear range for a sample (see “Adjusting the Clear Range” on page 8-16)
- Edit a base or space in a sample or specimen (see “Editing a Sample or a Consensus Sequence” on page 8-14)
Chapter 8  Reanalyzing and Editing Data

Editing a Sample or a Consensus Sequence

To insert, delete, or change a base in the Specimen view:

1. Select the Segment icon in the navigation pane in the Project window.
   The Specimen view opens in the project document window.

2. Select the Assembly tab, then select a layer in the Active Layer drop-down list.

3. To change or delete a consensus base, click the base you want to edit, then delete or change the base.

4. To insert a base in the consensus sequence, click between two bases, then insert the bases.

   **Note:** The changed bases appear in lowercase.

   **Note:** If the audit feature is enabled, you must enter a reason for each base change, base insertion, and base deletion.

**Editing Sample Bases**

You can edit sample bases in the same manner as consensus bases. However, only the sample whose base is edited and the consensus sequence are affected by the changes.
Editing a Consensus Sequence in the Project View

**Note:** Any changes are reflected in the sample sequences within the specimen and in the summary.

**To insert, delete, or change a base in the Project view:**

1. Select the project of interest in the navigation pane in the Project window.

   The project view opens displaying the consensus sequences for each specimen.

2. To change or delete a consensus base, click the base you want to edit, then delete or change the base.

3. To insert a base in the consensus sequence, click between two bases, then insert the base.

   **Note:** The changed bases appear in lowercase.

4. To delete a space, click the space to select, then press the **Delete** key.

5. To insert a space, click where you want to insert a space, then press the dash key or space bar.

   **Note:** If the audit feature is enabled, you must enter a reason for each base change, base insertion, and base deletion.
**Adjusting the Clear Range**

**About the Clear Range**
Sample data usually has unreadable or otherwise unusable sequence located at the beginning and end of the data. Inclusion of this data causes errors in the alignments and erroneous variant detection.

The clear range is the area of continuous sequence that is the most error free. In SeqScape software, the clear range is set automatically for all samples during the analysis based on the Analysis Settings for that sample. You can modify the clear range on a per-sample basis.

**IMPORTANT!** If you do not select Use ReferenceTrimming in the Analysis Settings, you should manually set the clear range to remove any sample data that lies 5’ of the 5’end or 3’of the 3’end of the reference, if needed. Any sample data that is outside the reference is not aligned.

![Clear Range Data](image)

**Figure 8-3  Clear Range Data**

After changing the clear range, the specimen is automatically reassembled, then realigned and recompared to the reference.
The three methods for changing the clear range involve using the:

- Clear range widgets
- Mouse
- Set Clear Range dialog box

Using the Clear Range Widget

To use the Clear Range widget to adjust the clear range:

1. Open a sample from within a project.
2. Select the **Electropherogram** tab.
3. Locate and select the 5´ (CR start) or 3´ (CR end) widget.
   - The widget turns from gray to black, when selected.
4. Drag the widget along the bases to the right or left, as desired, then release the cursor.
5. If the audit feature is enabled, an Audit Reason Editor opens.
6. Complete the Audit Reason Editor dialog box, then click **OK**.
   - The new clear range is displayed.
7. Repeat the process to define a new clear range for the opposite end.
Using the Mouse

To use the mouse to adjust the clear range:

1. Open a sample from within a project
2. Select the **Electropherogram** tab.
3. Right-click between two bases where you want to move the 5´(CR start) or 3´(CR end) widget.
4. Do one of the following:

<table>
<thead>
<tr>
<th>If you are moving the…</th>
<th>Then select…</th>
</tr>
</thead>
<tbody>
<tr>
<td>CR start widget</td>
<td>Set CR start [ at selection</td>
</tr>
<tr>
<td>CR end widget</td>
<td>Set CR end ] at selection</td>
</tr>
</tbody>
</table>

5. If the audit feature is enabled, select a reason in the Audit Reason Editor, then click **OK**.
   The new clear range is displayed.
6. Repeat the process to define a new CR widget position for the opposite end.
Using the Set Clear Range Dialog Box

To use the dialog box to adjust the clear range:

1. Open a sample from within a project.
2. In the Electropherogram view or Specimen view, determine your new beginning and ending base numbers.
3. Select **Tools > Set Clear Range**.

![Set Clear Range dialog box](image)

4. Enter the values determined in step 2, then click **OK**.
5. If the audit feature is enabled, select a reason in the Audit Reason Editor, then click **OK**.
   The new clear range is displayed.
Editing Variants

After you clean up errors in the sequences, you can view and edit the variants. Two methods to review variants follow.

**Method 1**  
To view and edit variant data:

1. Open a project of interest.
2. Click a summary base.
3. Click the triangle that appears next to the specimen name to view the electropherogram snippets.
4. Edit bases or spaces in the specimen consensus sequences or the shown sample data.
5. Press **Tab** to move to the next variant or press **Shift-Tab** to move to the previous variant to view or edit more positions.

**Note:** Pressing Ctrl+Z centers the selected column in the display, even if snippets are not showing.
Method 2  

To view and edit variant data:

1. Open the project of interest.
2. Select Analysis > Report Manager.
3. In the navigation pane, select the report you want to view.
4. Select Window > Tile.
5. Review the positions by selecting a base change in the Mutations table. This adjusts the alignment view to the correct position in the alignment.
6. To add an unknown variant to the RDG, right-click the unknown variant position in a consensus sequence in the project alignment, then click Add Variant.

Saving Your Data  

When you finish, save your project. Select File > Save Project or click (Save Project).
Adding a Genotype

To add a genotype to the Genotype Report:

1. In the Project View, select a specimen base, right-click, and then select **Add Genotype**.

2. To view the genotype list, select the specimen base, right-click, and then select **Show Genotypes List**.

3. Select the **Show** checkbox to display that position in the Genotyping Report. See “Genotyping Report” on page 7-39.
Exporting and Printing Data and Reports

This chapter contains:

Exporting Data Files .......................... 9-3
Exporting Reports .............................. 9-8
Printing Data and Reports ....................... 9-11
Figure 9-1  Showing the Printing and Exporting Steps
Exporting Data Files

**File Names**
The default file name uses the project name and the report type.

Do not use the following characters in any file name:
\ / : * ? “ < > | & and space

**Format Options**
You can export a project, specimen, segment, or sample file. Table 9-1 summarizes the available format options. Header and footer information is not incorporated in any data file.

**Note:** Only one data file can be exported at a time.

<table>
<thead>
<tr>
<th>Export Option</th>
<th>File Format Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Project</td>
<td></td>
</tr>
<tr>
<td>Project Alignment-Nucleotides</td>
<td>FASTA</td>
</tr>
<tr>
<td>Project Alignment-Amino Acids</td>
<td></td>
</tr>
<tr>
<td>Specimen and Segment</td>
<td></td>
</tr>
<tr>
<td>Consensus Sequence</td>
<td>FASTA, SEQ, or QUAL</td>
</tr>
<tr>
<td>Aligned Sample Sequence</td>
<td>FASTA</td>
</tr>
<tr>
<td>Sample</td>
<td></td>
</tr>
<tr>
<td>Sample Sequence File</td>
<td>FASTA, SEQ, AB1, or PHD</td>
</tr>
</tbody>
</table>
Exporting a Project Alignment

To export a project alignment:

1. Open the project of interest.

2. In the navigation pane, select the project icon.

3. Select File > Export > Project Alignment-Nucleotides or Project Alignment-Amino Acid.

4. Complete the Export Project dialog box:
   a. Select a folder location to store the project view.
   b. Change the file name, if desired.

   **Note:** The default file name uses the project name with the element type suffix and the FASTA extension.

   c. Click Export.
Exporting a Specimen

To export a specimen:

1. Open the project of interest.
2. In the navigation pane, select a Specimen icon.
3. Select **File > Export > Consensus Sequence** or **Aligned Sample Sequence**.

4. Complete the Export Consensus dialog box:
   a. Select a folder location to store the file.
   
   **Note:** The default file name uses the project name with the element type suffix and the FASTA extension.

<table>
<thead>
<tr>
<th>If the number of segments in a project is ...</th>
<th>Then ...</th>
</tr>
</thead>
<tbody>
<tr>
<td>One</td>
<td>Change the file name, if desired.</td>
</tr>
<tr>
<td>Two or more</td>
<td>Do not type a file name.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> The individual segment names are used. Any name you type is ignored.</td>
</tr>
</tbody>
</table>

   b. For the Consensus Sequence option, select a file format in the Files of type drop-down list.
   c. Click **Export**.
Exporting a Segment

To export a segment:

1. Open the project of interest.
2. In the navigation pane, select a Segment icon.
3. Select **File > Export > Consensus Sequence** or **Aligned Sample Sequence**.

4. Complete the Export dialog box:
   a. Select a folder location to store the file.
   b. Change the file name, if desired. The default file name uses the segment name and the FASTA extension.
   c. For the Consensus Sequence option, select a file format in the Files of type drop-down list.
   d. Click **Export**.
Exporting a Sample

To export a sample:

1. Open the project of interest.
2. In the navigation pane, select a Sample icon.
3. Select **File > Export > Sample Sequence File**.
4. Complete the Export dialog box:
   a. Select a folder location to store the file.
   b. Change the file name, if desired. The default file name uses the sample name and the FASTA extension.
   c. Select a file format in the Files of type drop-down list.
   d. Click **Export**.
Chapter 9  
Exporting and Printing Data and Reports

Exporting Reports

**File Names**  
The default file name uses the project name and the report type.

Do not use the following characters in a file name:
\ / : * ? > | and space

**Format Options**  
You can export generated reports as portable document format (pdf), text, HTML, or XML (Table 9-2).

**Note:** When selecting between HTML and XML, use HTML for standard display and XML for scripting applications.

<table>
<thead>
<tr>
<th>File Format</th>
<th>Open with…</th>
</tr>
</thead>
<tbody>
<tr>
<td>PDF (default)</td>
<td>Adobe® Acrobat® Reader™</td>
</tr>
<tr>
<td>HTML*</td>
<td>A web browser or any software that is able to display HTML files</td>
</tr>
<tr>
<td>XML</td>
<td>A web browser</td>
</tr>
<tr>
<td>TXT</td>
<td>Notepad, Wordpad, Microsoft® Word, or any text-compatible software</td>
</tr>
</tbody>
</table>

*When exporting the report as HTML, a folder is automatically created that may contain more than one HTML file. The file that uses only the report name contains all the data from the report.
Exporting a Report

To export a report:

1. Open the project of interest, then click .
2. In the navigation pane, select a report type.
3. Customize the report, if desired. (See “Customizing the Reports” on page 7-42.)

5. Complete the Export Report dialog box:
   a. Select a folder location to store the report.
   b. Change the file name of the report, if desired. The default file name uses the project name, the report type, and the .pdf extension.
   c. Select a file format in the Files of type drop-down list.
   d. Click Export.
Exporting All Reports Automatically

Reports can be automatically exported after analysis.

To set up for automatic exporting of reports:

1. Select Tool > Options.

2. Complete the General tab of the dialog box:
   a. Select the Display Reports after Analysis check box, if desired.
   b. Select the Export Reports after Analysis check box, then select an export format from the drop-down list.
   c. Define a default location to save the exported files.
   d. Click OK.
Printing Data and Reports

You can print any viewable screen in a WYSIWYG (what you see is what you get) manner within the SeqScape software on one of the recommended printers (HP 8100, 4500, 990cxi, and Epson 980). You can print project, specimen, segment, and sample views, as well as the reports for a project.

Customizing Header and Footer Display

Default header and footer information is included in all exported and printed reports and in printed data views. However, headers and footers are not included in exported data files.

To customize the header/footer display in printed and exported reports:

1. Select File > Print.

2. Click Header/Footer.
3. To change the graphic, if desired:
   a. In the Graphic section, click **Set**.
   b. In the dialog box, locate then select a graphic file.
   c. Click **OK**.

   **Note:** The graphic is displayed in the Headers & Footers dialog box and in the upper left corner of printed or exported reports.

4. To change the header and/or footer information, do one of the following:
   - Type text into any of the header and/or footer text boxes.
   - Use the autotext variables from the Autotext drop-down list. (Insert the cursor in a text box, select an autotext option in the drop-down list, then click **Insert**).
   - Use a combination of typing text and using the autotext variables.

5. Save the changes:
   a. Click **OK** to close the Header & Footer dialog box.
   b. Click **Print** in Print Report dialog box.
   c. In the Print dialog box, click:
      - **Cancel** to save the changes without printing
      - **OK** to save the changes and print

---

**Printing Views of a Sample File**

To print different views of a sample file:

1. Open the project of interest.
2. In the navigation pane, select a sample to print.
3. Select **File > Print** or click 

![Print dialog box]

4. Complete the dialog box:
   a. In the Print section, select **All data**.
   b. In the Print Properties section, select the paper orientation and size.
   c. In the Sample Settings section, select a value in the Panels Per Page drop-down list. The range is 1 to 4, and the default is 4.
   d. Select a value in the Points Per Panel value box. The range is 100 to 12000 and the default is 1500 (about 120 bases).
   e. In the Include a Printout section, select the views you want to print.
   f. If you are printing a Segment assembly, type a new value in the Bases per panel field in the Print Settings for Project section.
Chapter 9  Exporting and Printing Data and Reports

9. Click **Print**.

![Print dialog box](image)

5. Select a printer, then click **OK**.
Both print dialog boxes close and printing begins.

**Printing Various Views of a Project**

To print different views of a project:

1. Open the project of interest.

2. In the navigation pane, select a view (Project, Specimen, or Segment) to print.

3. If you are using WYSIWYG, scroll to the area of the view you want to print.
4. Select **File > Print** or click ![Print icon](image)

5. Complete the dialog box:
   
a. In the Print section, select **Only the visible data** (WYSIWYG) or **All data** (if available).

b. In the Print Properties section, select the paper orientation and size.

c. If you are printing a Segment assembly, type a new value in the Bases per panel field in the Print Settings for Project section.
d. Click Print.

6. Select a printer, then click OK.
   Both print dialog boxes close and printing begins.

**Printing a Report**

To print a report:

1. Open the project of interest, then click .
2. In the navigation pane, select a report type.
3. Customize the report, if desired (see “Customizing the Reports” on page 7-42).
4. Select File > Print.

5. Complete the Print Report dialog box:
   a. In the Print Properties section, select the paper orientation and size.
   b. In the Print Settings for Report section, select Print Preview, if desired.
   c. Click Print.
6. Use the following table to determine your next step:

<table>
<thead>
<tr>
<th>If the Print preview option was ...</th>
<th>Proceed to step ...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Not selected</td>
<td>7</td>
</tr>
<tr>
<td>Selected</td>
<td>8</td>
</tr>
</tbody>
</table>

7. The Print dialog box opens:

Select the printer and define the page range, then click **OK**.
8. The Report Preview dialog box opens. Use the command buttons as described in Table 9-3 on page 9-19.

Print dialog box

Print Pages dialog box

Use to view different pages of the report

Print Preview dialog box
### Table 9-3  Report Preview Button Functions

<table>
<thead>
<tr>
<th>Button(s)</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>First, Previous, Next, and Last</td>
<td>Displays the various pages in a report (only one page is visible at a time).</td>
</tr>
<tr>
<td>Print</td>
<td>Opens the Print dialog box. Select a printer, then click <strong>OK</strong> to print the report.</td>
</tr>
<tr>
<td>Print Pages</td>
<td>Opens the Page(s) dialog box. Set the page range, then click <strong>OK</strong>. In the Print dialog box, click <strong>OK</strong> to print the report. <strong>Note:</strong> Page(s) dialog box settings override the settings in the standard Print dialog box.</td>
</tr>
<tr>
<td>Close</td>
<td>Closes the preview window without printing the report.</td>
</tr>
</tbody>
</table>
Sample and Consensus Quality Values

This chapter contains:

- Types of Quality Values (QVs) ................. 10-2
- Sample Quality Values ............................. 10-3
- Consensus Quality Values ......................... 10-5
- Displaying Quality Values ........................ 10-6
- Editing Bases with Quality Values ............. 10-10
- Cumulative Quality Value Scoring in Reports .... 10-11
Types of Quality Values (QVs)

Table 10-1 summarizes the types of QVs and where they are displayed.

<table>
<thead>
<tr>
<th>Quality Value Type</th>
<th>Definition</th>
<th>Location</th>
</tr>
</thead>
</table>
| Sample QV          | A per-base estimate of basecaller accuracy.  | • Sample view  
|                    |           | • Specimen view                              |  
|                    |           | • Project view                               |
| Sample Score       | The average quality value of the bases in the clear range sequence for that sample. | Specimen Statistics report |
| Consensus QV       | A per-base estimate of the accuracy of the consensus-calling algorithm. | • Specimen view  
|                    |           | • Project view                               |
| Consensus Score    | The average quality value of the bases in the consensus sequence for that specimen. | • Analysis QC report  
|                    |           | • Specimen Statistics report                 |
| Mutation QV        | A per-base estimate of basecaller accuracy. | Mutations report |
| QV for deletion mutation | Average of the quality values for the bases to the left and right of the deletion. | Mutations report |
| FGR Avg QV         | Average quality value of the consensus sequence across the target region | Genotyping report |
| 5' Reg Coverage Avg QV | Average quality value of the consensus sequence at the 5' region | Genotyping report |
| Exon Avg QV        | Average quality value of the consensus sequence at the exon region | Genotyping report |
| Intron Avg QV      | Average quality value of the consensus sequence at the intron region | Genotyping report |
Sample Quality Values

Sample Quality Values
A sample quality value (SQV) is a per-base estimate of the basecaller accuracy. There are two types of basecallers that generate SQVs:

- **KB** – A new algorithm that identifies mixed or pure bases, and generates sample quality values.
- **ABI** – Algorithm used in ABI PRISM® Sequencing Analysis Software v3.7 that identifies pure bases. Then the TraceTuner™ software identifies mixed bases and generates sample quality values.

KB and ABI algorithms can produce slightly different SQVs.

Interpreting the Sample Quality Values
Per-base SQVs are calibrated on a scale corresponding to:

\[ QV = -10 \log_{10}(Pe) \]

Where \( Pe \) is the probability of error of the basecall.

The KB basecaller produces a QV range of 1 to 99, with 1 being low confidence and 99 being high confidence. See Table 10-2, “Quality Values and Probabilities of Error,” on page 10-4 for the probability of basecall errors for QVs ranging from 1 to 99.

Mixed base calls yield lower SQVs than pure base calls.

The typical QV range for good data is 25 to 50.

The size and color of QV bars for QV 50 to 99 are identical. To view the actual QV number, see “Displaying the Quality Bars and Values” on page 10-9.

Sample Score
A sample score is generated from SQVs. It is the average quality value of the bases in the clear range sequence for a sample.
### Table 10-2  Quality Values and Probabilities of Error

<table>
<thead>
<tr>
<th>QV</th>
<th>Pe</th>
<th>QV</th>
<th>Pe</th>
<th>QV</th>
<th>Pe</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>79%</td>
<td>21</td>
<td>0.790%</td>
<td>41</td>
<td>0.0079%</td>
</tr>
<tr>
<td>2</td>
<td>63%</td>
<td>22</td>
<td>0.630%</td>
<td>42</td>
<td>0.0063%</td>
</tr>
<tr>
<td>3</td>
<td>50%</td>
<td>23</td>
<td>0.500%</td>
<td>43</td>
<td>0.0050%</td>
</tr>
<tr>
<td>4</td>
<td>39%</td>
<td>24</td>
<td>0.390%</td>
<td>44</td>
<td>0.0039%</td>
</tr>
<tr>
<td>5</td>
<td>31%</td>
<td>25</td>
<td>0.310%</td>
<td>45</td>
<td>0.0031%</td>
</tr>
<tr>
<td>6</td>
<td>25%</td>
<td>26</td>
<td>0.250%</td>
<td>46</td>
<td>0.0025%</td>
</tr>
<tr>
<td>7</td>
<td>20%</td>
<td>27</td>
<td>0.200%</td>
<td>47</td>
<td>0.0020%</td>
</tr>
<tr>
<td>8</td>
<td>15%</td>
<td>28</td>
<td>0.150%</td>
<td>48</td>
<td>0.0015%</td>
</tr>
<tr>
<td>9</td>
<td>12%</td>
<td>29</td>
<td>0.120%</td>
<td>49</td>
<td>0.0012%</td>
</tr>
<tr>
<td>10</td>
<td>10%</td>
<td>30</td>
<td>0.100%</td>
<td>50</td>
<td>0.0010%</td>
</tr>
<tr>
<td>11</td>
<td>7.9%</td>
<td>31</td>
<td>0.079%</td>
<td>60</td>
<td>0.0001%</td>
</tr>
<tr>
<td>12</td>
<td>6.3%</td>
<td>32</td>
<td>0.063%</td>
<td>70</td>
<td>0.00001%</td>
</tr>
<tr>
<td>13</td>
<td>5.0%</td>
<td>33</td>
<td>0.050%</td>
<td>80</td>
<td>0.000001%</td>
</tr>
<tr>
<td>14</td>
<td>4.0%</td>
<td>34</td>
<td>0.040%</td>
<td>90</td>
<td>0.0000001%</td>
</tr>
<tr>
<td>15</td>
<td>3.2%</td>
<td>35</td>
<td>0.032%</td>
<td>99</td>
<td>0.00000012%</td>
</tr>
<tr>
<td>16</td>
<td>2.5%</td>
<td>36</td>
<td>0.025%</td>
<td></td>
<td></td>
</tr>
<tr>
<td>17</td>
<td>2.0%</td>
<td>37</td>
<td>0.020%</td>
<td></td>
<td></td>
</tr>
<tr>
<td>18</td>
<td>1.6%</td>
<td>38</td>
<td>0.016%</td>
<td></td>
<td></td>
</tr>
<tr>
<td>19</td>
<td>1.3%</td>
<td>39</td>
<td>0.013%</td>
<td></td>
<td></td>
</tr>
<tr>
<td>20</td>
<td>1.0%</td>
<td>40</td>
<td>0.010%</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Quality Value = -10log_{10}(Pe)**

where **Pe** is probability of error

KB basecaller generates QVs from 1 to 99

Typical high quality pure bases will have QV 20-50

Typical high quality mixed bases will have QV 10-50

Size and color of QVs bars are identical for QVs 50-99
Consensus Quality Values

A consensus quality value (QV) is a per-base estimate of the accuracy of the consensus-calling algorithm. If the SQVs are generated from the KB basecaller, then the KB consensus-calling algorithm is used to generate the QVs. If the SQVs are generated from an ABI basecaller and TraceTuner, then the TraceTuner consensus-calling algorithm is used to generate the QVs.

The KB and TraceTuner consensus-calling algorithms can produce slightly different consensus QVs.

Interpreting the Consensus Quality Values

The degree of certainty of either consensus-calling algorithm is reflected by the per-base consensus QVs. A consensus QV is derived from a number of factors:

- How large a quality-value discrepancy exists between calls from the individual sample sequence strands
- The possible redundancy of calls from strands in the same orientation
- The possibility that the basecaller missed a mixed base

The possible values for the QVs range from 1 to 50. Higher numbers indicate calls that the algorithm determined with a measure of confidence, while lower numbers indicate calls that might require user inspection to verify the correct answer. The consensus quality values are roughly calibrated to follow the same scale as the per-base sample quality values.

Consensus Score

A consensus score is generated from consensus QVs. It represents the average quality value of the bases in the consensus sequence for a specimen.
Displaying Quality Values

QVs are displayed as bars above each base in a sample (Figures 10-1 and 10-2). The height and color of a bar indicates its value. The taller the bar, the higher the QV. The color of a bar, which is associated with its value, is editable in the Display Settings.

**Note:** QV bar height and color are identical for QVs 50 to 99.
Customizing the Quality Value Display

You can modify the low, medium, and high ranges and the color associated with a QV.

To modify the QV display:

1. Select Analysis > Display Settings or click \( \text{ds} \).
2. Select the Bases tab.
3. In the Quality Values section, place the pointer between two colors (it becomes a double-headed arrow), then click the slider on the color bar and drag it to left or right to the desired value.

Use the criteria in the table below to define what values represent low, medium, and high ranges for your project.

<table>
<thead>
<tr>
<th>QV Bar</th>
<th>Default Color and Range</th>
<th>Set the range to identify data that is…</th>
</tr>
</thead>
<tbody>
<tr>
<td>Low</td>
<td>Red 0 to 14</td>
<td>Not acceptable</td>
</tr>
<tr>
<td>Medium</td>
<td>Yellow 15 to 19</td>
<td>Needs manual review</td>
</tr>
<tr>
<td>High</td>
<td>Blue 20 or higher</td>
<td>Acceptable</td>
</tr>
</tbody>
</table>
4. Change the colors that represent low, medium, and/or high QVs, if desired:
   a. Select the color in the Bar Code you want to change.
      The Select a color dialog box opens.
      b. Select a new color in the Swatches tab, or use the HSB or RGB tabs to define a new color.
      c. Click **OK**. The color dialog box closes.

5. Do one of the following:
   - Click **OK** to save the changes to the samples you are working with.
   - Click **Save to Manager As** to save the changes to the SeqScape Manager.
Displaying the Quality Bars and Values

If you do not see the QV bars when viewing samples or a consensus in a project, then follow the procedures below to display QV bars and values.

To view quality bars and values:

1. Open a project, then open a specimen of interest.
2. Select the segment of interest, then select the Assembly tab.
3. To view sample QVs, select View > Show/Hide sample QV or click .
4. To view consensus QVs, select View > Show/Hide consensus QV or click .
5. To obtain a numerical value for a particular bar, place the cursor over the bar for 2 sec. The value is automatically displayed.

![Figure 10-3 Displaying the Value of a Sample QV Bar](image1)

![Figure 10-4 Displaying the Value of a Consensus QV Bar](image2)
Chapter 10  Sample and Consensus Quality Values

Editing Bases with Quality Values

Changing, deleting, and inserting a base affect the consensus or sample QVs displayed.

Table 10-3  Results of Editing Bases with Quality Values

<table>
<thead>
<tr>
<th>If ...</th>
<th>Then ...</th>
</tr>
</thead>
<tbody>
<tr>
<td>The consensus-caller calls a base not present in all the samples</td>
<td>The new base is in uppercase in the consensus sequence and in lowercase in the samples that did not contain that basecall with a red dot.</td>
</tr>
<tr>
<td>You change a base</td>
<td>The new base is in lowercase and the SQV has the same value but is displayed as a gray bar.</td>
</tr>
<tr>
<td>You change a base back to the original call</td>
<td>The base appears in uppercase and the quality value bar color is restored.</td>
</tr>
<tr>
<td>You insert a base</td>
<td>The inserted base appears in lowercase and it has no SQV.</td>
</tr>
<tr>
<td>You delete a base</td>
<td>The quality value for the base disappears.</td>
</tr>
<tr>
<td>You reinsert a deleted base</td>
<td>The reinserted base appears in lowercase and it has no SQV.</td>
</tr>
</tbody>
</table>
Cumulative Quality Value Scoring in Reports

Quality values and scores are also displayed in several reports. To view the reports, select **Analysis > Report Manager** or click ![Report Manager](image).

**Analysis QC Report**

Consensus scores in an Analysis QC report are shown as an average quality value across the consensus sequence for each specimen.

![Analysis QC Report](image)

**Figure 10-5 Analysis QC Report**
Chapter 10  Sample and Consensus Quality Values

Mutations Report  QVs for each mutation, and the average QV for the bases to the left and right of the deletion are provided in Mutations report.

![Mutations Report](image)

**Figure 10-6  Mutations Report**
Cumulative Quality Value Scoring in Reports

**Specimen Statistics Report**

The Specimen Statistics table of this report displays the average consensus QV score for a segment in the Segment Score column.

The Sample Results table displays the average sample QV for the bases in the clear range in the Sample Score column.

*Figure 10-7 Specimen Statistics Report*
The Resequencing Coverage table lists several QVs.

**Figure 10-8 Genotyping Report**
Automating Analysis

This chapter contains:

- Integrating SeqScape and Data Collection Software ...............11-2
- Before You Start ..................................................11-4
- Required Files Created in SeqScape Software .................11-6
- Launching Autoanalysis Manager ..........................11-7
- Creating Required Files in the Data Collection Software ....11-8
- Scheduling and Starting a Run .................................11-22
- Understanding the Autoanalysis Manager .................11-24
- File Sharing Between Data Collection and SeqScape Software .11-28
Chapter 11  Automating Analysis

Integrating SeqScape and Data Collection Software

Overview

Sequencing data that is generated on Applied Biosystems 3730/3730xl DNA Analyzers and ABI PRISM® 3100/3100-Avant Genetic Analyzers can be automatically analyzed for use in the ABI PRISM® SeqScape® Software Version 2.1. Autoanalysis can be performed only on the same instrument computer that collected the sample files. You can configure the software packages to perform data collection and then data analysis without requiring user interaction.

Autoanalysis requires three software packages:

- **3730/3730xl or 3100/3100-Avant Data Collection software v2.0**
  
  Data collection software is used to run the instrument and collect fluorescent data from samples. For autoanalysis to occur, the data collection software must be set up properly to allow communication with the analysis software.

  Data collection software uses a data service. Data used for data collection as well as that created in SeqScape software can be accessed through the data service in data collection software.

- **Autoanalysis Manager**
  
  Autoanalysis Manager software is part of the integration between data collection, SeqScape, and GeneMapper™ software. It queues messages and tracks the status of their processing. Each message is considered a batch job, whether it contains a single sample, samples from a result group, or an entire run of samples.

  Autoanalysis Manager is installed by SeqScape or GeneMapper software when loaded on a system with data collection software.

- **A version of SeqScape software with no user interface**
  
  This version of SeqScape software is identical to the regular version of the software, except that no user interface exists. The Autoanalysis Manager opens and uses this version of software to analyze the data in the projects.

  The automated processing version and the standard version of SeqScape software are installed from the SeqScape Software installation CD.
IMPORTANT! The data collection software must be running when installing SeqScape software on a computer that is connected to a 3730/3730xl DNA Analyzer or 3100/3100-Avant Genetic Analyzer. If data collection software is not running, SeqScape software does not register with the Data Service. See Chapter 2, “Getting Started,” for information on properly installing the software.

IMPORTANT! After the initial installation of SeqScape software, you must open Autoanalysis Manager software.
Before You Start

Successful automatic analysis requires that:

- SeqScape software is installed properly
- SeqScape software is registered and the appropriate user IDs have been created
- Autoanalysis Manager software is running
- The 3730/3730xl or 3100/3100-Avant instrument is set up to run, and samples are prepared

For more information on setting up and using the 3730 Data Collection software, refer to the *Applied Biosystems 3730/3730xl Getting Started Guide* (PN 4347118).

For more information on setting up and using the 3100 Data Collection software, refer to the *ABI PRISM 3100/3100-Avant User Guide* (PN 4347102).

- Files for a data collection software plate record are available

For data collection and autoanalysis to be successful, each run of samples must have an instrument protocol, an analysis protocol, and a results group assigned within a plate record.

The table below describes what each file specifies in the logical order of its use.

### Table 11-1 File Specifications

<table>
<thead>
<tr>
<th>File</th>
<th>Description</th>
<th>Created in</th>
</tr>
</thead>
<tbody>
<tr>
<td>Instrument Protocol</td>
<td>Contains everything needed to run the instrument.</td>
<td>Data collection software</td>
</tr>
<tr>
<td>Analysis Protocol</td>
<td>Contains everything needed to analyze sequencing data.</td>
<td>Data collection software or SeqScape software</td>
</tr>
<tr>
<td>Results Group</td>
<td>Defines the file type, the file name, file save locations, default analysis protocols linked to sample injections, and user name and password.</td>
<td>Data collection software</td>
</tr>
<tr>
<td>Project Template</td>
<td>Contains RDG, analysis defaults, and display settings</td>
<td>SeqScape software</td>
</tr>
</tbody>
</table>
Figure 11-2  Autoanalysis Workflow
Required Files Created in SeqScape Software

During autoanalysis setup in the data collection software, you will be required to select data objects that have already been created. For example, if you choose to create a new project in the plate editor, you can select only a project template that is already registered in SeqScape software. You cannot create a project template in the plate editor.

Before continuing, we recommend that you:

- Create the required data objects in SeqScape software:
  - Create an analysis protocol. An analysis protocol can be created in SeqScape or data collection software.
  - Create the analysis defaults and link them to an analysis protocol.
  - Create a Reference Data Group (RDG) based on your samples.
  - Customize the display settings or use the default settings.
- Create a project template and associate the objects you just created to it.
- Create a new project associated with the project template you just created.
Launching Autoanalysis Manger

Launch the Autoanalysis manager before continuing.

To Launch the Autoanalysis Manager:

1. Select Start > Applied Biosystems > Autoanalysis Manager > Autoanalysis Manager 2.0.

IMPORTANT! Do not run other applications when the Autoanalysis manager and the data collection software are running. Never open a project while it is in use by the Autoanalysis manager.
Chapter 11  Automating Analysis

Creating Required Files in the Data Collection Software

For More Information  
For more information on setting up and using the 3730/3730xl DNA Analyzer and the 3730 Data Collection software, refer to the *Applied Biosystems 3730/3730xl Getting Started Guide* (PN 4347118).

For more information on setting up and using the 3100/3100-Avant Genetic Analyzer and the 3100 Data Collection software, refer to the *ABI PRISM 3100/3100-Avant User Guide* (PN 4347102).

If the Files Already Exist  
If the appropriate instrument protocol, analysis protocol, and results group have been created, proceed to “Creating a Plate Record” on page 11-18.
Creating an Instrument Protocol

**Note:** The figures used in this section are from the 3730 data collection software v2.0.

To create an instrument protocol:

1. In the navigation pane, click the **Protocol Manager** icon to display the Protocol Manager.

![Protocol Manager Window](image)
2. In the Instruments Protocols section, click **New** or select an existing instrument protocol file, then click **Edit**.

The Protocol Editor opens.

3. Complete the Protocol Editor:
   a. Type a name for the protocol.
   b. Type a description for the protocol (optional).
   c. Select **Regular** in the Type drop-down list.
   d. Select the correct run module for your run. (See the appropriate instrument user guide for information on selecting the correct run module.)
   e. Select the correct Dye Set for your run. (See the appropriate instrument user guide for information on selecting the correct Dye Set.)
   f. Click **OK**.
Creating an Analysis Protocol

IMPORTANT! If you created an appropriate analysis protocol in SeqScape software, you can use it in data collection software. You can also create an analysis protocol in SeqScape software, if desired.

To create an analysis protocol:

1. In the Analysis Protocols section of the Protocol Manager, click **New**.
If more than one analysis application is installed on the data collection computer, the Analysis Applications dialog box opens.

2. Select SeqScape, then click OK.
   The Analysis Protocol Editor dialog box opens.

3. In the General tab, enter a unique name and description for the new protocol.
4. Select the **Basecalling** tab, then do the following:
   a. Select the appropriate basecaller and Dye Set/Primer file. For information on selecting the correct files, see Appendix A, “Basecallers and DyeSet/Primer Files.”
   
   **IMPORTANT!** Make sure that the basecaller and the DyeSet/Primer file types match.
   
   b. If desired, select one or more stop points for data analysis. Base your selection on the basecaller being used as indicated below.

<table>
<thead>
<tr>
<th>Option</th>
<th>Basecaller</th>
</tr>
</thead>
<tbody>
<tr>
<td>At PCR Stop check box</td>
<td>KB or ABI</td>
</tr>
<tr>
<td>After __ Ns in __ bases check box</td>
<td>ABI</td>
</tr>
<tr>
<td>After __ Ns check box</td>
<td>ABI</td>
</tr>
<tr>
<td>After __ Bases check box</td>
<td>KB or ABI</td>
</tr>
</tbody>
</table>

   c. For the KB basecallers only, select True Profile or Flat Profile for processed data and select a quality threshold.

5. Select the **Mixed Bases** tab, then:
   
   **Note:** This function is active with the KB basecaller only.
   
   a. For mixed bases only, select **Use Mixed Base Identification**.
   
   b. Use the default setting of 25% or change the detection level by entering a new value or dragging the % line up or down.

6. Select the **Clear Range** tab, then, if desired, select one or more stop points for data analysis.
   
   **Note:** The clear range is the region of the sequence that remains after excluding the low-quality or error-prone sequence at both the 5´ and 3´ ends.

7. Select the **Filter** tab, then, if desired, change one or more of the settings.

8. Select **OK** to save the protocol and close the Analysis Protocol Editor.
Creating a Results Group

To create a results group:

1. Click the **Results Group** icon in the navigation pane.
   The Results Group Editor opens.

2. Click **New**, or select an existing group, then click **Edit**.

3. In the General tab:
   a. Type a Results Group Name. The name can be used in naming and sorting sample files and it must be unique (see “File-Naming Convention” on page 2-10 for a list of accepted characters).
   b. Type a Results Group Owner. The owner name can be used in naming and sorting sample files.
   c. Type a Results Group Comment (optional).
4. Select the **Analysis** tab.

![Analysis tab](image)

5. In the Analysis tab:
   a. In the Analysis Actions section, select **Do Autoanalysis**.
   b. Select **SeqScape_ YourInstrumentName** in the Analysis Type drop-down list.
   c. Type a valid SeqScape Login ID and Password in the text boxes.

**IMPORTANT!** Failure to use the proper login and password causes your samples not to be analyzed automatically.
6. Select the **Destination** tab.

7. In the Destination tab, use the default location or define a new location.

8. To define a new location:
   a. Click **Use Custom Location**, then click **Browse** to navigate to a different save location.
   b. Click **Test** to test the Location path name connection:
      - If it passes, a message box displays “Path Name test successful.”
      - If it fails, a message box displays “Could not make the connection. Please check that the Path Name is correct.”
      - Click and retry to establish a connection.
   c. Click **OK**.
9. Select the **Naming** tab, then define custom names for sample file and run folder name, if desired.

![Naming tab in Results Group Editor](image)

10. Click **OK** to save the Results Group and close the Results Group Editor.

**Note:** Specimens in the project can be created automatically based on the delimiter text present in the sample ID name. See “Annotation Tab” on page 6-12.
Creating a Plate Record

To create a new plate record:

1. Click the **Plate Manager** icon in the navigation pane.

2. Click **New**.
The New Plate Dialog dialog box opens.

![New Plate Dialog](image)

Unavailable on the 3100 or 3100-Avant instruments

3. Complete the information in the New Plate Dialog:
   a. Type an ID for the plate.
   b. Type a name for the plate.
   c. Type a description for the plate (optional).
   d. Select `SeqScape_YourInstrumentName` in the Application drop-down list.
   e. Select **96-well** or **384-well** in the Plate Type drop-down list.
   f. For the 3730/3730xl instruments, define a scheduling pattern for a 384-well plate.
   g. For the 3730/3730xl instruments, select **Heat Sealing** or **Septa** in the Plate Sealing drop-down list.
   h. Type a name for the owner and operator.
   i. Click **OK**.
      The SeqScape Plate Editor opens (see Figure 11-4 on page 11-20).
Completing a Plate Record

To complete a plate record:

1. Type sample names.
   
   **Note:** You cannot use duplicate sample names in the same specimen.

2. Optional: Add comments.

3. Select a project or create a new one.
   
   If you select a project previously created in SeqScape software, the project template field fills in automatically.
   
   If you choose to create a new project in the plate editor, you can select only a project template that is already registered in SeqScape software. You cannot create a project template in the plate editor.

4. Select a project template.

5. Select a specimen or create one.
6. Select a results group or create a new one.
7. Select an instrument protocol or create one.
8. Select an analysis protocol or create one.
9. To add additional runs to the plate record:
   a. Select Edit > Add Sample Instance.
   b. Select a results group, instrument protocol, and analysis protocol.
10. Click OK.
Chapter 11  Automating Analysis

Scheduling and Starting a Run

To schedule and then start a run:

1. Click the Run Scheduler icon in the navigation pane.
2. Click **Search** in the Input Stack section.
   
The Add Plates to Input Stack dialog box opens.

![Add Plates to Input Stack dialog box](image)

3. Complete the Add Plates to Input Stack dialog box:
   
a. Select **Advanced** in the Type of Search drop-down list.
   
b. Enter your search criteria for your plate, then click **Search**.
   
c. Select the plate in the Search Results section, then click **Add**.
   
d. Click **Done**.
      
The plate is displayed in the current Runs section of the Run Scheduler window.

4. Click **Run** to start the run.
Understanding the Autoanalysis Manager

Overview
Autoanalysis occurs in the following sequence:

1. When data collection software finishes a run, the Message Service sends the message, “Run Completed.”

2. The Autoanalysis Manager receives the message, and the job is submitted. The job appears in the General tab.

3. The Autoanalysis Manager polls for jobs every 2 minutes and opens the automated processing SeqScape version to analyze the data in the projects.

4. At the end of analysis, the status in the Autoanalysis Manager is updated.

**IMPORTANT!** Do not run other applications when the Autoanalysis manager and the data collection software are running. Never open a project while it is in use by the Autoanalysis manager.

Files Created
The data collection software stores the sample files in the location specified in the results group. The Autoanalysis Manager copies the files into the DataStore for SeqScape software processing.

To maintain sufficient storage space on your hard drive, delete the sample files created by data collection software that are no longer needed.

Components
The Autoanalysis Manager has two or more tabs:

- General
- SeqScape 2.1
- GeneMapper 3.5 (if loaded)
**General Tab**  The General tab shows the jobs that have been submitted and their status.

![Autoanalysis Manager General Tab](image)

**Figure 11-5  Autoanalysis Manager General Tab**

Table 11-2 describes the functions of the command buttons in the General tab.

**Table 11-2  General Tab Command Buttons**

<table>
<thead>
<tr>
<th>Button Name</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Delete Job</td>
<td>Deletes a pending job</td>
</tr>
<tr>
<td>Delete Completed Jobs</td>
<td>Deletes a completed job</td>
</tr>
<tr>
<td>Move Job Up</td>
<td>Moves a pending job higher in the queue</td>
</tr>
<tr>
<td>Move Job Down</td>
<td>Moves a pending job lower in the queue</td>
</tr>
</tbody>
</table>
Chapter 11  Automating Analysis

**SeqScape 2.1 Tab**

The SeqScape 2.1 tab shows the jobs, project, and status information.

Figure 11-6  Autoanalysis Manager SeqScape 2.1 tab

Table 11-3 describes the functions of the command buttons in the SeqScape 2.1 tab:

Table 11-3  SeqScape 2.1 Tab Command Buttons

<table>
<thead>
<tr>
<th>Button Name</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Details</td>
<td>Displays the project in the navigation pane</td>
</tr>
<tr>
<td>Resubmit</td>
<td>If a job fails, resubmit for analysis</td>
</tr>
<tr>
<td>Edit Properties</td>
<td>Edits the name and password (active only if analysis failed)</td>
</tr>
<tr>
<td>Stop Processing</td>
<td>Interrupts the processing of the current job this. The job will be marked as “failed” and the auto analysis manager will proceed to the next job.</td>
</tr>
</tbody>
</table>
**Understanding the Autoanalysis Manager**

Auto-delete Jobs

Automatically deletes the completed jobs from the auto analysis manager. This option allows you to select when to delete, in number of days, the completed jobs. This option is a convenient way to save disk space.

Delete

Deletes a job from the Autoanalysis Manager

<table>
<thead>
<tr>
<th>Button Name</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Auto-delete Jobs</td>
<td>Automatically deletes the completed jobs from the auto analysis manager. This option allows you to select when to delete, in number of days, the completed jobs. This option is a convenient way to save disk space.</td>
</tr>
<tr>
<td>Delete</td>
<td>Deletes a job from the Autoanalysis Manager</td>
</tr>
</tbody>
</table>
File Sharing Between Data Collection and SeqScape Software

In Table 11-4, the term “files” refers to projects, project templates, specimens, and analysis protocols.

Table 11-4  File Sharing Table

<table>
<thead>
<tr>
<th>Conditions</th>
<th>Result</th>
<th>Corrective Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>SeqScape software installed while data collection software was open (proper installation)</td>
<td>Files are registered in both applications and are available for use in the data collection software.</td>
<td>—</td>
</tr>
<tr>
<td>• Files created in SeqScape software</td>
<td></td>
<td></td>
</tr>
<tr>
<td>• Data collection software open</td>
<td></td>
<td></td>
</tr>
<tr>
<td>• Files created in data collection software</td>
<td></td>
<td></td>
</tr>
<tr>
<td>• SeqScape software open</td>
<td></td>
<td></td>
</tr>
<tr>
<td>SeqScape software installed while data collection software was closed (improper installation)</td>
<td>SeqScape software was never registered in the Data Service—no communication between the software.</td>
<td>1. Uninstall SeqScape software.</td>
</tr>
<tr>
<td>• Files created in SeqScape software or in data collection software</td>
<td></td>
<td>2. Open the data collection software.</td>
</tr>
<tr>
<td>• Other software open or closed</td>
<td></td>
<td>3. Reinstall SeqScape software.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4. Register the software and define user IDs.</td>
</tr>
</tbody>
</table>
This appendix contains:

Definitions and Naming .................................................. A-2
ABI PRISM 310 Genetic Analyzer Files ................................. A-5
ABI PRISM 377 DNA Sequencer Files ................................. A-8
ABI PRISM 3100 Genetic Analyzer Files .............................. A-10
ABI PRISM 3100-Avant Genetic Analyzer Files ...................... A-13
ABI PRISM 3700 DNA Analyzer Files ................................. A-15
Applied Biosystems 3730/3730xl DNA Analyzers Files ......... A-17
Definitions and Naming

Basecaller Algorithm

A basecaller is an algorithm that determines the bases within a sequence during analysis. There are two types of basecallers:

- **KB basecaller** – An algorithm that calculates mixed or pure bases, and sample quality values.
- **ABI basecaller** – An algorithm used in earlier versions of ABI PRISM® Sequencing Analysis and ABI PRISM® SeqScape® Software.

DyeSet/Primer File

The DyeSet/Primer file compensates for the mobility differences between the dyes and primers and corrects the color code changes due to the type of chemistry used to label the DNA. DyeSet/Primer files are sometimes referred to as mobility files.

DyeSet/Primer File-Naming Conventions

DyeSet/Primer files use the following name convention:

**Figure A-1 Examples of DyeSet/Primer File Naming Convention**

- **KB 3730 POP7 BDTv3.mob**
  - File extension: .mob
  - Chemistry
  - Polymer
  - Instrument
  - KB basecaller

- **DT3100POP4{BDTv3}.mob**
  - File extension: .mob
  - Chemistry
  - Polymer
  - Instrument
  - Dye terminator and ABI basecaller
The DyeSet/Primer file names use a combination of characters to indicate the basecaller, instrument, chemistry, and polymer type as described in Table A-1.

Table A-1  DyeSet/Primer File Names

<table>
<thead>
<tr>
<th>Abbreviation</th>
<th>For Runs Using …</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Basecaller</strong></td>
<td></td>
</tr>
<tr>
<td>KB</td>
<td>KB basecaller</td>
</tr>
<tr>
<td>DP</td>
<td>Dye primer chemistry and the ABI basecaller</td>
</tr>
<tr>
<td>DT</td>
<td>Dye terminator chemistry, and the ABI basecaller</td>
</tr>
<tr>
<td><strong>Type of Polymer or Gel</strong></td>
<td></td>
</tr>
<tr>
<td>5%LR</td>
<td>% Long Ranger in the gel (377 instrument only)</td>
</tr>
<tr>
<td>POP4</td>
<td>ABI PRISM® POP-4™ polymer</td>
</tr>
<tr>
<td>POP5</td>
<td>ABI PRISM® POP-5™ polymer</td>
</tr>
<tr>
<td>POP6</td>
<td>ABI PRISM® POP-6™ polymer</td>
</tr>
<tr>
<td>POP7</td>
<td>ABI PRISM® POP-7™ polymer</td>
</tr>
<tr>
<td><strong>Chemistry</strong></td>
<td></td>
</tr>
<tr>
<td>BDTv3</td>
<td>ABI PRISM® BigDye® v3.0 and 3.1 Terminator chemistry</td>
</tr>
<tr>
<td>(BDv3)</td>
<td></td>
</tr>
<tr>
<td>(BDv1)</td>
<td>ABI PRISM® BigDye® v1.0 and 1.1 Terminator chemistry</td>
</tr>
<tr>
<td>(BD)</td>
<td></td>
</tr>
<tr>
<td>(-21M13)</td>
<td>Dye primer chemistry – the -21M13 primer is labeled</td>
</tr>
<tr>
<td>(M13Rev)</td>
<td>Dye primer chemistry – the M13Rev primer is labeled</td>
</tr>
</tbody>
</table>
Basecaller and DyeSet/Primer Compatibility

The DyeSet/Primer file must match the chemistry and basecaller type that you are using.

Note: DyeSet/Primer files are filtered based on the selected basecaller.

IMPORTANT! However, if you select the DyeSet/Primer file then select a basecaller file, no filtering of the basecaller list occurs. If you select a KB DyeSet/Primer file and an ABI basecaller for analysis, or a DT DyeSet/Primer file and an KB basecaller for analysis, the following error dialog box opens (see Figures A-2 and A-3).

Figure A-2 Error Message in the Sample Manager

Figure A-3 Error Message in the Analysis Protocol
## ABI PRISM 310 Genetic Analyzer Files

**Note:**
- 47 cm capillary array length = 36 cm read length
- 61 cm capillary array length = 50 cm read length

### Table A-2 310 Basecaller and DyeSet/Primer Files Used for Dye Terminator Chemistry

<table>
<thead>
<tr>
<th>DNA Sequencing Chemistry</th>
<th>Capillary Array Length (cm)</th>
<th>Basecaller</th>
<th>DyeSet/Primer</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>KB Basecalling</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>ABI Prism® BigDye® Terminator v1.0 and v1.1</td>
<td>47</td>
<td>KB.bcp</td>
<td>KB_310_POP4_BDTv1_36Rapid.mob</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>KB_310_POP4_BDTv1_36Std.mob</td>
</tr>
<tr>
<td></td>
<td>47</td>
<td>KB.bcp</td>
<td>KB_310_POP6_BDTv1_36Rapid.mob</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>KB_310_POP6_BDTv1_50Std.mob</td>
</tr>
<tr>
<td></td>
<td>61</td>
<td>KB.bcp</td>
<td>KB_310_POP6_BDTv3_36Rapid.mob</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>KB_310_POP6_BDTv3_50Std.mob</td>
</tr>
<tr>
<td><strong>ABI Basecalling</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>ABI Prism BigDye Terminator v1.0 and v1.1</td>
<td>47</td>
<td>Basecaller-310POP4.bcp</td>
<td>DT310POP4(BD)v2.mob</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>47</td>
<td>Basecaller-310POP6.bcp</td>
<td>DT310POP6(BD).mob</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>61</td>
<td></td>
<td>DT310POP6(BD-LR)v3.mob</td>
</tr>
</tbody>
</table>
### Table A-2  310 Basecaller and DyeSet/Primer Files Used for Dye Terminator Chemistry (continued)

<table>
<thead>
<tr>
<th>DNA Sequencing Chemistry</th>
<th>Capillary Array Length (cm)</th>
<th>Basecaller</th>
<th>DyeSet/Primer</th>
</tr>
</thead>
<tbody>
<tr>
<td>ABI Prism® dRhodamine Terminator</td>
<td>47</td>
<td>Basecaller-310POP4.bcp</td>
<td>DT310POP4(dRhod)v1.mob</td>
</tr>
<tr>
<td></td>
<td>47</td>
<td>Basecaller-310POP6.bcp</td>
<td>DT310POP6(dRhod)v2.mob</td>
</tr>
<tr>
<td></td>
<td>61</td>
<td></td>
<td></td>
</tr>
<tr>
<td>ABI Prism® BigDye Terminator v3.0 and v3.1</td>
<td>47</td>
<td>Basecaller-310POP4.bcp</td>
<td>DT310POP4(BDv3)v2.mob</td>
</tr>
<tr>
<td></td>
<td>47</td>
<td>Basecaller-310POP6.bcp</td>
<td>DT310POP6(BDv3)v2.mob</td>
</tr>
<tr>
<td></td>
<td>61</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

### Table A-3  310 Basecaller and DyeSet/Primer Files Used for Dye Primer Chemistry

<table>
<thead>
<tr>
<th>DNA Sequencing Chemistry</th>
<th>Capillary Array Length (cm)</th>
<th>Basecaller</th>
<th>DyeSet/Primer</th>
</tr>
</thead>
<tbody>
<tr>
<td>ABI Basecaller</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>ABI Prism® BigDye® Primer v1.0 and v1.1</td>
<td>47</td>
<td>Basecaller-310POP4.bcp</td>
<td>DP310POP4(BD-21M13)v1.mob</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>DP310POP4(M13Rev)v1.mob</td>
</tr>
<tr>
<td></td>
<td>47</td>
<td>Basecaller-310POP6.bcp</td>
<td>DP310POP6(BD-21M13)v1.mob</td>
</tr>
<tr>
<td></td>
<td>61</td>
<td></td>
<td>DP310POP6(M13Rev)v1.mob</td>
</tr>
</tbody>
</table>
### Table A-3  310 Basecaller and DyeSet/Primer Files Used for Dye Primer Chemistry (continued)

| ABI PRISM BigDye® Primer v3.0 and v3.1 | 47 | Basecaller-310POP4.bcp | DP310POP4(BDv3-21M13)v1.mob  
| | | | DP310POP4(BDv3-M13Rev)v1.mob 
| | 47 | Basecaller-310POP6.bcp | DP310POP6(BDv3-21M13)v1.mob  
| | | | DP310POP6(BDv3-M13Rev)v1.mob 
| 61 | | |  |
## ABI PRISM 377 DNA Sequencer Files

### Table A-4  377 Basecaller and DyeSet/Primer Files Used for Dye Terminator Chemistry

<table>
<thead>
<tr>
<th>DNA Sequencing Chemistry</th>
<th>WTR (cm)/Scan Rate (scans/hr)</th>
<th>Basecaller</th>
<th>DyeSet/Primer</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>ABI Basecalling</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>• ABI PRISM BigDye Terminator v1.0 and v1.1</td>
<td>36/2400</td>
<td>Basecaller-377.bcp</td>
<td>DT377(BD).mob</td>
</tr>
<tr>
<td>• ABI PRISM dGTP BigDye Terminator</td>
<td>36 &amp; 48/1200</td>
<td>Basecaller-377LR.bcp</td>
<td></td>
</tr>
<tr>
<td>ABI PRISM dRhodamine Terminator</td>
<td>36/2400</td>
<td>Basecaller-377.bcp</td>
<td>DT377(dRhod).mob</td>
</tr>
<tr>
<td></td>
<td>36 &amp; 48/1200</td>
<td>Basecaller-377LR.bcp</td>
<td></td>
</tr>
<tr>
<td>• ABI PRISM BigDye Terminator v3.0 and 3.1</td>
<td>36/2400</td>
<td>Basecaller-377.bcp</td>
<td>DT377(BDv3)v2.mob</td>
</tr>
<tr>
<td>• ABI PRISM dGTP BigDye v3.0 Terminator</td>
<td>36 &amp; 48/1200</td>
<td>Basecaller-377LR.bcp</td>
<td>DT377LR(BDv3)v1.mob</td>
</tr>
</tbody>
</table>
### Table A-5  377 Basecaller and DyeSet/Primer Files Used for Dye Primer Chemistry

<table>
<thead>
<tr>
<th>DNA Sequencing Chemistry</th>
<th>WTR (cm)</th>
<th>Basecaller</th>
<th>DyeSet/Primer</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>ABI Basecalling</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>ABI Prism BigDye Primer v1.0 and v1.1</td>
<td>36/2400</td>
<td>Basecaller-377.bcp</td>
<td>DP377-5%LR{BD-21M13}.mob</td>
</tr>
<tr>
<td></td>
<td>36 &amp; 48/1200</td>
<td>Basecaller-377LR.bcp</td>
<td>DP377-5%LR{BD-M13Rev}.mob,</td>
</tr>
<tr>
<td>ABI Prism BigDye Primer v3.0 and 3.1</td>
<td>36/2400</td>
<td>Basecaller-377.bcp</td>
<td>DP377{BDv3-21M13}v1.mob</td>
</tr>
<tr>
<td></td>
<td>36 &amp; 48/1200</td>
<td>Basecaller-377LR.bcp</td>
<td>DP377{BDv3-M13Rev}v1.mob</td>
</tr>
</tbody>
</table>
Table A-6  3100 Basecaller and DyeSet/Primer Files Used for Dye Terminator Chemistry

<table>
<thead>
<tr>
<th>DNA Sequencing Chemistry</th>
<th>Capillary Array Length (cm)</th>
<th>Basecaller</th>
<th>DyeSet/Primer</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>ABI PRISM BigDye Terminator v1.0 and v1.1</strong></td>
<td>36: ultra rapid</td>
<td>KB.bcp</td>
<td>KB_3100_POP4_BDTv1.mob</td>
</tr>
<tr>
<td></td>
<td>50: std read</td>
<td>KB.bcp</td>
<td>KB_3100_POP6_BDTv1.mob</td>
</tr>
<tr>
<td></td>
<td>80: long read</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>36: rapid read</td>
<td>KB.bcp</td>
<td>KB_3100_POP6_BDTv1.mob</td>
</tr>
<tr>
<td></td>
<td>50: std read</td>
<td>KB.bcp</td>
<td></td>
</tr>
<tr>
<td><strong>ABI PRISM BigDye Terminator v3.0 and v3.1</strong></td>
<td>36: ultra rapid</td>
<td>KB.bcp</td>
<td>KB_3100_POP4_BDTv3..mob</td>
</tr>
<tr>
<td></td>
<td>50: std read</td>
<td>KB.bcp</td>
<td></td>
</tr>
<tr>
<td></td>
<td>80: long read</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>36: rapid read</td>
<td>KB.bcp</td>
<td>KB_3100_POP6_BDTv3.mob</td>
</tr>
<tr>
<td></td>
<td>50: std read</td>
<td>KB.bcp</td>
<td></td>
</tr>
</tbody>
</table>
Table A-6  3100 Basecaller and DyeSet/Primer Files Used for Dye Terminator Chemistry (continued)

<table>
<thead>
<tr>
<th>DNA Sequencing Chemistry</th>
<th>Capillary Array Length (cm)</th>
<th>Basecaller</th>
<th>DyeSet/Primer</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>ABI Basecalling</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>• ABI Prism BigDye Terminator v1.0 and v1.1</td>
<td>36: ultra rapid</td>
<td>Basecaller-3100POP4UR.bcp</td>
<td>DT3100POP4LR(BD)v1.mob</td>
</tr>
<tr>
<td></td>
<td>80: long read</td>
<td>Basecaller-3100POP4_80cmv3.bcp</td>
<td></td>
</tr>
<tr>
<td></td>
<td>36: rapid read</td>
<td>Basecaller-3100POP6RRv2.bcp</td>
<td>DT3100POP6(BD)v2.mob</td>
</tr>
<tr>
<td></td>
<td>50: std read</td>
<td>Basecaller-3100POP6SR.bcp</td>
<td></td>
</tr>
<tr>
<td>• ABI Prism dGTP BigDye Terminator</td>
<td>36: ultra rapid</td>
<td>Basecaller-3100POP4UR.bcp</td>
<td>DT3100POP4(BDV3)v1.mob</td>
</tr>
<tr>
<td></td>
<td>80: long read</td>
<td>Basecaller-3100POP4_80cmv3.bcp</td>
<td></td>
</tr>
<tr>
<td></td>
<td>36: rapid read</td>
<td>Basecaller-3100POP6RRv2.bcp</td>
<td>DT3100POP6(BDV3)v1.mob</td>
</tr>
<tr>
<td></td>
<td>50: std read</td>
<td>Basecaller-3100POP6SR.bcp</td>
<td></td>
</tr>
<tr>
<td>• ABI Prism dGTP BigDye Terminator v3.0 and 3.1</td>
<td>36: ultra rapid</td>
<td>Basecaller-3100POP4UR.bcp</td>
<td>DT3100POP4(dRhod)v2.mob</td>
</tr>
<tr>
<td></td>
<td>80: long read</td>
<td>Basecaller-3100POP4_80cmv3.bcp</td>
<td></td>
</tr>
<tr>
<td></td>
<td>36: rapid read</td>
<td>Basecaller-3100POP6RRv2.bcp</td>
<td>DT3100POP6(dRhod)v2.mob</td>
</tr>
<tr>
<td></td>
<td>50: std read</td>
<td>Basecaller-3100POP6SR.bcp</td>
<td></td>
</tr>
<tr>
<td>ABI Prism dRhodamine Terminator</td>
<td>36: ultra rapid</td>
<td>Basecaller-3100POP4UR.bcp</td>
<td></td>
</tr>
<tr>
<td></td>
<td>80: long read</td>
<td>Basecaller-3100POP4_80cmv3.bcp</td>
<td></td>
</tr>
<tr>
<td></td>
<td>36: rapid read</td>
<td>Basecaller-3100POP6RRv2.bcp</td>
<td></td>
</tr>
<tr>
<td></td>
<td>50: std read</td>
<td>Basecaller-3100POP6SR.bcp</td>
<td></td>
</tr>
<tr>
<td>DNA Sequencing Chemistry</td>
<td>Capillary Array Length (cm)</td>
<td>Basecaller</td>
<td>DyeSet/Primer</td>
</tr>
<tr>
<td>--------------------------</td>
<td>-----------------------------</td>
<td>------------</td>
<td>--------------</td>
</tr>
<tr>
<td><strong>ABI Basecalling</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>ABI Prism BigDye Primer v1.0 and v1.1</td>
<td>36: rapid read</td>
<td>Basecaller-3100POP6RRv2.bcp</td>
<td>DP3100POP6(BD-21M13)v1.mob</td>
</tr>
<tr>
<td></td>
<td>50: std read</td>
<td>Basecaller-3100POP6SR.bcp</td>
<td>DP3100POP6(BD-M13Rev)v1.mob</td>
</tr>
<tr>
<td>ABI Prism BigDye Primer v3.0 and 3.1</td>
<td>36: rapid read</td>
<td>Basecaller-3100POP6RRv2.bcp</td>
<td>DP3100POP6(BDv3-21M13)v1.mob</td>
</tr>
<tr>
<td></td>
<td>50: std read</td>
<td>Basecaller-3100POP6SR.bcp</td>
<td>DP3100POP6(BDv3-M13Rev)v1.mob</td>
</tr>
<tr>
<td>ABI Prism BigDye v3 Primer (All primers)</td>
<td>36: ultra rapid</td>
<td>Basecaller-3100POP4UR.bcp</td>
<td>DP3100POP4(BDv3)v1.mob</td>
</tr>
<tr>
<td></td>
<td>80: long read</td>
<td>Basecaller-3100POP4_80cmv3.bcp</td>
<td></td>
</tr>
</tbody>
</table>
### ABI PRISM 3100-Avant Genetic Analyzer Files

Table A-8 3100-Avant Basecaller and DyeSet/Primer Files Used for Dye Terminator Chemistry

<table>
<thead>
<tr>
<th>DNA Sequencing Chemistry</th>
<th>Capillary Array Length (cm)</th>
<th>Basecaller</th>
<th>DyeSet/Primer</th>
</tr>
</thead>
<tbody>
<tr>
<td>KB Basecalling</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

#### ABI PRISM BigDye Terminator v1.0 and v1.1

<table>
<thead>
<tr>
<th>Length (cm)</th>
<th>Basecaller</th>
<th>DyeSet/Primer</th>
</tr>
</thead>
<tbody>
<tr>
<td>36: ultra rapid</td>
<td>KB.bcp</td>
<td>KB_3100_POP4_BDTv1.mob</td>
</tr>
<tr>
<td>50: std read</td>
<td>KB.bcp</td>
<td>KB_3100_POP6_BDTv1.mob</td>
</tr>
<tr>
<td>80: long read</td>
<td>KB.bcp</td>
<td>KB_3100_POP6_BDTv1.mob</td>
</tr>
<tr>
<td>36: rapid read</td>
<td>KB.bcp</td>
<td>KB_3100_POP6_BDTv1.mob</td>
</tr>
<tr>
<td>50: std read</td>
<td>KB.bcp</td>
<td>KB_3100_POP6_BDTv1.mob</td>
</tr>
</tbody>
</table>

#### ABI PRISM BigDye Terminator v3.0 and v3.1

<table>
<thead>
<tr>
<th>Length (cm)</th>
<th>Basecaller</th>
<th>DyeSet/Primer</th>
</tr>
</thead>
<tbody>
<tr>
<td>36: ultra rapid</td>
<td>KB.bcp</td>
<td>KB_3100_POP4_BDTv3_.mob</td>
</tr>
<tr>
<td>50: std read</td>
<td>KB.bcp</td>
<td>KB_3100_POP6_BDTv3.mob</td>
</tr>
<tr>
<td>80: long read</td>
<td>KB.bcp</td>
<td>KB_3100_POP6_BDTv3.mob</td>
</tr>
<tr>
<td>36: rapid read</td>
<td>KB.bcp</td>
<td>KB_3100_POP6_BDTv3.mob</td>
</tr>
<tr>
<td>50: std read</td>
<td>KB.bcp</td>
<td>KB_3100_POP6_BDTv3.mob</td>
</tr>
<tr>
<td>DNA Sequencing Chemistry</td>
<td>Capillary Array Length (cm)</td>
<td>Basecaller</td>
</tr>
<tr>
<td>--------------------------</td>
<td>-----------------------------</td>
<td>------------</td>
</tr>
<tr>
<td><strong>ABI Basecalling</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>ABI PRISM BigDye Terminator v1.0 and v1.1</td>
<td>36: ultra rapid</td>
<td>Basecaller-3100APOP4UR.bcp</td>
</tr>
<tr>
<td></td>
<td>80: long read</td>
<td>Basecaller-3100APOP4_80cmv3.bcp</td>
</tr>
<tr>
<td></td>
<td>36: rapid read</td>
<td>Basecaller-3100APOP6RRv2.bcp</td>
</tr>
<tr>
<td></td>
<td>50: std run</td>
<td>Basecaller-3100APOP6SR.bcp</td>
</tr>
<tr>
<td>ABI PRISM BigDye Terminator v3.0 and 3.1</td>
<td>36: ultra rapid</td>
<td>Basecaller-3100APOP4UR.bcp</td>
</tr>
<tr>
<td></td>
<td>80: long read</td>
<td>Basecaller-3100APOP4_80cmv3.bcp</td>
</tr>
<tr>
<td></td>
<td>36: rapid read</td>
<td>Basecaller-3100APOP6RRv2.bcp</td>
</tr>
<tr>
<td>ABI PRISM dRhodamine Terminator</td>
<td>36: ultra rapid</td>
<td>Basecaller-3100APOP4UR.bcp</td>
</tr>
<tr>
<td></td>
<td>80: long read</td>
<td>Basecaller-3100APOP4_80cmv3.bcp</td>
</tr>
<tr>
<td></td>
<td>36: rapid read</td>
<td>Basecaller-3100APOP6RRv2.bcp</td>
</tr>
<tr>
<td></td>
<td>50: std run</td>
<td>Basecaller-3100APOP6SR.bcp</td>
</tr>
</tbody>
</table>
# Table A-9 3700 Basecaller and DyeSet/Primer Files Used for Dye Terminator Chemistry

<table>
<thead>
<tr>
<th>DNA Sequencing Chemistry</th>
<th>Capillary Array Length (cm)</th>
<th>Basecaller</th>
<th>DyeSet/Primer</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>ABI Basecalling</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>ABI Prism BigDye Terminator v1.0 and 1.1</td>
<td>50</td>
<td>Basecaller-3700POP6.bcp</td>
<td>DT3700POP6(BD)v5.mob</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Basecaller-3700POP5LR.bcp</td>
<td>DT3700POP5(BD)v3.mob</td>
</tr>
<tr>
<td>ABI Prism BigDye Terminator v3.0 and 3.1</td>
<td>50</td>
<td>Basecaller-3700POP6.bcp</td>
<td>DT3700POP6(BDv3)v1.mob</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Basecaller-3700POP5LR.bcp</td>
<td>DT3700POP5(BDv3)v1.mob</td>
</tr>
<tr>
<td>ABI Prism dRhodamine Terminator</td>
<td>50</td>
<td>Basecaller-3700POP6.bcp</td>
<td>DT3700POP6(dRhod)v3.mob</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Basecaller-3700POP5LR.bcp</td>
<td>DT3700POP5(dRhod)v1.mob</td>
</tr>
</tbody>
</table>
### Table A-10  3700 Basecaller and DyeSet/Primer Files Used for Dye Primer Chemistry

<table>
<thead>
<tr>
<th>DNA Sequencing Chemistry</th>
<th>Capillary Array Length (cm)</th>
<th>Basecaller</th>
<th>DyeSet/Primer</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>ABI Basecalling</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>ABI Prism BigDye Primer v1.0 and v1.1</td>
<td>50</td>
<td>Basecaller-3700POP6.bcp</td>
<td>DP3700POP6{BD-21M13}v3.mob</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>DP3700POP6{BD-M13Rev}v2.mob</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Basecaller-3700POP5LR.bcp</td>
<td>DP3700POP5{BD-21M13}v1.mob</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>DP3700POP5{BD-M13Rev}v1.mob</td>
</tr>
<tr>
<td>ABI Prism BigDye Primer v3.0 and v3.1</td>
<td>50</td>
<td>Basecaller-3700POP6.bcp</td>
<td>DP3700POP6{BDv3-21M13}v1.mob</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>DP3700POP6{BDv3-M13Rev}v1.mob</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Basecaller-3700POP5LR.bcp</td>
<td>DP3700POP5{BDv3-21M13}v1.mob</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>DP3700POP5{BDv3-M13Rev}v1.mob</td>
</tr>
</tbody>
</table>
## Applied Biosystems 3730/3730xl DNA Analyzers Files

### Table A-11 3730/3730xl Basecaller and DyeSet/Primer Files Used for Dye Terminator Chemistry

<table>
<thead>
<tr>
<th>DNA Sequencing Chemistry</th>
<th>Capillary Array Length (cm)</th>
<th>Basecaller</th>
<th>DyeSet/Primer</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>KB Basecalling</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>ABI Prism BigDye v3.0 Terminator</td>
<td>all lengths</td>
<td>KB.bcp</td>
<td>KB_3730_POP7_BDTv3.mob</td>
</tr>
<tr>
<td>ABI Prism BigDye Terminator</td>
<td>all lengths</td>
<td>KB.bcp</td>
<td>KB_3730_POP7_BDTv1.mob</td>
</tr>
<tr>
<td><strong>ABI Basecalling</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>ABI Prism BigDye Terminator v1.0 and v1.1</td>
<td>36: rapid read</td>
<td>Basecaller-3730POP7RR.bcp</td>
<td>DT3730POP7(BD).mob</td>
</tr>
<tr>
<td></td>
<td>36: std read</td>
<td>Basecaller-3730POP7SR.bcp</td>
<td></td>
</tr>
<tr>
<td></td>
<td>50: long read</td>
<td>Basecaller-3730POP7LR.bcp</td>
<td></td>
</tr>
<tr>
<td>ABI Prism BigDye Terminator v3.0 and v3.1</td>
<td>36: rapid read</td>
<td>Basecaller-3730POP7RR.bcp</td>
<td>DT3730POP7(BDv3).mob</td>
</tr>
<tr>
<td></td>
<td>36: std read</td>
<td>Basecaller-3730POP7SR.bcp</td>
<td></td>
</tr>
<tr>
<td></td>
<td>50: long read</td>
<td>Basecaller-3730POP7LR.bcp</td>
<td></td>
</tr>
</tbody>
</table>
This appendix contains:

Upgrading FAQs ................................................... B-2
Training and Documentation FAQs. ...................... B-3
SeqScape Software Basics FAQs ......................... B-4
General SeqScape Software FAQs ...................... B-5
SeqScape Manager FAQs ................................. B-9
Library FAQs. .............................................. B-15
Mutation, Variant, HIM, and HFM Detection FAQs .... B-16
Data Analysis FAQs ................................. B-17
Analysis Reports FAQs ............................ B-19
Quality Values FAQs. ........................... B-20
Printing and Exporting Results FAQs ............... B-21
Audit Trail, Security, and Access Control FAQs .... B-22
Appendix B  Frequently Asked Questions

Upgrading FAQs

There are four versions of ABI PRISM® SeqScape® Software v2.1 available. See “SeqScape Software Versions” on page 2-5.

Table B-1  Upgrading Questions and Answers

<table>
<thead>
<tr>
<th>Question</th>
<th>Answer</th>
</tr>
</thead>
<tbody>
<tr>
<td>How does SeqScape software v2.1 differ from v2.0?</td>
<td>Refer to Chapter 1, “Introduction to ABI PRISM SeqScape Software.”</td>
</tr>
<tr>
<td>What happens to my data when I upgrade my SeqScape software? What</td>
<td>If you install the upgrade version of SeqScape software version 2.1, data from SeqScape software v1.0, v1.1, or 2.0 will be stored in the Data Store backup folder that is named according to the version of SeqScape software previously installed (i.e., Data v1.0 or Data v1.1). In addition, all previous contents of the Data Store will be copied to the new Data Store. If you install the full version of SeqScape software v2.1, you must first export the data objects from the SeqScape Manager in the previous version of SeqScape software, then import them into SeqScape software v2.1.</td>
</tr>
<tr>
<td>happens to my data if I do an install of the SeqScape software v2.1?</td>
<td></td>
</tr>
<tr>
<td>What happens to the data that I created with the demo version when I</td>
<td>You need to export the data generated with the 30-day demo before it expires, install SeqScape software v2.1, then import this data into the full version of the SeqScape software v2.1. To export, select the desired object from the SeqScape Manager window and click Export. To import the object into the full copy of the SeqScape software v2.1, use the SeqScape Manager.</td>
</tr>
<tr>
<td>upgrade to the full version of SeqScape software?</td>
<td></td>
</tr>
</tbody>
</table>
## Training and Documentation FAQs

### Table B-2  Training and Documentation Questions and Answers

<table>
<thead>
<tr>
<th>Question</th>
<th>Answer</th>
</tr>
</thead>
<tbody>
<tr>
<td>How do I train myself on SeqScape software?</td>
<td>The best way to train yourself on SeqScape software is to use the training movie and the software tutorial included in the software package. A printed tutorial is included with all SeqScape software versions except for the demo version. The tutorial is also available online, see below.</td>
</tr>
<tr>
<td>Where can I get find resources/documentation on SeqScape software?</td>
<td>To find documentation on SeqScape software, go to <a href="http://www.appliedbiosystems.com">www.appliedbiosystems.com</a> &gt; Support &gt; Product and Service Literature. In the Document Title/Keyword dialog box at the bottom of this page enter “SeqScape” and click Search.</td>
</tr>
</tbody>
</table>
## SeqScape Software Basics FAQs

### Table B-3  SeqScape Software Basics Questions and Answers

<table>
<thead>
<tr>
<th>Question</th>
<th>Answer</th>
</tr>
</thead>
<tbody>
<tr>
<td>What is SeqScape software?</td>
<td>SeqScape software is a resequencing software tool designed to identify nucleotide variants, amino acid variants, and sequences in a library that match each consensus sequence.</td>
</tr>
<tr>
<td>SeqScape software can be used for which sequencing application?</td>
<td>SeqScape software can be used for SNP discovery and validation, mutation analysis and heterozygote identification, sequence confirmation for mutagenesis or clone-construct confirmation studies, and the identification of genotype, allele and haplotype from a library of known sequences.</td>
</tr>
<tr>
<td>What is the overall workflow for analyzing and reviewing data?</td>
<td>All analysis in SeqScape software occurs in a project. Analysis and review of the data occur in six steps as follows: 1. Create an analysis defaults and display settings (or use one previously created). 2. Create an RDG (or use one previously created). 3. Create a project template (or use one previously created). 4. Create and analyze a project by adding sample files to a project template. 5. Review the results (view/edit the data and view the reports). 6. Export/print the results and reports.</td>
</tr>
<tr>
<td>What happens in the SeqScape software when I click (Analyze)?</td>
<td>Each time you click the Analyze button, the following pipeline is applied to specimens that have not been analyzed: 1. Basecall and determine Quality Values 2. Identify mixed bases. (This step may be bypassed if data was previously basecalled.) 3. Trim low quality sequence ends 4. Filter (omit poor quality sequences) 5. Assemble sequences to the reference 6. Generate a consensus sequence for each specimen 7. Align consensus sequence to the reference sequence 8. Compare each consensus to the reference 9. Search the allele Library for matches to each consensus sequence. (This step may be bypassed if you do not have a need to identify allele matches.) 10. Generate Reports</td>
</tr>
</tbody>
</table>
## General SeqScape Software FAQs

### Table B-4 General Questions and Answers

<table>
<thead>
<tr>
<th>Question</th>
<th>Answer</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Instruments</strong> — What Applied Biosystems instruments can I use to generate data for SeqScape software?</td>
<td>SeqScape software analyzes sequence files generated from ABI PRISM 3700, 3100, 3100-Avant, 377, 310, and Applied Biosystems 3730 and 3730xl genetic analyzers. The software also accepts text sequences in FASTA format.</td>
</tr>
<tr>
<td><strong>Instruments</strong> — Can SeqScape software be used to analyze data that was generated on instruments other than ABI PRISM or Applied Biosystems instruments?</td>
<td>No. Sequencing data generated on platforms other than Applied Biosystems platforms are not compatible with SeqScape software.</td>
</tr>
<tr>
<td><strong>Sample files</strong> — Can SeqScape software be used for autoanalysis of sample files?</td>
<td>SeqScape software v2.1 can be used to autoanalyze sample files from Applied Biosystems 3730/3730xl DNA Analyzers and ABI PRISM 3100/3100-Avant Genetic Analyzers. For more detailed information on how to configure the software for the autoanalysis of these files, see Chapter 11, “Automating Analysis.”</td>
</tr>
<tr>
<td><strong>Sample files</strong> — What instrument sample files can I use with the KB basecaller?</td>
<td>You can use the KB basecaller in SeqScape software to analyze sequencing sample files generated from the ABI PRISM 3100 and 3100-Avant genetic analyzers and Applied Biosystems 3730/3730xl DNA Analyzers.</td>
</tr>
<tr>
<td>How can I share my work with someone at a different site? What should I send them?</td>
<td>All sample files, analysis parameters, reference sequence, and analysis results are saved in every SeqScape project file. You can share these files with anyone who has the software by exporting the project or data objects and importing them into their software on their computer. There is no link between different SeqScape software installed on different computers. You can also share project templates, which contain the reference sequence and analysis parameters. A colleague can then analyze sample files of their choice using the project templates to create a new project. The analysis is identical to your own analysis with the same project template.</td>
</tr>
</tbody>
</table>
### Table B-4  General Questions and Answers (continued)

<table>
<thead>
<tr>
<th>Question</th>
<th>Answer</th>
</tr>
</thead>
</table>
| **Files** — What are the file types/formats accepted by SeqScape software? | **Reference Sequences** — SeqScape software accepts the following file formats for reference sequences:  
  - Genbank File Format (with a .fcgi, .cgi, or .gb extension)  
  - .txt (text) file format  
  - .ab1 file format  
  - .fsta (FASTA) file format  
  - .seq file format  
  - Aligned sequences in .fsta (FASTA) format*  
  *The imported sequence will show a summary of all the sequences in the file by substituting the IUPAC codes for bases where there is a discrepancy in the sequences.  
**Data Sequences** — SeqScape software accepts the following file formats for data sequences used for analysis:  
  - .ab1 files (previously basecalled or not basecalled)  
  - txt (TEXT) files  
  - .fsta (FASTA) files  
  - .seq files  
**Nucleotide Variants** — SeqScape software accepts the following file formats for nucleotide variants:  
  - .fsta file containing a set of aligned sequences in FASTA format.  
  - tab-delimited text (.txt) file that lists one variant per line and eight column headings: Type, ROI, NT position, Reference, Variant, Style, Description, and Used by all ROIs.  
**Amino Acid Variants** — SeqScape software accepts the following file formats for amino acid variants:  
  - tab-delimited text (.txt) file that lists one variant per line and the following seven column headings: Type, Layer, AA position, Reference, Variant, Style, and Description |
| **Files** — Can .scf files be analyzed in SeqScape software?               | No. SeqScape software analyzes only sequencing data in .ab1 files or text sequences.                                                                                                                     |
| **Files** — How can I use sample files generated on the Macintosh computer with SeqScape software? | To use data files generated on a Macintosh computer with SeqScape software, you must convert the files using the SCU (Sample Conversion Utility). This utility is available as a Macintosh application file on the SeqScape Analysis software CD. The SCU must be loaded onto and launched from a Macintosh computer. For more information, see the Read Me file associated with the SCU. |
Table B-4  General Questions and Answers  (continued)

<table>
<thead>
<tr>
<th>Question</th>
<th>Answer</th>
</tr>
</thead>
</table>
| **Chemistry** — What Applied Biosystems chemistries are supported?        | • ABI PRISM® BigDye® Terminator v3.1, v3, v2, v1.1, and v1 chemistries  
• ABI PRISM® BigDye® Primers and dRhodamine dyes                           |
| **Computer** — What are the computer requirements for SeqScape software?  | • CPU – 733 MHz or faster, single processor  
• Memory – 512 MB RAM  
• OS – Windows® 2000 with Service Pack 3, or Windows® XP with Service Pack 1  
• 1 GB hard drive  
• Pentium® III or IV chip, *not* Xenon                                         |
| **Computer** — What kind of performance can I expect from my SeqScape software? | That depends on your computer specifications. For example, if you have a computer with an 850 MHz processor, 256 MB RAM, Pentium® III chip, running on Windows 2000 OS and are analyzing 100 samples files, 10 specimens, and a 1Kb reference, the analysis time is 2 min.  
**Note:** If SeqScape software is running slowly, you can improve performance by archiving older projects. To archive projects, select **Tools > SeqScape Manager > Project > Export.** |
| **Software** — Does SeqScape software support BioLIMS/Sequence Collector software? | No. SeqScape software no longer supports BioLIMS/Sequence Collector software.                                                           |
| **Software** — How does SeqScape software compare to MicroSeq® and ViroSeq™ software? | SeqScape software – compares samples to a reference sequence  
MicroSeq software – identifies bacteria  
ViroSeq software – identifies genotype HIV-1 resistance mutations               |
| **Software** — Do I need Sequencing Analysis software if I have SeqScape software? | Sequencing Analysis software is a multi-purpose software used to analyze, edit, view, display, and print sequencing sample files.  
SeqScape software is designed specifically for resequencing.  
Sequencing Analysis software should be used in every laboratory for general troubleshooting and viewing of data. |
| **Data objects** — Can I transfer data objects like the RDG, Display Settings, Analysis Protocols, etc. from one computer to another? | Yes, you can transfer data objects from one computer to another. To export the data object, to the SeqScape Manager, select the object and click **Export.** Send the exported file to the second computer and launch SeqScape software. Open SeqScape Manager and click **Import** to import the file. |
### Table B-4  General Questions and Answers  (continued)

<table>
<thead>
<tr>
<th>Question</th>
<th>Answer</th>
</tr>
</thead>
<tbody>
<tr>
<td>Can I BLAST against a database?</td>
<td>To search a database using a sequence generated with SeqScape software, in the Project view, export the NT alignment as an aligned FASTA file by selecting <strong>File &gt; Export</strong>. Open this file in a text viewer, then cut and paste the sequence you would like to search for in your BLAST query. Refer to Chapter 9, “Exporting and Printing Data and Reports,” for detailed information on exporting.</td>
</tr>
<tr>
<td><strong>Alignment</strong> – What alignment algorithms are used in SeqScape software?</td>
<td>The sample assembly and specimen alignments are generated using a Smith-Waterman local sequence alignment algorithm using parameters appropriate for DNA sequencing.</td>
</tr>
<tr>
<td><strong>Alignment</strong> – Can SeqScape software perform just the alignment for samples?</td>
<td>Yes. In order to assemble and analyze sequences without basecalling, open the Analysis Defaults for the project and select the <strong>Specimen</strong> tab. Deselect the <strong>Basecall Samples</strong> check box.</td>
</tr>
</tbody>
</table>
### SeqScape Manager FAQs

#### Table B-5  SeqScape Manager Questions and Answers

<table>
<thead>
<tr>
<th>Question</th>
<th>Answer</th>
</tr>
</thead>
<tbody>
<tr>
<td>What is the SeqScape Manager?</td>
<td>SeqScape Manager allows you to import, export, create, and delete projects, project templates, reference data groups, analysis defaults, libraries, analysis protocols, and display settings. Access SeqScape Manager by selecting it from the Tools menu.</td>
</tr>
<tr>
<td>What is an object</td>
<td>An object is a named collection of data elements to perform certain functions, for example, analysis protocol.</td>
</tr>
</tbody>
</table>
| How do I create a new user?           | You must be logged in as Admin user.  
  1. Select Tools > Options.  
  2. Select the Users tab, then click New.  
  3. Enter the new user name (be sure to omit any spaces in the user name), then click OK.  
  4. To log in with the new name, exit the software, then relaunch it.  
  5. Log in with the new user name.                                                                                           |
| What is a project in SeqScape software?| A project is created using a project template. Projects contain sample data files grouped into specimens.                                                                                           |
| What is a project template?           | A project template is the mold from which projects are created. Templates contain: analysis defaults, display settings, and a reference data group.                                                   |
| What is a specimen?                   | A specimen contains all the sample data from a single biological source. SeqScape software will assemble all sample data within a specimen and generate a consensus sequence. For example, a specimen contains forward strand PCR products for exons 3, 4 and 5 of a gene and several reverse strand PCR products for the same exons. The software will generate a single consensus sequence representing exons 3,4 and 5 and compare it to the reference sequence. Do not mix products from different biological sources into a single specimen. |
| What is a layer?                      | A layer is a set of ROIs that are grouped together for the purpose of display, report or amino acid translation. The ROIs within a layer cannot overlap. Example: Your project may contain introns 1,2,3, 4,5,6 and exons 1,2,3,4,5. You may choose to create a layer that contains only exons 1,4,5 or a layer containing intron1, exon1,intron2, exon2, intron3, exon3, and intron4. A layer may represent a transcript. |
### Table B-5  SeqScape Manager Questions and Answers  (continued)

<table>
<thead>
<tr>
<th>Question</th>
<th>Answer</th>
</tr>
</thead>
<tbody>
<tr>
<td>How do I generate a new layer?</td>
<td>You can generate a new layer by clicking on <strong>New Layer</strong> in the ROI tab of the RDG. Then choose to add the desired ROIs by checking the <strong>On Layer</strong> check box in the ROI table. Also, select whether you would like the ROI translation turned in the layer.</td>
</tr>
<tr>
<td>Can I put samples from different individuals in the same specimen?</td>
<td>No. Each individual sample should be in a different specimen. Refer to Chapter 6.</td>
</tr>
<tr>
<td>Can I mix samples from different biological sources?</td>
<td>It is not possible to analyze data from different biological sources in the same specimen.</td>
</tr>
<tr>
<td>What is a reference data group (RDG)?</td>
<td>The RDG is an essential part of the project template that contains all of the analysis-specific information, including the reference sequence, translation codon table, known variants, RDG name, reference segments, regions of interest (ROI), layers, and the name of the associated allele libraries.</td>
</tr>
<tr>
<td>What are the new features of the extended RDG?</td>
<td>When using a Genbank file to create the reference sequence, the feature table of the Genbank file is pulled into the RDG, and each feature is listed out in the ROI (region of interest) table. These ROIs can be used to create new layers for sequence comparison. For example, if a Genbank file for a gene containing two exons and one intron is imported into the RDG, the user can choose to create a layer that includes only the two exons. When analysis occurs, the specimens will be compared to this layer containing the two exons as well as the reference backbone layer that includes the two exons and the intron. In addition, the user can choose to turn translation on or off for specific ROIs. A library containing aligned sequences can also be attached to a specific layer for comparison during analysis.</td>
</tr>
<tr>
<td>What is a reference sequence?</td>
<td>A reference sequence is the backbone sequence against which the software compares the consensus segments. A reference sequence contains continuous or discontinuous sequences made up of one or more reference segments</td>
</tr>
<tr>
<td>What is a reference segment?</td>
<td>A reference segment is a contiguous section of the reference backbone within the reference sequence that corresponds to a single contiguous DNA sequence. The reference backbone is the entire reference sequence and can be composed of one or more reference segments.</td>
</tr>
<tr>
<td>What is the reference backbone?</td>
<td>The reference backbone is the entire reference sequence that may be comprised of many reference segments. The backbone is the first layer of the RDG and this first layer may not be modified.</td>
</tr>
</tbody>
</table>
### SeqScape Manager FAQs (continued)

<table>
<thead>
<tr>
<th>Question</th>
<th>Answer</th>
</tr>
</thead>
<tbody>
<tr>
<td>What does splitting the reference mean and how do I split it?</td>
<td>Creating a split can represent that the sequences are not contiguous; One side of the split may contain Exon3 and the other side may represent Exon8. On the ROI tab, click the base position where you would like to split the reference segment and select Split Reference Segment.</td>
</tr>
<tr>
<td>Where can I find information on the ROI tab?</td>
<td>You can find information by clicking <strong>Info</strong> on the bottom left of the ROI tab within the RDG.</td>
</tr>
<tr>
<td>Can the ROI contain negative numbering?</td>
<td>Yes, the ROI can contain negative numbering. You can assign a negative number to an ROI by entering the number into the ROI table of the RDG.</td>
</tr>
<tr>
<td>Can the reference sequence contain negative numbering?</td>
<td>The reference backbone sequence cannot contain negative numbering, however individual ROIs within the reference backbone can contain negative numbers.</td>
</tr>
<tr>
<td>How do I save GenBank files?</td>
<td>After finding the desired sequence at the NCBI website, select the check box to the left of the accession number. At the top of the page next to Display, select <strong>GenBank</strong>, then select <strong>Send to File</strong>. The file will be saved to the specified location. This file can then be imported into the RDG. The file can have a .gb; .fcgi; or .cgi extension.</td>
</tr>
<tr>
<td>How can I designate part of my sequence as untranslated (intronic region)?</td>
<td>You can designate part of the sequence as untranslated by deselecting the <strong>Translate</strong> check box for that ROI. You can designate a region of the sequence as untranslated by first highlighting the desired section of the sequence in ROI tab and clicking on <strong>Add ROI</strong>. This region will then appear in the ROI table. Select the layer where you would like this ROI to appear and deselect the <strong>Translate</strong> check box.</td>
</tr>
<tr>
<td>How can I change the number of the first base in the reference sequence?</td>
<td>You can designate the first base/codon in the reference segment pane of the ROI tab. This is the pane that shows selected reference sequence. Click in the box on the top left of the pane, and enter the desired number.</td>
</tr>
<tr>
<td>How can I change the translation frame?</td>
<td>You can change the translation frame in the ROI tab of the RDG.</td>
</tr>
<tr>
<td>Can I use an implicit reference sequence in SeqScape software?</td>
<td>No, SeqScape software does not support the use of an implicit reference sequence. However, you can use .ab1 files and genbank files as reference sequences.</td>
</tr>
<tr>
<td>What is a reference break?</td>
<td>A reference break is a break in the reference sequence between two reference segments where the reference is not contiguous.</td>
</tr>
</tbody>
</table>
### Table B-5  SeqScape Manager Questions and Answers (continued)

<table>
<thead>
<tr>
<th>Question</th>
<th>Answer</th>
</tr>
</thead>
<tbody>
<tr>
<td>What is a translation codon table?</td>
<td>A table that translates amino acid and genetic codes. Refer to Appendix C, “Translation Tables.”</td>
</tr>
<tr>
<td>What is a known variant?</td>
<td>An AA variant or NT variant that has been previously identified in the reference.</td>
</tr>
<tr>
<td>What is a region of interest (ROI)?</td>
<td>An ROI is a region on the reference segment with special numbering properties used for display. The numbering for the ROI is continuous, always increases from left to right, and does not have to correspond to the numbering on the reference segment. The ROI can also contain negative numbers. ROIs can be grouped into layers for display or translational purposes</td>
</tr>
<tr>
<td>How can I configure a reference segment and ROIs within it?</td>
<td>After you import a reference sequence into the RDG, use the ROI tab to reconfigure a reference segment and to add ROIs.</td>
</tr>
<tr>
<td>What if I do not have variant information?</td>
<td>Variants are not necessary to create a reference data group. If you do import variants, they must be in a tab-delimited text file format or FASTA alignment of sequences.</td>
</tr>
<tr>
<td><strong>File import</strong>— What kinds of files can I import into SeqScape software?</td>
<td>ABI sample files, tab-delimited text, and FASTA file format can be imported into the software.</td>
</tr>
<tr>
<td><strong>File import</strong>— Can I import multiple individual text files into one specimen rather than .ab1 files?</td>
<td>Yes. You can import .seq format files or FASTA format files as sample files. In order to see these files in the import dialog, you need to deselect Show .ab1 Samples File Only box. These files can then be analyzed like normal files (except no basecalling occurs).</td>
</tr>
<tr>
<td><strong>File import</strong>— Do my sample files need to be imported in the same reading frame as the reference sequence?</td>
<td>No, the imported sample files do not need to be in the same reading frame as the reference sequence.</td>
</tr>
<tr>
<td><strong>File format</strong>— Can analyzed data be used in SeqScape software?</td>
<td>Analyzed data can be used. However, if it is in the ABI data format (and not FASTA), any prior analysis, results, and edits will be overwritten when the files are reanalyzed using SeqScape software.</td>
</tr>
</tbody>
</table>
### Table B-5  SeqScape Manager Questions and Answers  (continued)

<table>
<thead>
<tr>
<th>Question</th>
<th>Answer</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>File format</strong> — What is FASTA format?</td>
<td>A sequence in FASTA format begins with a single-line description, followed by lines of sequence data. The description line is distinguished from the sequence data by a greater-than (&gt;) symbol in the first column.</td>
</tr>
<tr>
<td>How can I convert non-FASTA files into the correct format?</td>
<td><strong>Note:</strong> When creating a file in Microsoft® Word, be sure to save it in text-only format (line breaks are OK, but spaces are not OK).</td>
</tr>
<tr>
<td></td>
<td>&gt;HumMitoCamb from 15871 to 450 (hard return)</td>
</tr>
<tr>
<td></td>
<td>aatatctaaaaggtggcctgtctcttgaatataaaactaaccagcttgtagaaccgtgaaaccggagatg</td>
</tr>
<tr>
<td></td>
<td>aaaaacctttttccaaggacaaatcagagaaaaagtcttttaactccaccattagaccccaagct (hard return)</td>
</tr>
<tr>
<td>What are Analysis Settings?</td>
<td>The analysis settings determine the basecalling, mixed base settings, clear range, and filter settings.</td>
</tr>
<tr>
<td>What is Clear Range?</td>
<td>Clear range defines the range of usable sample sequence to be included in the consensus.</td>
</tr>
<tr>
<td>Can the Clear Range be modified within a project?</td>
<td>You can change the Clear Range for the entire project by applying a new Project Template (with a modified Analysis Protocol), in which case all samples will need to be re-analyzed and any sample basecall/edits will be lost.</td>
</tr>
<tr>
<td>Does changing the Clear Range require that the data be re-analyzed?</td>
<td>You can reset the Clear Range for an individual sample by modifying the sample’s Analysis Protocol setting. In this case, the specimen containing affected sample(s) must be re-analyzed. If only the Clear Range tab was modified in the Analysis Protocol, the analysis pipeline will be started from Clear Range determination onward. So, basecalls will not be overwritten.</td>
</tr>
<tr>
<td></td>
<td>You can also change the sample Clear Range within the sample file. This will not require re-analysis. To change the clear range in this way, right-click a sample sequence and select <strong>Set CR... at selection</strong>, then click-drag the CR bracket to reset the Clear Range. You can also select <strong>Tools &gt; Set Clear Range</strong> to reset the sample clear range.</td>
</tr>
<tr>
<td>What are Filter Settings?</td>
<td>These allow you to set the maximum percentage of mixed-bases allowed, maximum Ns allowed, minimum clear range length, and the minimum sample score for each sample.</td>
</tr>
<tr>
<td></td>
<td>Samples failing the filter checks will not be included in the analysis.</td>
</tr>
<tr>
<td>What are Display Settings?</td>
<td>These control the font styles and colors for bases, electropherogram display and axis scale, display view for variants, and display views for nucleotide translation.</td>
</tr>
<tr>
<td>Can I export consensus sequences?</td>
<td>Yes. Select the desired consensus sequence in the Project Navigator, then select <strong>File &gt; Export.</strong></td>
</tr>
</tbody>
</table>
Library FAQs

Table B-6  Library Questions and Answers

<table>
<thead>
<tr>
<th>Question</th>
<th>Answer</th>
</tr>
</thead>
</table>
| What are the requirements of the library?                               | The library search feature is designed for use with libraries of alleles, genotypes, or haplotypes where all the sequences in the library are variations of the same sequence. This feature is not designed for searching against a library of diverse sequences. The library must have the following characteristics:  
  - All library sequences must be pre-aligned and equal in length.  
  - All library sequences must be variations of the same sequence (variations must be less than 50%).  
  - All library sequences must cover the same regions as the layer that is associated with that library (for example, for a layer that contains exons 2, 3, 7 and 8, a valid library should have sequences from exons 2, 3, 7 and 8. A library with sequences covering exons 2, 3, 4, 5, 7 and 8 would be invalid).  
  A library will be associated to its specific layer. |
| Is there a minimum/maximum number of Library Search match returns that I can define? | There is no maximum, however it does not make sense to request more than the number of alleles in the library. The minimum should be 1. You can set the number of library matches to return in the Analysis Defaults > Specimen tab of the project. |
| What is the difference between a haploid and diploid library?           | In a haploid library, all the sequences are pure base sequences. A diploid library contains both mixed base and pure base sequences. A haploid library will return 2 possible matches, while a diploid library will return 1 possible match. |
| Can I add a library to an open project from within the RDG properties button and see the search results instantly, or will I have to re-analyze the project for the library search to be initiated? | The library is automatically searched immediately after loading a new library for the active layer and closing the RDG dialog box. |
| What is the function of the Library Identification pane? How can I view the Library Identification pane? | You can use the Library Identification pane to review the crucial positions identified among the set of library matches returned against the selected specimen consensus sequence. In order to view this pane, click on a base in a specimen consensus sequence in the Project Assembly view. You can adjust the height of this pane by using the drag-split bar. The crucial position columns are hyperlinked to the specimen consensus sequence base positions highlighted by the column selector in the Project Assembly view. |
### Mutation, Variant, HIM, and HFM Detection FAQs

#### Table B-7 Mutation, Variant, HIM, and HFM Detection Questions and Answers

<table>
<thead>
<tr>
<th>Question</th>
<th>Answer</th>
</tr>
</thead>
<tbody>
<tr>
<td>Does SeqScape software account for heterozygous indel mutations (HIMs)?</td>
<td>Yes. SeqScape software will show possible HIM location and identity in the Analysis QC Report.</td>
</tr>
<tr>
<td>Can the SeqScape software separate the HIM sequence traces?</td>
<td>No. SeqScape software cannot separate HIM sequence traces. However, SeqScape software will report how many bases were deleted or inserted.</td>
</tr>
</tbody>
</table>
# Data Analysis FAQs

Table B-8  Data Analysis Questions and Answers

<table>
<thead>
<tr>
<th>Question</th>
<th>Answer</th>
</tr>
</thead>
<tbody>
<tr>
<td>How do I begin analysis?</td>
<td><strong>Click <img src="image" alt="Analyze" /> in the toolbar or select Analysis &gt; Analyze.</strong></td>
</tr>
<tr>
<td>What does a red line across a specimen indicate?</td>
<td>Strike through symbols indicate that analysis needs to be performed.</td>
</tr>
<tr>
<td>Can the SeqScape software handle gaps in sequence?</td>
<td>SeqScape software automatically inserts gaps in the sample and consensus sequences if these gaps are necessary to produce clean sequence alignments. Gaps should be removed before importing sequences from FASTA-formatted files.</td>
</tr>
<tr>
<td>What does the Alignment Score mean in the Analysis Report?</td>
<td>The alignment score shows the number of characters that were inserted in each specimen consensus to create the project alignment. A lower alignment score indicates more similarity between the specimen consensus and the reference.</td>
</tr>
<tr>
<td>How does editing affect my data? What gets updated?</td>
<td>If you insert, delete, or change a base within a sample, the change is reflected in the consensus sequence. All samples change to reflect the consensus edits.</td>
</tr>
<tr>
<td>How can I distinguish between edited and non-edited data?</td>
<td>Edited bases are displayed as lower-case letters while unedited bases are displayed in upper-case letters.</td>
</tr>
<tr>
<td>What will happen to my edited sequence when I start analysis?</td>
<td>Once basecalling begins, all current edits are overwritten. Changes to the analysis settings that do not require re-basecalling of the sample preserve edits and the reference sequence.</td>
</tr>
<tr>
<td>What happens if I edit a consensus base?</td>
<td>The base changes to lowercase in the consensus and the quality bar turns gray. All bases in the samples at that position that disagreed with the new basecall are changed to agree with the new consensus base and are shown in lowercase with a gray quality bar.</td>
</tr>
<tr>
<td>How do I remove unwanted spaces in my samples?</td>
<td>To remove unwanted spaces in the sample, double-click the space and press the Delete key.</td>
</tr>
<tr>
<td>What can I do if I deleted too many bases?</td>
<td>Repeat the analysis.</td>
</tr>
<tr>
<td>Is there an option to basecall without generating quality values?</td>
<td>No. All of the basecallers in SeqScape software will generate quality values. However, you do not have to display the quality values. You can choose to not display the quality values by deselecting the confidence bar icons in the Views tab of the project’s Display Settings.</td>
</tr>
</tbody>
</table>
Can I assemble/analyze my samples without re-basecalling my samples so that I can conserve the existing basecalls?

Yes. In order to assemble and analyze your sequences without basecalling, open the Analysis Defaults for the project and select the Specimen tab. Deselect the Basecall Samples check box.

How do I analyze samples in one project with different basecallers/dye set primer files?

To analyze samples in one project with different basecallers and dye set/primer files, you must open the Sample Manager from the Analysis menu. Select the appropriate basecaller and dye set/primer files and click Apply. The project must be re-analyzed for these changes to take effect. Samples and specimens with a red slash indicate an unanalyzed status. In the Sample Manager, you can also choose to Edit the Analysis Protocol for the individual samples or Apply an Analysis Protocol.

What does a red line through the specimen icon indicate?

A red line indicates that analysis has not occurred. A red line may also appear if the analysis settings have been changed and the project requires re-analysis to apply these settings. Click the green arrow (run) button at the top of the window to start analysis.

How can I edit my specimen name?

Select the specimen and select Edit > Rename or right-click and select Edit.

How can I delete samples or specimens?

Select the item to be deleted, then select Edit > Delete, click the Delete button on the toolbar, press the Delete key on the keyboard, or right-click and select Delete.

What is the TraceTuner™ basecaller module?

The ABI basecaller contains an algorithm that assigns bases and invokes a second algorithm, the TraceTuner module. TraceTuner module is responsible for generating per-base sample quality values and identifying mixed bases.

What does a red dot mean in the analyzed project?

A red dot indicates a base that has been called by the consensus caller. The consensus caller will edit this base in the relevant sample sequences of the specimen. The edited base will appear in lower case, and it will have a gray quality value bar.

Can I change the settings of the tab jump key?

You can change the settings of the tab jump key in the Views tab of the project Display Settings. You can also change the tab jump key settings when the project is open by selecting the Tab jumps to next... option on the toolbar.

Table B-8 Data Analysis Questions and Answers (continued)

<table>
<thead>
<tr>
<th>Question</th>
<th>Answer</th>
</tr>
</thead>
<tbody>
<tr>
<td>Can I assemble/analyze my samples without re-basecalling my samples so that I can conserve the existing basecalls?</td>
<td>Yes. In order to assemble and analyze your sequences without basecalling, open the Analysis Defaults for the project and select the Specimen tab. Deselect the Basecall Samples check box.</td>
</tr>
<tr>
<td>How do I analyze samples in one project with different basecallers/dye set/primer files?</td>
<td>To analyze samples in one project with different basecallers and dye set/primer files, you must open the Sample Manager from the Analysis menu. Select the appropriate basecaller and dye set/primer files and click Apply. The project must be re-analyzed for these changes to take effect. Samples and specimens with a red slash indicate an unanalyzed status. In the Sample Manager, you can also choose to Edit the Analysis Protocol for the individual samples or Apply an Analysis Protocol.</td>
</tr>
<tr>
<td>What does a red line through the specimen icon indicate?</td>
<td>A red line indicates that analysis has not occurred. A red line may also appear if the analysis settings have been changed and the project requires re-analysis to apply these settings. Click the green arrow (run) button at the top of the window to start analysis.</td>
</tr>
<tr>
<td>How can I edit my specimen name?</td>
<td>Select the specimen and select Edit &gt; Rename or right-click and select Edit.</td>
</tr>
<tr>
<td>How can I delete samples or specimens?</td>
<td>Select the item to be deleted, then select Edit &gt; Delete, click the Delete button on the toolbar, press the Delete key on the keyboard, or right-click and select Delete.</td>
</tr>
<tr>
<td>What is the TraceTuner™ basecaller module?</td>
<td>The ABI basecaller contains an algorithm that assigns bases and invokes a second algorithm, the TraceTuner module. TraceTuner module is responsible for generating per-base sample quality values and identifying mixed bases.</td>
</tr>
<tr>
<td>What does a red dot mean in the analyzed project?</td>
<td>A red dot indicates a base that has been called by the consensus caller. The consensus caller will edit this base in the relevant sample sequences of the specimen. The edited base will appear in lower case, and it will have a gray quality value bar.</td>
</tr>
<tr>
<td>Can I change the settings of the tab jump key?</td>
<td>You can change the settings of the tab jump key in the Views tab of the project Display Settings. You can also change the tab jump key settings when the project is open by selecting the Tab jumps to next... option on the toolbar.</td>
</tr>
</tbody>
</table>
# Analysis Reports FAQs

## Table B-9  Analysis Reports Questions and Answers

<table>
<thead>
<tr>
<th>Question</th>
<th>Answer</th>
</tr>
</thead>
<tbody>
<tr>
<td>How can I access my reports?</td>
<td>Access all reports by clicking the Report Manager button in the toolbar or by selecting <strong>Analysis &gt; Report Manager</strong>.</td>
</tr>
<tr>
<td>What are the different reports available in SeqScape software?</td>
<td>SeqScape software v2.1 has the ability to generate the following reports:</td>
</tr>
<tr>
<td></td>
<td>• Analysis QC Report</td>
</tr>
<tr>
<td></td>
<td>• Mutations Report</td>
</tr>
<tr>
<td></td>
<td>• AA Variants Report</td>
</tr>
<tr>
<td></td>
<td>• Specimen Statistics Report</td>
</tr>
<tr>
<td></td>
<td>• Sequence Confirmation Report</td>
</tr>
<tr>
<td></td>
<td>• Base Frequency Report</td>
</tr>
<tr>
<td></td>
<td>• Library Search Report</td>
</tr>
<tr>
<td></td>
<td>• RDG Report</td>
</tr>
<tr>
<td></td>
<td>• Audit Trail Report</td>
</tr>
<tr>
<td></td>
<td>• Genotyping Report</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> For more information on the reports, see “Viewing the Reports” on page 7-23.</td>
</tr>
<tr>
<td>What is the Analysis QC Report?</td>
<td>The Analysis QC report provides a summary of the project’s history. This report details the status of each specimen at each step of analysis. In addition, the Analysis QC report lists possible HIMs (heterozygous insertion/deletion mutations).</td>
</tr>
<tr>
<td>What does “Segment Score” mean in the Specimen Statistics report?</td>
<td>Segment Score gives an average of all the quality values within the clear range in that particular reference segment region.</td>
</tr>
<tr>
<td>What does “Coverage” mean in the Specimen Statistics and Sequence Confirmation reports?</td>
<td>Coverage gives a value for the number of samples in the consensus sequence.</td>
</tr>
<tr>
<td>Can I edit sequences within a project while reports are open and see the updated information in the reports instantly, or will I have to close and re-open the reports to see any changes?</td>
<td>The reports will stay open, and the results are updated as edits are made.</td>
</tr>
</tbody>
</table>
Why are my sample files unassembled?

If you have samples in the unassembled node of a specimen, check the Analysis QC report to determine the reason why the sample files were not assembled. The analysis QC report will show whether or not the sample assembled, as well as the reason for failure at a particular point in the analysis pipeline.

Table B-10  QV Questions and Answers

<table>
<thead>
<tr>
<th>Question</th>
<th>Answer</th>
</tr>
</thead>
<tbody>
<tr>
<td>What are quality values?</td>
<td>A quality value is an estimation of the certainty for a basecall in the sample (sample QV) or consensus (consensus QV).</td>
</tr>
<tr>
<td>Is there an option to basecall without generating quality values?</td>
<td>No, all of the basecallers in SeqScape software generate quality values. However, you can choose to not display the quality values by deselecting the confidence bar icons in the Views tab of the project’s Display Settings.</td>
</tr>
<tr>
<td>How is the basecaller quality value generated?</td>
<td>It is derived using an algorithm that is designed to examine the certainty of basecalls. See Chapter 10, “Sample and Consensus Quality Values,” for more information.</td>
</tr>
</tbody>
</table>
| What is the quality value equation?           | \[
QV = -10 \log_{10}(PE) \]
where PE is the probability of error.                                                                                                       |
| How are sample quality values generated?      | They are generated using a statistical algorithm which is calibrated to estimate the certainty of basecalls.                                                                                               |
| How is a sample quality value different from the sample score? | The sample score is the average quality value of the bases in the clear range sequence for that sample. A sample quality value is a per-base estimate of basecaller accuracy. |
| How does the consensus quality value differ from the consensus score? | The consensus score is the average quality value of the bases in the consensus sequence for that specimen. A consensus quality value is a per-base estimate of the accuracy of the consensus-calling algorithm. |
# Printing and Exporting Results FAQs

<table>
<thead>
<tr>
<th>Question</th>
<th>Answer</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Printing</strong> — What can I print in SeqScape software?</td>
<td>You can print the views only for sample, specimen, segment, project, and complete reports. You can also print electropherograms, complete reports, and the visible data or all data for the project view.</td>
</tr>
<tr>
<td><strong>Printing</strong> — What printers are recommended for use with SeqScape software?</td>
<td>An HP® 8100, 4600, 990cxi, or an Epson® 980 color printer is recommended.</td>
</tr>
<tr>
<td><strong>File export</strong> — What can I export from SeqScape software?</td>
<td>User information, projects, project alignments, project templates, reports, nucleotide and amino acid variants, and libraries can be exported from the software. Refer to Appendix D, “User Privileges.”</td>
</tr>
<tr>
<td><strong>File export</strong> — Can I export each consensus sequence individually?</td>
<td>Consensus sequences for a project can be exported as a group by using selecting File &gt; Export in the Project view.</td>
</tr>
<tr>
<td>What format can I print/export reports in?</td>
<td>You can export reports in .pdf, .xml, .htm, or .txt file formats. You can print the exported reports or you can choose to print an open report by selecting File &gt; Print.</td>
</tr>
<tr>
<td>Can I export and print individual .ab1 sample files from the project?</td>
<td>Yes. You can export and print individual .ab1 files from within the project. To do this, select the sample file in the Project Navigator view. Then click on a sample file and go to File &gt; Export &gt; Sample Sequence File. The sample file can be exported in four formats: .seq, .fsta (Fasta), .phd.1 (PHD), and .ab1. You can print individual sample files by selecting File &gt; Print.</td>
</tr>
</tbody>
</table>
# Audit Trail, Security, and Access Control FAQs

## Table B-12  Audit Trail, Security, and Access Control Questions and Answers

<table>
<thead>
<tr>
<th>Question</th>
<th>Answer</th>
</tr>
</thead>
<tbody>
<tr>
<td>What security and audit trail features are included in SeqScape software?</td>
<td>SeqScape software v2.1 has the following security and audit trail features:</td>
</tr>
<tr>
<td></td>
<td>- Three levels of user access</td>
</tr>
<tr>
<td></td>
<td>- User lockout after certain time frame has passed</td>
</tr>
<tr>
<td></td>
<td>- Password expiration</td>
</tr>
<tr>
<td></td>
<td>- Audit trail that can be created for base change, insertion, or deletion</td>
</tr>
<tr>
<td></td>
<td>- Audit trail also includes time/date stamp and reason for change</td>
</tr>
<tr>
<td></td>
<td>- User name that is displayed when logged into the software</td>
</tr>
<tr>
<td></td>
<td>- Audit Trail report</td>
</tr>
</tbody>
</table>
| What are the access control differences as you go from Admin to Scientist to Analyst? | **Administrators** can do everything that the application possibly lets you do. This includes the admin-specific tasks: creating users, viewing and changing user details, importing and exporting users, and changing the 21CFR Authentication and Audit features.  
**Scientists** can do everything except the admin-specific tasks.  
**Analysts** can open projects and import samples, but cannot affect other master objects. For example, the analyst cannot view, modify, import, or export project templates, RDGs, analysis defaults, etc. This includes changing the RDG or analysis settings once inside a project, although you can change the basecaller and dye set/primer files from within the sample manager. The Analyst is allowed to edit the project. The Analyst also cannot perform any admin-specific tasks.  
For more information, see Appendix D, “User Privileges.” |
| Does the audit trail component add User ID and a Time/Date stamp to each entry? | The Audit Trail report does include a user ID, user first and last name, and time/date stamp for each audit event. The Audit report also includes the reason why the user modified the data, and it includes any comments that the user may have included. |
This appendix contains:

IUPAC/IUB Codes .............................. C-2
IUPAC Diagrams ............................... C-3
Complements ................................. C-3
Universal Genetic Code ...................... C-4
Amino Acid Abbreviations .................. C-5
## IUPAC/IUB Codes

### Table C-1  IUPAC/IUB Codes

<table>
<thead>
<tr>
<th>Code</th>
<th>Translation</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>Adenosine</td>
</tr>
<tr>
<td>C</td>
<td>Cytidine</td>
</tr>
<tr>
<td>G</td>
<td>Guanosine</td>
</tr>
<tr>
<td>T</td>
<td>Thymidine</td>
</tr>
<tr>
<td>B</td>
<td>C, G, or T</td>
</tr>
<tr>
<td>D</td>
<td>A, G, or T</td>
</tr>
<tr>
<td>H</td>
<td>A, C, or T</td>
</tr>
<tr>
<td>R</td>
<td>A or G (puRine)</td>
</tr>
<tr>
<td>Y</td>
<td>C or T (pYrimidine)</td>
</tr>
<tr>
<td>K</td>
<td>G or T (Keto)</td>
</tr>
<tr>
<td>M</td>
<td>A or C (aMino)</td>
</tr>
<tr>
<td>S</td>
<td>G or C (Strong—3 H bonds)</td>
</tr>
<tr>
<td>W</td>
<td>A or T (Weak—2 H bonds)</td>
</tr>
<tr>
<td>N</td>
<td>aNy base</td>
</tr>
<tr>
<td>V</td>
<td>A, C, or G</td>
</tr>
</tbody>
</table>

**Note:** This chart is accessible from the Help menu.
IUPAC Diagrams

Figure C-1  IUPAC Diagrams

Complements

Table C-2  Complements

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>T</th>
<th>S</th>
<th>S</th>
</tr>
</thead>
<tbody>
<tr>
<td>C</td>
<td>G</td>
<td>W</td>
<td>W</td>
<td></td>
</tr>
<tr>
<td>G</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>T</td>
<td>A</td>
<td>B</td>
<td>V</td>
<td></td>
</tr>
<tr>
<td></td>
<td>D</td>
<td>H</td>
<td></td>
<td></td>
</tr>
<tr>
<td>R</td>
<td>Y</td>
<td>H</td>
<td>D</td>
<td></td>
</tr>
<tr>
<td>Y</td>
<td>R</td>
<td>V</td>
<td>B</td>
<td></td>
</tr>
<tr>
<td>K</td>
<td>M</td>
<td>N</td>
<td>N</td>
<td></td>
</tr>
<tr>
<td>M</td>
<td>K</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Note: These charts are accessible from the Help menu.
## Universal Genetic Code

### Table C-3 Universal Genetic Codes

<table>
<thead>
<tr>
<th>5' End</th>
<th>2nd Position</th>
<th>3' End</th>
</tr>
</thead>
<tbody>
<tr>
<td>T</td>
<td>C</td>
<td>A</td>
</tr>
<tr>
<td>Phe</td>
<td>Ser</td>
<td>Tyr</td>
</tr>
<tr>
<td>Phe</td>
<td>Ser</td>
<td>Tyr</td>
</tr>
<tr>
<td>Leu</td>
<td>Ser</td>
<td>OCH</td>
</tr>
<tr>
<td>Leu</td>
<td>Ser</td>
<td>AMB</td>
</tr>
<tr>
<td>C</td>
<td>Leu</td>
<td>Pro</td>
</tr>
<tr>
<td>Leu</td>
<td>Pro</td>
<td>His</td>
</tr>
<tr>
<td>Leu</td>
<td>Pro</td>
<td>Gln</td>
</tr>
<tr>
<td>Leu</td>
<td>Pro</td>
<td>Gln</td>
</tr>
<tr>
<td>A</td>
<td>Ile</td>
<td>Thr</td>
</tr>
<tr>
<td>Ile</td>
<td>Thr</td>
<td>Asn</td>
</tr>
<tr>
<td>Ile</td>
<td>Thr</td>
<td>Lys</td>
</tr>
<tr>
<td>Met</td>
<td>Thr</td>
<td>Lys</td>
</tr>
<tr>
<td>G</td>
<td>Val</td>
<td>Ala</td>
</tr>
<tr>
<td>Val</td>
<td>Ala</td>
<td>Asp</td>
</tr>
<tr>
<td>Val</td>
<td>Ala</td>
<td>Glu</td>
</tr>
<tr>
<td>Val</td>
<td>Ala</td>
<td>Glu</td>
</tr>
</tbody>
</table>

**Stop Codes:** AMBer, OCHer, OPA

**Note:** This chart is accessible from the Help menu.
## Amino Acid Abbreviations

### Table C-4 Amino Acid Abbreviations

<table>
<thead>
<tr>
<th>Amino Acid</th>
<th>Three Letters</th>
<th>One Letter</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alanine</td>
<td>Ala</td>
<td>A</td>
</tr>
<tr>
<td>Arginine</td>
<td>Arg</td>
<td>R</td>
</tr>
<tr>
<td>Asparagine</td>
<td>Asn</td>
<td>N</td>
</tr>
<tr>
<td>Aspartic Acid</td>
<td>Asp</td>
<td>D</td>
</tr>
<tr>
<td>Cysteine</td>
<td>Cys</td>
<td>C</td>
</tr>
<tr>
<td>Glutamic Acid</td>
<td>Glu</td>
<td>E</td>
</tr>
<tr>
<td>Glutamine</td>
<td>Gln</td>
<td>Q</td>
</tr>
<tr>
<td>Glycine</td>
<td>Gly</td>
<td>G</td>
</tr>
<tr>
<td>Histidine</td>
<td>His</td>
<td>H</td>
</tr>
<tr>
<td>Isoleucine</td>
<td>Ile</td>
<td>I</td>
</tr>
<tr>
<td>Leucine</td>
<td>Leu</td>
<td>L</td>
</tr>
<tr>
<td>Lysine</td>
<td>Lys</td>
<td>K</td>
</tr>
<tr>
<td>Methionine</td>
<td>Met</td>
<td>M</td>
</tr>
<tr>
<td>Phenylalanine</td>
<td>Phe</td>
<td>F</td>
</tr>
<tr>
<td>Proline</td>
<td>Pro</td>
<td>P</td>
</tr>
<tr>
<td>Serine</td>
<td>Ser</td>
<td>S</td>
</tr>
<tr>
<td>Threonine</td>
<td>Thr</td>
<td>T</td>
</tr>
<tr>
<td>Tryptophan</td>
<td>Trp</td>
<td>W</td>
</tr>
<tr>
<td>Tyrosine</td>
<td>Tyr</td>
<td>Y</td>
</tr>
<tr>
<td>Valine</td>
<td>Val</td>
<td>V</td>
</tr>
<tr>
<td>Any Amino Acid</td>
<td>X</td>
<td></td>
</tr>
</tbody>
</table>

**Note:** This chart is accessible from the Help menu.
Tables of User Privileges

This appendix contains a list of privileges for users of the three categories, Administrator, Scientist, and Analyst, when they use the ABI PRISM® SeqScape® Software.

Table D-1  Access for Admin Level

<table>
<thead>
<tr>
<th>Description of access for users of Admin level only</th>
<th>Admin</th>
<th>Scientist</th>
<th>Analyst</th>
</tr>
</thead>
<tbody>
<tr>
<td>Admin only access</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>1 Create User Accounts</td>
<td>Allowed</td>
<td>Not Allowed</td>
<td>Not Allowed</td>
</tr>
<tr>
<td>2 Exporting/Importing User Accounts</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3 Export a Project/PT/RDG/Library from the SeqScape Manager</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>4 Import objects from outside the DataStore into the SeqScape Manager</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>5 Install SeqScape for an automated analysis system</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
### Description of access for users of Admin and Scientist levels

<table>
<thead>
<tr>
<th>SeqScape Manager</th>
<th>Admin</th>
<th>Scientist</th>
<th>Analyst</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Delete an object from the SeqScape manager</td>
<td>Allowed</td>
<td>Allowed</td>
</tr>
<tr>
<td>2</td>
<td>Delete a Project from the SeqScape manager</td>
<td>Allowed</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>Save As... an object in the SeqScape manager</td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>Create a new object in the SeqScape Manager</td>
<td></td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>Create a new Project Template in SeqScape Manager</td>
<td></td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>Configure analysis defaults in SeqScape manager</td>
<td></td>
<td></td>
</tr>
<tr>
<td>7</td>
<td>Deleting entries from a library in the SeqScape manager</td>
<td></td>
<td></td>
</tr>
<tr>
<td>8</td>
<td>Re-Configure an existing Project Template in the SeqScape Manager</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Analysis Protocol & Settings:

<table>
<thead>
<tr>
<th></th>
<th>Allowed</th>
<th>Allowed</th>
<th>Not Allowed</th>
</tr>
</thead>
<tbody>
<tr>
<td>9</td>
<td>Creating an analysis protocol</td>
<td>Allowed</td>
<td>Allowed</td>
</tr>
<tr>
<td>10</td>
<td>Editing an existing analysis protocol</td>
<td></td>
<td></td>
</tr>
<tr>
<td>11</td>
<td>Apply an analysis protocol to a set of samples (project/sample/specimen)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>12</td>
<td>Create new Primary Seq Analysis Protocols</td>
<td></td>
<td></td>
</tr>
<tr>
<td>13</td>
<td>Set Clear range determination in Analysis settings or analysis defaults</td>
<td></td>
<td></td>
</tr>
<tr>
<td>14</td>
<td>Set Mixed Base determination in Analysis settings or analysis defaults in a Project, PT/SS Manager</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
### Table D-2  Access for Admin and Scientist Levels (continued)

<table>
<thead>
<tr>
<th>Description of access for users of Admin and Scientist levels</th>
<th>Admin</th>
<th>Scientist</th>
<th>Analyst</th>
</tr>
</thead>
<tbody>
<tr>
<td>RDG: Import Variants and Reference into an RDG from a set of aligned FASTA files</td>
<td>Allowed</td>
<td>Allowed</td>
<td>Not Allowed</td>
</tr>
<tr>
<td>RDG general tab: configure an RDG in general tab</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>RDG ROI tab: Edit a Reference Data Group (RDG): configure Layers</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>RDG ROI tab: Edit a Reference Data Group (RDG): configure ROIs</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>RDG ROI tab: Edit a Reference Data Group to use an implicit reference</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>RDG ROI tab: adding/modifying a Reference Segment</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>RDG ROI tab: Change the Reference Segment index Base in an embedded RDG</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>RDG ROI tab: deleting a Layer</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>RDG ROI tab: deleting a Reference Segment</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>RDG ROI tab: deleting an ROI</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>RDG ROI tab: Import GenBank sequences into the RDG for automated Ref Segment and feature creation</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>RDG NT variants Tab: Edit NT variants in an RDG</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>RDG NT variants Tab: Import NT variants from a Tab Delimited Text into RDG</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>RDG AA variants Tab: Add amino acid variants to an RDG</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>RDG AA variants Tab: Edit AA variants in a RDG</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
### Table D-2  Access for Admin and Scientist Levels (continued)

<table>
<thead>
<tr>
<th>Description of access for users of Admin and Scientist levels</th>
<th>Admin</th>
<th>Scientist</th>
<th>Analyst</th>
</tr>
</thead>
<tbody>
<tr>
<td>RDG 30 RDG AA variants Tab: Import AA variants from a tab delimited text file into RDG</td>
<td><strong>Allowed</strong></td>
<td><strong>Allowed</strong></td>
<td>Not Allowed</td>
</tr>
<tr>
<td>RDG 31 RDG variant styles tab: configure an RDG in Variant Styles tab</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Library 32 Library: overwriting/appending sequences to an existing library</td>
<td><strong>Allowed</strong></td>
<td><strong>Allowed</strong></td>
<td>Not Allowed</td>
</tr>
<tr>
<td>Library 33 Library: editing sequence data in the library</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Library 34 Library: exporting data from the library as a Multi-FASTA file</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Library 35 Library: viewing/editing library types in the Library Type manager</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Library 36 Library: creating a new sequence library</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Other 37 Sets General Preferences in Options</td>
<td><strong>Allowed</strong></td>
<td><strong>Allowed</strong></td>
<td>Not Allowed</td>
</tr>
<tr>
<td>Other 38 Sets Sequence Collector (Database) Preferences in Options</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Other 39 Add NT or AA variants from any data view</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Other 40 Set specimen level analysis settings</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Other 41 Set project level analysis settings</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
### Table D-3  Access for Admin, Scientist and Analyst Levels

<table>
<thead>
<tr>
<th>Description of access for users of Admin, Scientist and Analyst levels</th>
<th>Admin</th>
<th>Scientist</th>
<th>Analyst</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Reports</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>1 View Reports</td>
<td>Allowed</td>
<td>Allowed</td>
<td>Allowed</td>
</tr>
<tr>
<td>2 View Reports with enabled links back to primary data</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3 View Reports while editing project</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>4 Export all reports</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>5 Export all customized reports</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>6 Print all reports</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>7 View heterozygous frame shifts links from Mutations Report</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>8 Print a report from the reports manager</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Project View/Display</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>9 Move sample data from one Specimen to another</td>
<td>Allowed</td>
<td>Allowed</td>
<td>Allowed</td>
</tr>
<tr>
<td>10 Display SQVs and CQVs</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>11 Re-order aligned Specimen consensi</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>12 Change active Layer view</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>13 Show/hide variants that result in silent mutations</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>14 Sort Summary Table in Specimen view</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>15 Display Sample and Consensus Scores</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>16 View Amino Acid tooltips for degenerate codons</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>17 View Amino Acid Alignment in Main Window</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>18 View Library Search Results in Alignment View Identification Pane</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
### Table D-3  Access for Admin, Scientist and Analyst Levels  (continued)

<table>
<thead>
<tr>
<th>Description of access for users of Admin, Scientist and Analyst levels</th>
<th>Admin</th>
<th>Scientist</th>
<th>Analyst</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Project View/Display</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>19 View electropherogram data as aligned peaks</td>
<td>Allowed</td>
<td>Allowed</td>
<td>Allowed</td>
</tr>
<tr>
<td>20 View all objects in Project Navigator and Main Windows</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>21 View Specimen Layout</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>22 View Specimen-Segment Assembly tab</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>23 View Unassembled data in the Project Navigator and Specimen Views</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>24 View/Navigate through electropherogram snippets</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>25 View/Navigate Specimen Segment electropherogram data</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>26 View a Project/Navigate using the Overview pane</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>27 View Samples in the Sample Manager tab</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>28 View/Navigate alignments using the display toolbar buttons</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Project-Other Controls</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>29 Apply a new Project Template to an existing Project</td>
<td>Allowed</td>
<td>Allowed</td>
<td>Allowed</td>
</tr>
<tr>
<td>30 Create a new Project from the SeqScape Toolbar</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>31 Delete Samples in Project Navigator</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>32 Delete Specimens in Project Navigator</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>33 Export Project Alignment in FASTA format</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>34 Export Sample data in SEQ, FASTA or AB1 format</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>35 Export Specimen consensus or aligned sample sequences in FASTA format</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Table D-3  Access for Admin, Scientist and Analyst Levels  *(continued)*

<table>
<thead>
<tr>
<th>Description of access for users of Admin, Scientist and Analyst levels</th>
<th>Admin</th>
<th>Scientist</th>
<th>Analyst</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Project-Other Controls</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>36 Import a Text segment to a Text Specimen</td>
<td>Allowed</td>
<td>Allowed</td>
<td>Allowed</td>
</tr>
<tr>
<td>37 Import Samples to Project</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>38 Import Samples to Project from Database (Sequence Collector)</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>39 Import/create a text-only Specimen</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>40 Open an embedded Settings Object inside a Project</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>41 Open an existing Project</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>42 Print wrapped nucleotide or amino acid Project Alignments</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>43 Save Project from the Menu or Toolbar</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>44 Search for text strings in any sequence data</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Editing</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>45 Generate an Audit Trail event</td>
<td>Allowed</td>
<td>Allowed</td>
<td>Allowed</td>
</tr>
<tr>
<td>46 Project Alignment view: Change consensus basecalls</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>47 Project Alignment view: Insert or delete a space in a Reference</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>48 Project Alignment view: Insert or delete a space in a Specimen consensus</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>49 Project Alignment view: Insert/delete Consensus bases</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>50 Project Navigator: Rename Specimens</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>51 ROI tab: Rename Segments in RDG</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>52 Specimen view: Change a base in a sample</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>53 Specimen view: Change basecalls in the consensus</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Table D-3  Access for Admin, Scientist and Analyst Levels  *(continued)*

<table>
<thead>
<tr>
<th>Description of access for users of Admin, Scientist and Analyst levels</th>
<th>Admin</th>
<th>Scientist</th>
<th>Analyst</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Editing</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>54 Specimen view: Change the Clear Range for sample data</td>
<td>Allowed</td>
<td>Allowed</td>
<td>Allowed</td>
</tr>
<tr>
<td>55 Specimen view: Insert or delete a base in a sample</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>56 Specimen view: Insert or delete bases in consensus</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>57 Undo base edits</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>SeqScape Manager</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>58 Open the SeqScape Manager</td>
<td>Allowed</td>
<td>Allowed</td>
<td>Allowed</td>
</tr>
<tr>
<td>59 Save any SeqScape Manager Object</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Library</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>60 View the Libraries in the SeqScape Manager</td>
<td>Allowed</td>
<td>Allowed</td>
<td>Allowed</td>
</tr>
<tr>
<td>61 View results of Library search in the Project Alignment View</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Analysis Protocol and Settings</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>62 View the Analysis Protocol</td>
<td>Allowed</td>
<td>Allowed</td>
<td>Allowed</td>
</tr>
<tr>
<td>63 Change basecaller settings in an existing Sample within a Project</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>64 Reconfigure Analysis Defaults inside a Project</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>65 Configure Display Settings in Project or SeqScape Manager</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>66 Analyze data using the BGB without basecalling samples</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>67 Analyze data using the BGB</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>68 Indicate that specific Samples are not to be basecalled</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Table D-3  Access for Admin, Scientist and Analyst Levels  *(continued)*

<table>
<thead>
<tr>
<th>Description of access for users of Admin, Scientist and Analyst levels</th>
<th>Admin</th>
<th>Scientist</th>
<th>Analyst</th>
</tr>
</thead>
<tbody>
<tr>
<td>Other</td>
<td>69</td>
<td>Allowed</td>
<td>Allowed</td>
</tr>
<tr>
<td>Browse/ Locate data in the file system</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>70 Exit SeqScape</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>71 Sort items in columns in any table in SeqScape</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>72 Install SeqScape on a clean system</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>73 Upgrade SeqScape Software v1.0 or v1.1 to v2.0</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>74 Uninstall SeqScape</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>75 Launch SeqScape</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>76 Configure a sample in Data Collection for automated import into SeqScape</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Aligned Variant and FASTA File Format

This appendix contains:

Tab-Delimited Files .................................................. E-2
FASTA File Format ................................................... E-3
Tab-Delimited Files

You can import variants into the ABI PRISM® SeqScape® Software if they are in the format of a tab-delimited text file.

Creating a Variant Text File

SeqScape software tab-delimited text files must conform to the following rules:

- One variant per line
- The following tab-delimited column headings:

<table>
<thead>
<tr>
<th>NT Variant Headings</th>
<th>AA Variant Headings</th>
</tr>
</thead>
<tbody>
<tr>
<td>Type</td>
<td>Type</td>
</tr>
<tr>
<td>ROI</td>
<td>Layer</td>
</tr>
<tr>
<td>NT position</td>
<td>AA position</td>
</tr>
<tr>
<td>Reference</td>
<td>Reference</td>
</tr>
<tr>
<td>Variant</td>
<td>Variant</td>
</tr>
<tr>
<td>Style</td>
<td>Style</td>
</tr>
<tr>
<td>Description</td>
<td>Description</td>
</tr>
</tbody>
</table>

Used by all ROIs

An example is provided in Figure E-1.

![Figure E-1 Sample of Variant Tab-Delimited Text Format](image-url)
FASTA File Format

Note: The information on FASTA was obtained from http://www.ncbi.nlm.nih.gov/BLAST/fasta.html

FASTA Format

Description

A sequence in FASTA format begins with a single-line description, followed by lines of sequence data. The description line is distinguished from the sequence data by a greater-than (>) symbol in the first column.

FASTA Format

Example

An example sequence in FASTA format is as follows:

> HIV HXB2 Prt-RT1(1-320)
cctcaggtcaactctttggcaacgacccctctgctcaacaataaaagatataggaggggggcaactaagagagttttttagttcagcagatgatacagatgttataaagataaagatacctgtttttgctttatatggttttttttgggttttsgttgctttatatggtttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttttt
Sequences are expected to be represented in the standard IUB/IUPAC amino acid and nucleic acid codes, with the following exceptions:

- Lower-case letters are accepted and are mapped into uppercase
- In amino acid sequences, U and * (asterisk) are acceptable letters (see below)

**Note:** Although FASTA codes allow a hyphen or dash to represent a gap in nucleotide sequences, this practice is not acceptable for using FASTA format in SeqScape software.

Before importing a sequence, any numerical digits or spaces in the sequence need to be either removed or replaced by appropriate letter codes (for example, N for unknown nucleic acid residue or X for unknown amino acid residue).

### Table E-1 Accepted Nucleic Acid Codes:

<table>
<thead>
<tr>
<th>Character</th>
<th>Codes for ...</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>Adenosine</td>
</tr>
<tr>
<td>C</td>
<td>Cytidine</td>
</tr>
<tr>
<td>G</td>
<td>Guanine</td>
</tr>
<tr>
<td>T</td>
<td>Thymidine</td>
</tr>
<tr>
<td>U</td>
<td>Uridine</td>
</tr>
<tr>
<td>R</td>
<td>GA (purine)</td>
</tr>
<tr>
<td>Y</td>
<td>TC (pyrimidine)</td>
</tr>
<tr>
<td>K</td>
<td>GT (keto)</td>
</tr>
<tr>
<td>M</td>
<td>AC (amino)</td>
</tr>
<tr>
<td>S</td>
<td>GC (strong)</td>
</tr>
<tr>
<td>W</td>
<td>AT (weak)</td>
</tr>
<tr>
<td>B</td>
<td>GTC</td>
</tr>
<tr>
<td>D</td>
<td>GAT</td>
</tr>
</tbody>
</table>
### Table E-1  Accepted Nucleic Acid Codes: (continued)

<table>
<thead>
<tr>
<th>Character ...</th>
<th>Codes for ...</th>
</tr>
</thead>
<tbody>
<tr>
<td>H</td>
<td>ACT</td>
</tr>
<tr>
<td>V</td>
<td>GCA</td>
</tr>
<tr>
<td>N</td>
<td>AGCT</td>
</tr>
</tbody>
</table>

### Table E-2  Accepted Amino Acid Codes:

<table>
<thead>
<tr>
<th>Character ...</th>
<th>Codes for ...</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>Alanine</td>
</tr>
<tr>
<td>B</td>
<td>Aspartate or asparagine</td>
</tr>
<tr>
<td>C</td>
<td>Cystine</td>
</tr>
<tr>
<td>D</td>
<td>Aspartate</td>
</tr>
<tr>
<td>E</td>
<td>Glutamate</td>
</tr>
<tr>
<td>F</td>
<td>Phenylalanine</td>
</tr>
<tr>
<td>G</td>
<td>Glycine</td>
</tr>
<tr>
<td>H</td>
<td>Histidine</td>
</tr>
<tr>
<td>I</td>
<td>Isoleucine</td>
</tr>
<tr>
<td>K</td>
<td>Lysine</td>
</tr>
<tr>
<td>L</td>
<td>Leucine</td>
</tr>
<tr>
<td>M</td>
<td>Methionine</td>
</tr>
<tr>
<td>N</td>
<td>Asparagine</td>
</tr>
<tr>
<td>P</td>
<td>Proline</td>
</tr>
<tr>
<td>Q</td>
<td>Glutamine</td>
</tr>
<tr>
<td>R</td>
<td>Arginine</td>
</tr>
<tr>
<td>S</td>
<td>Serine</td>
</tr>
</tbody>
</table>

Supported Amino Acid Codes
Table E-2  Accepted Amino Acid Codes: (continued)

<table>
<thead>
<tr>
<th>Character ...</th>
<th>Codes for ...</th>
</tr>
</thead>
<tbody>
<tr>
<td>T</td>
<td>Threonine</td>
</tr>
<tr>
<td>U</td>
<td>Selenocysteine</td>
</tr>
<tr>
<td>V</td>
<td>Valine</td>
</tr>
<tr>
<td>W</td>
<td>Tryptophan</td>
</tr>
<tr>
<td>Y</td>
<td>Tyrosine</td>
</tr>
<tr>
<td>Z</td>
<td>Glutamate or glutamine</td>
</tr>
<tr>
<td>X</td>
<td>Any</td>
</tr>
<tr>
<td>*</td>
<td>Translation stop</td>
</tr>
<tr>
<td>-</td>
<td>Gap of indeterminate length</td>
</tr>
</tbody>
</table>
Creating a Multi-Aligned FASTA File

This appendix contains:

Introduction ......................................................... F-1
Method 1: Create a Multi-Aligned FASTA File
Using SeqScape Software ................................. F-2
Method 2: Create a Multi-Aligned FASTA File
Using ClustalX Software ................................. F-4

Introduction

To use the Library Search feature in ABI PRISM® SeqScape® software, you will need to create a sequence library. All the sequences for the library must have equal lengths and must be aligned.

If you have sequences of equal length and they are already aligned, go directly to SeqScape software to create your sequence library.

This appendix contains the instructions for two different methods of preparing your sequences before creating a library.

• **Method 1** – Using SeqScape software to create a multi-aligned FASTA file
• **Method 2** – Using ClustalX software to create a multi-aligned FASTA file

About ClustalX Software

ClustalX software is a powerful multiple sequence alignment program available free of charge via the Internet. See: Jeanmougin *et al.* (1998) *Trends Biochem. Sci.* 23, 403-5.
Appendix F  Creating a Multi-Aligned FASTA File

Method 1: Create a Multi-Aligned FASTA File Using SeqScape Software

To create a multi-aligned FASTA file using SeqScape software:

Note: You can try this procedure by obtaining HLA sequences from GenBank database. The file names are listed below as bullet-point items.

1. Obtain the reference sequence:
   - gi|512471|emb|X76776.1|HSHLADMBG
2. Obtain files that contain the sequences that will be used in your sequence library (.txt or .fsta files):
   - gi-1045472-gb-U32663.1-HSU32663-Human-MHC-class-II-antigen-HLA-DM-beta-chain-(HLA-DMB)-gene
   - gi-1373022-gb-U31743.1-HSU31743-Human-DMB-variant-gene
   - gi-2315188-emb-Y14395.1-HSHLADMB3-Homo-sapiens-DMB-gene
   - gi-881918-gb-U16762.1-HSU16762-Human-(DMB)-gene
3. Launch SeqScape software and create an RDG using the file obtained in step 1.
4. Create a project template.
5. Start a new project using the project template created.
6. Add the files obtained in step 2 and analyze.
7. Select File > Export.
8. Select Project Alignment-Nucleotides.

You can now use this exported file to create a library in SeqScape software.
2. Create Your Library in SeqScape Software

To create your library in SeqScape software:

1. Launch SeqScape software.
2. Select Tools > SeqScape Manager.
3. Select the Library tab and click New.
4. Enter a library name.
5. Select the Entries tab and click Import.
6. Select Display All File Types, then navigate to and open the multi-aligned FASTA file.

The software creates the library and displays the number of sequences added.
Method 2: Create a Multi-Aligned FASTA File Using ClustalX Software

1. Obtain ClustalX Software
   To obtain ClustalX software:
   1. Launch an internet browser and search for “ClustalX” or go to: http://inn-prot.weizmann.ac.il/software/
   2. Select ClustalX software from the list of software products available.
   3. Select the ClustalX software for your operating system.
   4. Download the software to your computer.

2. Create a Multi-Aligned FASTA File
   To create a multi-aligned FASTA file using ClustalX software:
   Note: You can try this procedure by obtaining HLA sequences from ftp://ftp.ebi.ac.uk/pub/databases/imgt/mhc/hla/ and selecting “DRB_nuc.fasta.”
   1. Open the folder that you downloaded.
   2. Double click the ClustalX icon.
   3. Select Multiple Alignment Mode.
   4. Select Alignment > Output Format Options.
5. Select **GDE format** and set the other parameters as indicated below.

![Output Format Options](image)

6. Select **File > Load Sequences**. To obtain a file, go to http://www.ebi.ac.uk/imgt/hla/ then select the **Download** tab.

7. Browse to the location of your multiple sequence file and select the file.

![ClustalX](image)

8. Select **Edit > Select All Sequences**.
Appendix F  Creating a Multi-Aligned FASTA File

9. Select **Alignment > Alignment Parameters > Reset All Gaps Before Alignment.**

10. Select **Alignment > Do Complete Alignment.**

11. A dialog box appears asking you to select the location where the results should be saved. Select the location.

12. Click the **ALIGN** button and wait for the alignment to be completed. Notice that dashes have been introduced where bases were missing.

13. Navigate to the file that was created. The extension on this file is .gde.

3. **Edit Characters in the .gde File**

   To edit characters in the .gde file from ClustalX using a text editor:
   
   1. Launch a text editor, such as Microsoft® Word.
   2. Open the .gde file that you just created.
   3. Search for all “#” and replace with “>”.
   4. Save this file as a text document with the file extension .txt or .fsta.

   **Note:** The format of the sequences in this document is commonly referred to as a multi-aligned fasta format.

   You can now use this file to create a library in SeqScape software.
Method 2: Create a Multi-Aligned FASTA File Using ClustalX Software

4. Create Your Library in SeqScape Software

To create your library in SeqScape software:

1. Launch SeqScape software.
2. Select Tools > SeqScape Manager.
3. Select the Library tab and click New.
4. Enter a library name.
5. Select the Entries tab and click Import.
6. Select Display All File Types, then navigate to and open the multi-aligned FASTA file.

The software creates the library and displays the number of sequences added.
Computer Configuration

Applied Biosystems supplies or recommends certain configurations of computer hardware, software, and peripherals for use with its instrumentation. Applied Biosystems reserves the right to decline support for or impose extra charges for supporting nonstandard computer configurations or components that have not been supplied or recommended by Applied Biosystems. Applied Biosystems also reserves the right to require that computer hardware and software be restored to the standard configuration prior to providing service or technical support. For systems that have built-in computers or processing units, installing unauthorized hardware or software may void the Warranty or Service Plan.

Limited Product Warranty

Limited Warranty

Applied Biosystems warrants that for a period of ninety (90) days from the date the warranty period begins, its ABI PRISM® SeqScape® Software Version 2.1 will perform substantially in accordance with the functions and features described in its accompanying documentation when properly installed on the instrument system for which it is designated, and that for a period of ninety (90) days from the date the warranty period begins, the tapes, diskettes, or other media bearing the software product will be free of defects in materials and workmanship under normal use. If buyer believes that it has discovered a failure of the software to satisfy the foregoing warranty, and if buyer notifies Applied Biosystems of such failure in writing during the ninety (90) day warranty period, and if Applied Biosystems is able to reliably reproduce such failure, then Applied Biosystems, at its sole option, will either (i) provide any software corrections or “bug-fixes” of the identified failure, if and when they become commercially available, to buyer free of charge, or (ii) notify buyer that Applied Biosystems will accept a return of the software from the buyer and, upon such return and removal of the
software from buyer's systems, terminate the license to use the software and refund the buyer's purchase price for the software. If there is a defect in the media covered by the above warranty and the media is returned to Applied Biosystems within the ninety (90) day warranty period, Applied Biosystems will replace the defective media. Applied Biosystems does not warrant that the software will meet buyer's requirements or conform exactly to its documentation, or that operation of the software will be uninterrupted or error free.

**Warranty Period**

**Effective Date**

Any applicable warranty period under these sections begins on the earlier of the date of installation or ninety (90) days from the date of shipment for software installed by Applied Biosystems personnel. For all software installed by the buyer or anyone other than Applied Biosystems, the applicable warranty period begins the date the software is delivered to the buyer.

**Warranty Claims**

Warranty claims must be made within the applicable warranty period.

**Warranty Exceptions**

The above warranties do not apply to defects resulting from misuse, neglect, or accident, including without limitation: operation outside of the environmental or use specifications, or not in conformance with the instructions for the instrument system, software, or accessories; improper or inadequate maintenance by the user; installation of software or interfacing, or use in combination with software or products, not supplied or authorized by Applied Biosystems; and modification or repair of the product not authorized by Applied Biosystems.

THE FOREGOING PROVISIONS SET FORTH APPLIED BIOSYSTEMS' SOLE AND EXCLUSIVE REPRESENTATIONS, WARRANTIES, AND OBLIGATIONS WITH RESPECT TO ITS PRODUCTS, AND APPLIED BIOSYSTEMS MAKES NO OTHER WARRANTY OF ANY KIND WHATSOEVER, EXPRESSED OR IMPLIED, INCLUDING WITHOUT LIMITATION, WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE, WHETHER ARISING FROM A STATUTE OR OTHERWISE IN LAW OR FROM A COURSE OF DEALING OR USAGE OF TRADE, ALL OF WHICH ARE EXPRESSLY DISCLAIMED.
Limited Product Warranty

Warranty Limitations

THE REMEDIES PROVIDED HEREIN ARE THE BUYER'S SOLE AND EXCLUSIVE REMEDIES. WITHOUT LIMITING THE GENERALITY OF THE FOREGOING, IN NO EVENT SHALL APPLIED BIOSYSTEMS BE LIABLE, WHETHER IN CONTRACT, TORT, WARRANTY, OR UNDER ANY STATUTE (INCLUDING WITHOUT LIMITATION ANY TRADE PRACTICE, UNFAIR COMPETITION, OR OTHER STATUTE OF SIMILAR IMPORT) OR ON ANY OTHER BASIS, FOR DIRECT, INDIRECT, PUNITIVE, INCIDENTAL, CONSEQUENTIAL, OR SPECIAL DAMAGES SUSTAINED BY THE BUYER OR ANY OTHER PERSON OR ENTITY, WHETHER OR NOT FORESEEABLE AND WHETHER OR NOT APPLIED BIOSYSTEMS IS ADVISED OF THE POSSIBILITY OF SUCH DAMAGES, INCLUDING WITHOUT LIMITATION, DAMAGES ARISING FROM OR RELATED TO LOSS OF USE, LOSS OF DATA, FAILURE OR INTERRUPTION IN THE OPERATION OF ANY EQUIPMENT OR SOFTWARE, DELAY IN REPAIR OR REPLACEMENT, OR FOR LOSS OF REVENUE OR PROFITS, LOSS OF GOOD WILL, LOSS OF BUSINESS, OR OTHER FINANCIAL LOSS OR PERSONAL INJURY OR PROPERTY DAMAGE.

NO AGENT, EMPLOYEE, OR REPRESENTATIVE OF APPLIED BIOSYSTEMS HAS ANY AUTHORITY TO MODIFY THE TERMS OF THIS LIMITED WARRANTY STATEMENT OR TO BIND APPLIED BIOSYSTEMS TO ANY AFFIRMATION, REPRESENTATION, OR WARRANTY CONCERNING THE PRODUCT THAT IS NOT CONTAINED IN THIS LIMITED WARRANTY STATEMENT, AND ANY SUCH MODIFICATION, AFFIRMATION, REPRESENTATION, OR WARRANTY MADE BY ANY AGENT, EMPLOYEE, OR REPRESENTATIVE OF APPLIED BIOSYSTEMS WILL NOT BE BINDING ON APPLIED BIOSYSTEMS UNLESS IN A WRITING SIGNED BY AN EXECUTIVE OFFICER OF APPLIED BIOSYSTEMS.

THIS WARRANTY IS LIMITED TO THE BUYER OF THE PRODUCT FROM APPLIED BIOSYSTEMS AND IS NOT TRANSFERABLE.
Some countries or jurisdictions limit the scope of or preclude limitations or exclusion of warranties, of liability, such as liability for gross negligence or willful misconduct, or of remedies or damages, as or to the extent set forth above. In such countries and jurisdictions, the limitation or exclusion of warranties, liability, remedies or damages set forth above shall apply to the fullest extent permitted by law, and shall not apply to the extent prohibited by law.
<table>
<thead>
<tr>
<th>Term</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>ABI basecaller</td>
<td>An algorithm used in earlier versions of ABI PRISM® DNA Sequencing Analysis and ABI PRISM® SeqScape® Software.</td>
</tr>
<tr>
<td>administration</td>
<td>The functions of SeqScape software relating to installing, removing, or updating the application.</td>
</tr>
<tr>
<td>aligned allele library</td>
<td>A collection of aligned sequences that are all variations of the same sequence. This is the only type of library supported in SeqScape v2.0. An aligned allele library differs from a library of diverse sequences such as a library of different gene sequences, and is also different from a library of unaligned sequences.</td>
</tr>
<tr>
<td>alignment</td>
<td>The aligned reference sequence together with the aligned specimen consensus sequences.</td>
</tr>
<tr>
<td>alignment display</td>
<td>A table of IUB codes, space characters, blanks, and dots showing how the sequences within a project are aligned.</td>
</tr>
<tr>
<td>alignment score</td>
<td>The number of mismatches between the aligned reference and the aligned consensus sequence for a given specimen.</td>
</tr>
<tr>
<td>allele</td>
<td>An alternative form of a genetic locus.</td>
</tr>
<tr>
<td>analysis</td>
<td>The complete procedure that SeqScape Software performs in a batch-wise manner on sample data.</td>
</tr>
<tr>
<td>analysis defaults</td>
<td>The default analysis settings that are stored in a project template.</td>
</tr>
<tr>
<td>analysis protocol</td>
<td>The default settings (basecalling, mixed base identification, clear range and trimming, and filtering) that govern sample analysis.</td>
</tr>
<tr>
<td>analysis settings</td>
<td>The parameters that govern the basecalling, trimming, filtering, and assembly of the analysis.</td>
</tr>
<tr>
<td><strong>assembly</strong></td>
<td>The set of aligned and overlapping sample data that result from the sequencing of one PCR product or clone.</td>
</tr>
<tr>
<td>--------------</td>
<td>--------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Assembly view</strong></td>
<td>Shows the specimen consensus sequence as well as the aligned sample sequences. Electropherograms and quality values can also be viewed.</td>
</tr>
<tr>
<td><strong>basecaller</strong></td>
<td>An algorithm that determines the bases within a sequence during analysis. There are two types of basecallers: KB basecallers and ABI basecallers.</td>
</tr>
<tr>
<td><strong>clear range</strong></td>
<td>The region of sequence that remains after excluding the low-quality or error-prone sequence at both the 5’ and 3’ ends.</td>
</tr>
<tr>
<td><strong>comparison</strong></td>
<td>The relationship between the aligned specimen consensi and the reference sequence and the associated reference data.</td>
</tr>
<tr>
<td><strong>consensus quality values</strong></td>
<td>See quality values.</td>
</tr>
<tr>
<td><strong>consensus caller</strong></td>
<td>The analysis algorithm that is responsible for generating an accurate consensus sequence with per-base quality values.</td>
</tr>
<tr>
<td><strong>consensus sequence</strong></td>
<td>The output of the assembly from a biologically related group of samples.</td>
</tr>
<tr>
<td><strong>constant position</strong></td>
<td>A position in the library alignment that is identical for every allele in the library. See polymorphic position.</td>
</tr>
<tr>
<td><strong>constant position error</strong></td>
<td>A position in a specimen consensus sequence that corresponds to a constant position in the library and that disagrees with the library at that position.</td>
</tr>
<tr>
<td><strong>contig</strong></td>
<td>The set of aligned and overlapping sample data that results from the sequencing of one PCR product or clone. Also known as an assembly.</td>
</tr>
<tr>
<td><strong>crucial position</strong></td>
<td>A position in a specimen consensus sequence that differs among the set of matches returned after a library search.</td>
</tr>
<tr>
<td><strong>display settings</strong></td>
<td>The parameters that govern the display of the data and results.</td>
</tr>
<tr>
<td>Term</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>DyeSet/Primer file</td>
<td>The DyeSet/Primer file compensates for the mobility differences between the dyes and primers and corrects the color-code changes due to the chemistry used to label the DNA. DyeSet/Primer files are sometimes referred to as mobility files.</td>
</tr>
<tr>
<td>export</td>
<td>Moving the data or settings from inside the SeqScape Software Data Store to outside the SeqScape Software Data Store either in .ctf or .txt format.</td>
</tr>
<tr>
<td>FASTA format</td>
<td>A standard text-based file format for storing one or more sequences.</td>
</tr>
<tr>
<td>filtered sample sequence</td>
<td>A sample that has been processed by the basecaller/factura/filter algorithms of the pipeline.</td>
</tr>
<tr>
<td>genotype library</td>
<td>A library where the allele sequences are either pure-base or mixed-base sequences. When searching against a genotype library, SeqScape attempts to find the best matches to the consensus sequence without trying different allele combinations. <strong>Note:</strong> This term is not used by SeqScape software.</td>
</tr>
<tr>
<td>haplotype library</td>
<td>A library where the allele sequences are completely pure-base sequences. When searching against a haplotype library, SeqScape attempts to combine haplotypes two at a time to find the best genotype match to the consensus sequence.</td>
</tr>
<tr>
<td>KB basecaller</td>
<td>A new algorithm that calculates mixed or pure bases and determines sample quality values.</td>
</tr>
<tr>
<td>layout view</td>
<td>Shows the layout of the sample assembly with arrows indicating the placement and orientation of samples.</td>
</tr>
<tr>
<td>library match</td>
<td>The name of one allele or the combination of two alleles (depending on the library type) that agree closely with the specimen consensus sequence.</td>
</tr>
<tr>
<td>Term</td>
<td>Definition</td>
</tr>
<tr>
<td>------</td>
<td>------------</td>
</tr>
<tr>
<td>nibbler</td>
<td>The algorithm that sets the clear range for each sample using the clear range settings specified in the analysis settings.</td>
</tr>
<tr>
<td>polymorphic position</td>
<td>A position in the library alignment that differs for some alleles in the library. See constant position.</td>
</tr>
<tr>
<td>project</td>
<td>A group of related sequences that share the same reference or for which there is no explicit reference.</td>
</tr>
<tr>
<td>project summary sequence</td>
<td>A summary of the alignment of the specimen consensi.</td>
</tr>
<tr>
<td>project template</td>
<td>Contains an RDG, analysis defaults, display settings, and output settings.</td>
</tr>
<tr>
<td>quality values</td>
<td>Measure of certainty of the basecalling and consensus-calling algorithms. Higher values correspond to lower chance of algorithm error. Sample quality values refer to the per-base quality values for a sample, and consensus quality values are per-consensus quality values.</td>
</tr>
<tr>
<td>reference</td>
<td>A nucleotide string that has the following attributes: it is contiguous, it is not editable, its orientation determines the project orientation, and it is stored in the RDG.</td>
</tr>
<tr>
<td>reference associated data</td>
<td>The things that are related or assigned to a particular base or ranges of bases on a reference. There are two types of reference associated data: structural and variant.</td>
</tr>
<tr>
<td>Reference Data Group (RDG)</td>
<td>The data that contains the reference and the reference associated data.</td>
</tr>
<tr>
<td>Report Manager</td>
<td>A window that contains nine separate reports detailing the success or failure of various portions of the analysis, statistics, mutations, AA variants, and library search information.</td>
</tr>
<tr>
<td>sample data</td>
<td>The output of a single lane or capillary on a sequencing instrument that will be input into SeqScape Software.</td>
</tr>
<tr>
<td>Term</td>
<td>Definition</td>
</tr>
<tr>
<td>------------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Sample Manager</td>
<td>A window that displays sample file name, name and specimen; last used basecaller and DyeSet/Primer files; calculated basecalling results (spacing, peak 1, start and stop); and assembly status. The sample name, basecaller, and/or DyeSet/Primer file can be changed here.</td>
</tr>
<tr>
<td>sample quality values</td>
<td>See quality values.</td>
</tr>
<tr>
<td>sample score</td>
<td>The average of the per-base quality values for the bases in the clear range sequence for the sample.</td>
</tr>
<tr>
<td>sample view</td>
<td>A view in the SeqScape software where you can see attributes of each AB1 file including its annotation, sequence, features, raw data, and electropherogram data.</td>
</tr>
<tr>
<td>segment</td>
<td>A contiguous segment of the reference sequence corresponding to a single contiguous DNA sequence.</td>
</tr>
<tr>
<td>SeqScape Manager</td>
<td>The software component that manages the following settings: SeqScape Software projects, project template, RDG, analysis defaults, and display settings.</td>
</tr>
<tr>
<td>space character</td>
<td>A character in an aligned sequence is either an IUB code or space, perhaps shown as a dash (-). A space indicates a deleted base in this string or, equivalently, an inserted base in one of the other aligned strings.</td>
</tr>
<tr>
<td>specimen</td>
<td>The container that holds all the sample data as assembled contigs from a biological source or PCR product.</td>
</tr>
<tr>
<td>specimen (consensus) quality value</td>
<td>See quality values.</td>
</tr>
<tr>
<td>specimen (consensus) score</td>
<td>The average overall of the consensus quality values in the consensus sequence.</td>
</tr>
<tr>
<td>specimen consensus sequence</td>
<td>The output of the consensus-calling algorithm from a biologically related group of samples.</td>
</tr>
<tr>
<td>specimen report</td>
<td>A concatenated list of all the reported information on a per specimen basis.</td>
</tr>
<tr>
<td><strong>specimen view</strong></td>
<td>A view in SeqScape software where you can see the consensus sequence and all sample files that were used to create that consensus sequence.</td>
</tr>
<tr>
<td>-------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>summary sequence</strong></td>
<td>The summary consensus sequence for the entire library alignment. Pure positions in the summary sequence correspond to <em>constant positions</em> and mixed-base positions in the summary sequence correspond to <em>polymorphic positions</em>.</td>
</tr>
</tbody>
</table>
Index

Numerics
310 Basecaller and DyeSet/Primer files A-5
3100 Basecaller and DyeSet/Primer files A-10
3100/3100-Avant software integration 11-2
3100-Avant Basecaller and DyeSet/Primer files A-13
3700 Basecaller and DyeSet/Primer files A-15
3700/3730xl Basecaller and DyeSet/Primer files A-17
3730 automation required files
   analysis protocol 11-4
   instrument protocol 11-4
   results group 11-4
3730/3730xl Basecaller and DyeSet/Primer files A-17
3730/3730xl software integration 11-2
377 Basecaller and DyeSet/Primer files A-8

A
AA variants
   entering 4-36
   importing 4-38
AA Variants Report 7-31
ABI basecaller 1-4, 10-3
   defined Glossary-1
ABI data files, importing sample data 6-15
   adding
      samples 8-6
      specimens 6-11
      variant, in project 6-31
   adjusting clear range 8-16
      with the mouse 8-18
administration, defined Glossary-1
administrator privileges 4-12, D-1
aligned
   allele library, defined Glossary-1
   FASTA files, using in library 4-20
   variants E-2 to E-4
alignment
   defined Glossary-1
   display, defined Glossary-1
   score, defined Glossary-1
allele, defined Glossary-1
amino acid abbreviations C-5
analysis
   cumulative QV scoring in reports 10-11
   defined Glossary-1
   display workflow 3-2
   protocol, defined Glossary-1
   settings, defined Glossary-1
   settings, specifying 3-12
   viewing reports 7-23
   what it entails 6-3
analysis and report questions B-18
analysis defaults
   creating new 3-3
   defined Glossary-1
   individual samples 3-17
   setting 3-14
analysis parameters
   about 8-3
   changing 8-7
analysis protocol
   applying 8-12
   creating 3-3
   editing 8-7
Analysis Protocol Editor tabs 3-4
Analysis QC Report 7-26, 10-11
analysis, changing
   base call settings 3-4
   clear range method 3-8
   filter settings 3-10
   mixed base settings 3-8
Analyst privileges D-5
existing users 2-8
analyzing
data 6-21
project 6-1
Annotation tab, sample 6-12
applying
analysis protocol 8-12
template to existing project 6-23
Assembly view, defined Glossary-2
assembly, defined Glossary-2
assigning styles to variants 4-39
At PCR Stop check box 3-5
audit trail 1-3
Audit Trail Report 7-38
Authentication & Audit, setting 2-15
autoanalysis 11-2
Autoanalysis Manager
components 11-24
explained 11-2
automated analysis 11-2
automatic analysis, before you start 11-4

B
Base Frequency Report 7-34
basecaller
ABI 1-4
ABI, defined A-2
and DyeSet/Primer, compatibility A-4
defined Glossary-2
KB 1-4
KB, defined A-2
Basecalling tab, described 3-4
before creating new RDG, requirements 4-12

Clear Range
tab, described 3-4
widget, using 8-17
clear range
adjusting 8-16
changing 8-17
defined Glossary-2
ClustalX software, using F-1
comparison, defined Glossary-2
compatibility, basecaller and
DyeSet/Primer A-4
complements for reference C-3
completing, plate record 11-20
components of project 6-4
computer
configuration requirement G-1
technical support for altered
configuration G-1
consensus
caller, defined Glossary-2
quality values, defined Glossary-2
score 10-5
sequence, defined Glossary-2
consensus quality values
consensus score 10-5
explained 10-5
consensus sequence
editing in project view 8-15
editing in specimen view 8-14
importing assembled sequences 6-20
importing text 6-20
constant
position error, defined Glossary-2
position, defined Glossary-2
contig, defined Glossary-2

changing
basecaller files 8-6
DyeSet/Primer files 8-6
settings within project, examples 5-6
user information 2-19
creating

- a library  4-20
- an RDG, about  4-34
- analysis protocol for autoanalysis  11-11
- analysis protocols  3-3
- instrument protocol for autoanalysis  11-9
- new layers  4-24
- new NT variants  4-30
- new project using project template  6-10
- new users  2-13
- plate record for autoanalysis  11-18
- project  6-1
- project template  5-1
- project, before you begin  6-3
- project, using New Project Wizard  6-5
- RDG, administrator privileges  4-12
- RDG, scientist privileges  4-12
- results group for autoanalysis  11-14
- crucial position, defined Glossary-2

customizing

- data  7-44
- header/footer, reports  9-11
- reports  7-42

D

data

- analyzing  6-21
- display conventions  7-3
- editing  8-1
- reanalyzing  8-1
- saving  8-21
- sources, resequencing projects  1-6
- when to edit  8-13

data collection software

- integration with SeqScape  11-2
- more information  11-8

default directory, setting up  2-20

defining an ROI  4-15

deleting

- a layer  4-16
- an ROI  4-16
- reference segment  4-16

display settings

- defined Glossary-2
- specifying  3-18

displaying

- sample views  7-15
- segment views  7-11
- Dye Primer chemistry, files  A-12, A-16
- Dye Terminator chemistry, files  A-5, A-13
- DyeSet/Primer files
  - about parameter  8-7
  - defined Glossary-3
  - naming conventions  A-2
- DyeSet/Primer files for specific instruments  A-1

E

editing

- analysis protocol  8-7
- data  8-1
- data, workflow  8-2
- existing users, privileges  2-8
- expanded display, viewing  7-11
- export, defined Glossary-3
- exporting
  - about  6-34
  - all reports automatically  9-10
  - data file name and format options  9-3
  - from SeqScape Manager  6-34
  - project alignment  9-4
  - projects  9-4
  - report file name and format options  9-8
  - reports  9-9
  - samples  9-7
  - segments  9-6
  - specimens  9-5
- extended reference data group  1-3
- Extension Penalties, described  3-12
F

FASTA
- codes E-4
- creating a multi-aligned FASTA file F-1
- file formats E-2 to E-4
- format description E-3
- format, defined Glossary-3
- supported amino acid codes E-5 to E-6
- supported nucleic acid codes E-4
- text 4-34
- features
  - new 1-2
- file sharing, data collection and
  - SeqScape 11-28
- filter settings, table of 3-11
- Filter tab, described 3-4
- filtered sample sequence, defined Glossary-3
- first time user 2-10
- format
  - FASTA example E-3
  - options, reports 9-8
- frequently asked questions B-1

G

Gap and Extension Penalties, described 3-12
GenBank
- downloading file 4-5
- features 4-4
- general questions B-5
- General tab, described 3-4
- genetic analyzer applications 1-5
- Genotyping Report 7-39

H

haplotype library, defined Glossary-3
- hard drive partitions 2-4
- hardware and software requirements 2-3

I

importing
- AA variant 4-38
- and exporting, about 6-34
- from SeqScape Manager 6-34
- NT variant 4-32
- reference segment 4-13
- samples automatically 6-11
- variants 6-28
- installation preparation 2-6
- installing
  - first time 2-7
  - preparation for 2-6
  - SeqScape software 2-5
  - upgrade 2-8
- instrument protocol, creating for
  - autoanalysis 11-9
- integrating SeqScape and data collection
  - software 11-2
- integration automation 1-3
- invalid characters in names 2-10
- IUB/IUPAC, defined Glossary-3
- IUPAC diagrams C-3
- IUPAC/IUB codes C-2

K

KB basecaller 1-4, 10-3
- defined A-2, Glossary-3
- key codes
  - amino acid abbreviations C-5
  - complements C-3
  - IUPAC diagrams C-3
  - IUPAC/IUB codes C-2
  - translation tables C-1
  - Universal Genetic Code C-4

L

launching the software 2-10
- layer
  - creating 4-24
  - deleting 4-16
  - pane, descriptions 4-18
- layout view, defined Glossary-3
learning software, wizard 4-6
library
   about 4-20
   creating 4-20
   linking 1-7
   match, defined Glossary-3
   searching 1-3
   setting up 4-21
Library Search Report 7-35
license and warranty, rights and responsibilities 2-2
login process, user 2-10

M
main toolbar 2-24
menu structure 2-26
Mixed Bases
   settings, specifying 3-7
   tab, described 3-4
mixed bases, identification 8-9
mobility files, selecting A-13 to A-17
Mutations Report 7-28, 10-12

N
new
   AA variants, entering 4-36
   features 1-2
   layers, creating 4-24
   NT variants, creating 4-30
   project template, about 5-3
New Project Wizard, creating project 6-5
new users
   creating 2-13
   logging in 2-21
nibbler, defined Glossary-4
NT variants
   about 4-29
   creating 4-30

P
password protection 1-3
performing analysis 1-7
plate record
   completing 11-20
   creating for autoanalysis 11-18
   polymorphic position, defined Glossary-4
   prepare for installation 2-2
   print preview 9-16
   printing
      data views from a project 9-14
      reports 9-16
   privileges
      administrator D-1
      analyst D-5
      scientist D-2
      using SeqScape D-1
   project
      components 6-4
      defined Glossary-4
      overview, workflow 6-2
      summary sequence, defined Glossary-4
   project template
      about 5-3, 6-10
      creating 5-1
      creating new analysis defaults 3-3
      creating new project 6-10
      creating, procedure 5-4
      defined Glossary-4
      importing and exporting 6-34
      saving 5-5
   Project window, overview 2-23
   projects
      adding specimens 6-11 to 6-12
      adding variants 6-29
      creating specimens 6-12
      displaying views 7-4
      expanded display, viewing 7-11
      exporting 9-4
      importing variants 6-32 to 6-33
      printing data views 9-14
      reanalyzing with different template 6-22
      saving your data 7-21
      viewing results 7-25

Q
   quality values (QV) 10-1 to 10-13
   consensus quality values 10-5
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>cumulative QV scoring in reports</td>
<td>10-11 to 10-13</td>
</tr>
<tr>
<td>customizing display bars</td>
<td>10-7</td>
</tr>
<tr>
<td>defined Glossary-4</td>
<td></td>
</tr>
<tr>
<td>displaying QVs</td>
<td>7-3</td>
</tr>
<tr>
<td>sample quality values</td>
<td>10-3</td>
</tr>
<tr>
<td>table of values</td>
<td>10-3</td>
</tr>
<tr>
<td>questions</td>
<td></td>
</tr>
<tr>
<td>analysis</td>
<td>B-18</td>
</tr>
<tr>
<td>frequently asked</td>
<td>B-1</td>
</tr>
<tr>
<td>general</td>
<td>B-5</td>
</tr>
<tr>
<td>reports</td>
<td>B-18</td>
</tr>
<tr>
<td>SeqScape Manager</td>
<td>B-9</td>
</tr>
<tr>
<td>R</td>
<td></td>
</tr>
<tr>
<td>RDG (Reference Data Group)</td>
<td></td>
</tr>
<tr>
<td>about</td>
<td>4-3</td>
</tr>
<tr>
<td>creating</td>
<td>4-1, 4-5</td>
</tr>
<tr>
<td>creating new</td>
<td>4-5</td>
</tr>
<tr>
<td>new, using SeqScape Manager</td>
<td>4-12</td>
</tr>
<tr>
<td>new, using the wizard</td>
<td>4-6</td>
</tr>
<tr>
<td>saving copy</td>
<td>4-41</td>
</tr>
<tr>
<td>Wizard</td>
<td>4-5</td>
</tr>
<tr>
<td>RDG Properties dialog box</td>
<td></td>
</tr>
<tr>
<td>ROI tab, graphic</td>
<td>4-14</td>
</tr>
<tr>
<td>RDG Report</td>
<td>7-37</td>
</tr>
<tr>
<td>reanalyzing</td>
<td></td>
</tr>
<tr>
<td>data</td>
<td>8-1</td>
</tr>
<tr>
<td>data, workflow</td>
<td>8-2</td>
</tr>
<tr>
<td>renaming and saving project</td>
<td>6-22</td>
</tr>
<tr>
<td>reference</td>
<td></td>
</tr>
<tr>
<td>defined Glossary-4</td>
<td></td>
</tr>
<tr>
<td>sequence, described</td>
<td>4-12</td>
</tr>
<tr>
<td>reference associated data, defined Glossary-4</td>
<td></td>
</tr>
<tr>
<td>reference break, adding in sequence</td>
<td>4-27</td>
</tr>
<tr>
<td>Reference Data Group (RDG)</td>
<td></td>
</tr>
<tr>
<td>adding variants</td>
<td>6-29</td>
</tr>
<tr>
<td>defined Glossary-4</td>
<td></td>
</tr>
<tr>
<td>incorporating variants into projects</td>
<td>6-25</td>
</tr>
<tr>
<td>reference segment</td>
<td></td>
</tr>
<tr>
<td>deleting</td>
<td>4-16</td>
</tr>
<tr>
<td>importing</td>
<td>4-13</td>
</tr>
<tr>
<td>pasting</td>
<td>4-15</td>
</tr>
<tr>
<td>setting up</td>
<td>4-10</td>
</tr>
<tr>
<td>registering software, recording number</td>
<td>2-2</td>
</tr>
<tr>
<td>removing software</td>
<td>2-9</td>
</tr>
<tr>
<td>Report Manager, defined Glossary-4</td>
<td></td>
</tr>
<tr>
<td>reports</td>
<td></td>
</tr>
<tr>
<td>AA Variants</td>
<td>7-31</td>
</tr>
<tr>
<td>Analysis QC</td>
<td>7-26, 10-11</td>
</tr>
<tr>
<td>Audit Trail</td>
<td>7-38</td>
</tr>
<tr>
<td>Base Frequency</td>
<td>7-34</td>
</tr>
<tr>
<td>customizing</td>
<td>7-42</td>
</tr>
<tr>
<td>customizing header/footer</td>
<td>9-11</td>
</tr>
<tr>
<td>exporting</td>
<td>9-9</td>
</tr>
<tr>
<td>exporting all reports automatically</td>
<td>9-10</td>
</tr>
<tr>
<td>file name and format options</td>
<td>9-8</td>
</tr>
<tr>
<td>format options</td>
<td>9-8</td>
</tr>
<tr>
<td>Genotyping</td>
<td>7-39</td>
</tr>
<tr>
<td>Library Search</td>
<td>7-35</td>
</tr>
<tr>
<td>Mutations</td>
<td>7-28, 10-12</td>
</tr>
<tr>
<td>new features</td>
<td>1-3</td>
</tr>
<tr>
<td>print preview</td>
<td>9-16</td>
</tr>
<tr>
<td>printing</td>
<td>9-16</td>
</tr>
<tr>
<td>RDG</td>
<td>7-37</td>
</tr>
<tr>
<td>Sequence Confirmation</td>
<td>7-33</td>
</tr>
<tr>
<td>Specimen Statistics</td>
<td>7-32, 10-13</td>
</tr>
<tr>
<td>types</td>
<td>7-22</td>
</tr>
<tr>
<td>viewing</td>
<td>7-23</td>
</tr>
<tr>
<td>viewing the results</td>
<td>7-23 to 7-39</td>
</tr>
<tr>
<td>requirements, hardware and software</td>
<td>2-3</td>
</tr>
<tr>
<td>resequencing</td>
<td></td>
</tr>
<tr>
<td>applications, common</td>
<td>1-5</td>
</tr>
<tr>
<td>data</td>
<td>1-5</td>
</tr>
<tr>
<td>Results Group Editor, completing for autoanalysis</td>
<td>11-14</td>
</tr>
<tr>
<td>ROI</td>
<td></td>
</tr>
<tr>
<td>defining</td>
<td>4-15</td>
</tr>
<tr>
<td>deleting</td>
<td>4-16</td>
</tr>
<tr>
<td>tab, graphic</td>
<td>4-14</td>
</tr>
<tr>
<td>ROI pane</td>
<td></td>
</tr>
<tr>
<td>columns, described</td>
<td>4-19</td>
</tr>
<tr>
<td>descriptions</td>
<td>4-18</td>
</tr>
<tr>
<td>running an analysis</td>
<td>6-21</td>
</tr>
</tbody>
</table>
Sample bases, editing 8-14
data, defined Glossary-4
editing 8-14 to 8-21
exporting 9-7
IDs 6-11
importing automatically 6-11
names 6-11
quality values, defined Glossary-5
results, viewing annotation results 7-15
score 10-3
score, defined Glossary-5
view, defined Glossary-5
Sample Manager
defined Glossary-5
viewing analysis parameters 8-4
Sample quality values
explained 10-3
sample score 10-3
Save To Manager As button, using 4-42
saving
a copy of RDG 4-41
data 8-21
project template within project 5-5
RDG 4-41
template 5-5
scheduling a run 11-6
scientist privileges 4-12, D-2
segment
defined Glossary-5
exporting 9-6
views, displaying 7-11
SeqScape
menus 2-26
typical workflow 2-28
SeqScape Manager
creating new analysis defaults 3-3
creating new project templates 5-4
creating RDG 4-5, 4-12
creating reference using aligned sequences 4-34 to 4-36
defined Glossary-5
exporting from 6-34
importing to 6-34
questions B-9
RDG (Reference Data Group) Wizard 4-5
window, described 2-22
Sequence Confirmation Report 7-33
sequence editing 8-13
sequencing
data, automating the analysis 11-2
mobility files A-13 to A-17
Set Clear Range, using 8-19
setting analysis defaults 3-14
setting up
default directory 2-20
library 4-21
new project, using New Project Wizard 6-5
software
integration 11-2
overview, structure 2-23
registering 2-2
relationships for autoanalysis 11-3
upgrading 2-8
versions available 2-5
space character, defined Glossary-5
specimen
adding 6-11
adding sample data manually 6-14 to 6-21
adding to the project 6-11 to 6-12
consensus sequence, defined Glossary-5
creating automatically 6-12
cumulative QV scoring in reports 10-13
defined Glossary-5
exporting 9-5
removing sample data 6-21
report, defined Glossary-5
view, defined Glossary-6
view, displaying 7-10
specimen (consensus)
quality value, defined Glossary-5
score, defined Glossary-5
Specimen Statistics Report 7-32, 10-13
starting the software 2-10
summary sequence, defined Glossary-6
system requirements, minimum 2-3
T

tab-delimited text file E-2 to E-4
importing NT variant 4-32

technical support
  Services and Support Web site iii-xix
technical support, for computers with altered configuration G-1
template, saving 5-5
toolbar
  main 2-24
  viewing 2-25
translation tables
  amino acid abbreviations C-5
  complements C-3
  IUPAC diagrams C-3
  IUPAC/IUB codes C-2
  Universal Genetic Code C-4

U

uninstallation procedure 2-9
Universal Genetic Code C-4
upgrading
  from 1.0, 1.1, or 2.0 2-8
  software 2-8
Use Mixed Base Identification check box 3-7
user
  creating new 2-13
  information, changing 2-19
  login process 2-10
  new, login procedure 2-21
  privileges D-1
using
  aligned FASTA files 4-20
  Clear Range widget 8-17

V

Variant Styles tab, described 4-39
variants
  adding to projects 6-29
  aligned E-2 to E-4
  assigning styles 4-39
  changing unknown to known 6-25, 6-27
  creating text files E-2
  editing data 8-20
  importing 6-28
  importing into a project 6-32 to 6-33
  incorporating into project RDG 6-25
  promoting unknown to known 6-25
  viewing data 7-20 to 7-21, 8-20
versions of SeqScape software available 2-5
viewing
  project results 7-25
  toolbar 2-25

W

warranty
  claims G-2
  exceptions G-2
  for computers with altered configuration G-1
  limitations G-3
  period G-1
  rights and responsibilities 2-2
warranty period, effective date G-2
wizard, creating RDG 4-6
workflow
  analysis, display 3-2
  analyzing project 6-2
  creating project 6-2
  creating project template 5-2
  creating RDG 4-2
  editing data 8-2
  for viewing results 7-2
  reanalyzing data 8-2
  typical 2-28
Headquarters
850 Lincoln Centre Drive
Foster City, CA 94404 USA
Phone: +1 650.638.5800
Toll Free (In North America): +1 800.345.5224
Fax: +1 650.636.5884

Worldwide Sales and Support
Applied Biosystems vast distribution and service network, composed of highly trained support and applications personnel, reaches 150 countries on six continents. For sales office locations and technical support, please call our local office or refer to our Web site at www.appliedbiosystems.com.

www.appliedbiosystems.com

Applied Biosystems
Applera Corporation is committed to providing the world’s leading technology and information for life scientists. Applera Corporation consists of the Applied Biosystems and Celera Genomics businesses.

Printed in the USA, 9/2003
Part Number 4346367 Rev. B

an Applera business